FFMPEG ne fonctionne plus (DSM 6.2.2 / VS 2.4.6)

CouchPotato, IPKG, Plex, pyLoad, SABnzbd, xCloud...
Répondre
brolaf
Messages : 3
Enregistré le : 03 septembre 2019

FFMPEG ne fonctionne plus (DSM 6.2.2 / VS 2.4.6)

Message par brolaf » 03 sept. 2019 11:46

Bonjour à tous,

J'ai un Syno DS418 avec le paquet FFMPEG pour décodage du DTS, de la commu installé.
Mais malheureusement il ne fonctionne plus. :cry: :cry:
J'ai le message que les vidéos ne peuvent pas être lu à cause de la piste audio...
Je pense que cela vient soit de la MAj de DSM soit de la MAj de VideoStation.

Version :
DSM 6.2.2-2492
VideoStation en 2.4.6-1594

Vous pensez qu'il y aura une mise à jour de la part de FFmpeg ? ou de la commu ?
ou faut-il réinstaller une ancienne version de VideoStation ?

Merci d'avance pour vos réponses.

Avatar du membre
FX Cachem
Site Admin
Messages : 10049
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: FFMPEG ne fonctionne plus (DSM 6.2.2 / VS 2.4.6)

Message par FX Cachem » 03 sept. 2019 21:20

C'est effectivement étrange. As-tu tenté de revenir en arrière sur la version de VideoStation ?
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS918+ | QNAP TS-470 Pro | ASUSTOR AS-302T

brolaf
Messages : 3
Enregistré le : 03 septembre 2019

Re: FFMPEG ne fonctionne plus (DSM 6.2.2 / VS 2.4.6)

Message par brolaf » 10 sept. 2019 16:02

Bonjour,

Non je n'ai pas encore essayé car je ne trouve pas l'archive des fichiers d'installation de VideoStation...

Je suis le seul à avoir ce problème ???

Avatar du membre
Drayabob
Messages : 7
Enregistré le : 30 décembre 2018

Re: FFMPEG ne fonctionne plus (DSM 6.2.2 / VS 2.4.6)

Message par Drayabob » 12 oct. 2019 01:46

brolaf a écrit :
10 sept. 2019 16:02
Bonjour,

Non je n'ai pas encore essayé car je ne trouve pas l'archive des fichiers d'installation de VideoStation...

Je suis le seul à avoir ce problème ???
Bonsoir à tous,
ayant eu un petit soucis de lecture de fichier dts, j'ai désinstallé le paquet FFMepg puis le paquet DS VIDEO en gardant la base de donnée.
ensuite j'ai réinstallé la version VideoStation-x86_64-2.4.5-1584 puis le paquet ffMepg_apollolake-6.1_3.4-1
Et là miracle mes fichiers sont de nouveau lisibles (ceux qui ont une piste DTS)

pour info j'ai un DS 218+ et je suis sous DSM 6.2.2-24922-update 3.
Bob --- DS 218+ Ram 10Go - WD60EFRX - WD40EFRX

Répondre

Retourner vers « Applications tierces »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 11 invités