Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Antivirus, Audio Station, Cloud Station, Download Station, iTunes Server, Media Server, Photo Station, Surveillance Station, Video Station...
#86493
Bonjour,
J'ai besoin d'une lumière sur DS218Play ?! En local VideoStation fonctionne très bien mais dès que j'essaie de me connecter avec un ordinateur distant, j'ai accès à la bibliothèque sans problème et au moment de lancer la vidéo ça mouline dans le vide. Je précise que je me co sur videostation par le port 443 avec le reverse proxy de configuré, avec un sous domaine video.ndd.fr. Les autres applications fonctionnent très bien... C'est comme si le transcodage bloquait ?

J'ai désinstallé le paquet video station/réinstallé, pas d'amélioration.
DS Video fonctionne quand je désactive l'option "transcodage video", dans ce cas les fichiers simples (sans 5.1, x265 etc...) sont lus sur mon mobile en 4G.

- Depuis mon ordi chez moi, en ouvrant deux onglets d'affilés sur chrome, compte administrateur :

J'ai l'impression qu'un truc ne lui plait pas dans ma config de reverse proxy. Avez vous des idées de ce que je pourrais tester ?
Alors là.... ???

Pièces jointes
2.JPG.d33f75f08e036b9d5fe1dd2b65db2840.jpg
2.JPG.d33f75f08e036b9d5fe1dd2b65db2840.jpg (52.62 Kio) Consulté 998 fois
1.JPG.1f79c4df1b1ceddd773359930803bef4.jpg
1.JPG.1f79c4df1b1ceddd773359930803bef4.jpg (59.76 Kio) Consulté 998 fois
#86500
Remi7449 a écrit :DS Video fonctionne quand je désactive l'option "transcodage video", dans ce cas les fichiers simples (sans 5.1, x265 etc...) sont lus sur mon mobile en 4G.

Avec le reverse proxy ?
Sans le reverse proxy, est-ce que cela fonctionne (genre : https://ndd.synology.me:7380) ?

#86527
Bonsoir FX,
Merci de ton retour, je me sens moins seul. (Et merci pour tes tutos Youtube que j'ai bien appréciés ;) ).

DS vidéo fonctionne bien avec le reverse proxy sur mon mobile en 4G uniquement avec l'option "transcodage video" désactivé sur tout ce qui fait moins de 720p à première vue. Je me co dessus avec video.nomdedomaine.synology.me:443. Ce qui me fait dire que le transcodage est bloqué quelque part !

Sur mon routeur (box), j'ai uniquement le port 443 d'ouvert et le 80 (pour Let's Encrypt).
Avant ça fonctionnait en passant par DSM lorsque j'avais ouvert que le 5001 sans sous nom de domaine ni reverse proxy.

J'ai testé en local http://192.168.0.17:7380, ça marche.
Je viens de faire ton test : attribuer un port https à l'application 7343, l'ouvrir sur la box, retirer la règle de reverse proxy, et bien https://ndd.synology.me:7343 ne fonctionne pas :?:
#86722
Bonsoir,

Et bien merci pour l'idée @FX Cachem ! Synology a été réactif et a d'abord vérifié en me demandant d'upload une vidéo qui ne fonctionnait pas. Cela pour s'assurer du format. Sans surprise ce n'était pas du coté du transcodage mais bien du reverse proxy.
Il a suffit que j'indique un port HTTPS (et non HTTP) pour la destination du reverse proxy et configuré l'application sur ce port.
Plutôt étrange et non intuitif... Car selon moi la redirection se fait en local derrière le firewall de la box ?!

Voila pour l'histoire si cela peut servir à quelqu'un !
Pièces jointes
2.JPG
2.JPG (66.16 Kio) Consulté 826 fois
1.JPG
1.JPG (72.73 Kio) Consulté 826 fois

Merci pour ceux bon plan ! Cela n'aurait pas et&e[…]

Ajout de disque

Salut, Je pense que le pb vient du fait que le SHR[…]

Test de transfert de fichiers

Bonjour. J'ai un NAS DS218 play branché sur[…]

Qnap se bloque a heure fixe

Bonsoir Non c'est vide Il s'agit d 'une forte act[…]

Site hébergé sur un serveur IKOULA

Ikoula