Passage de DSM 6.1 à 6.2.1 : relevés SMART bizarres

Discussion sur le paramétrage du NAS
Répondre
JujuY
Apprenti
Messages : 42
Enregistré le : 06 mars 2018

Passage de DSM 6.1 à 6.2.1 : relevés SMART bizarres

Message par JujuY » 18 sept. 2018 19:59

Sur un autre NAS que je surveille de près j'ai observé un comportement surprenant de deux indicateurs SMART après mise à jour manuelle du DSM

Le contexte du système :
  • NAS DS216J
  • deux disques WD utilisés en SHR sans protection des données (2 volumes) :
    • Série Blue modèle WD30 EZRZ 00GXCB0 : 3 To (je n'ai pas participé à ce choix de HDD :shock:
    • Série Red modèle WD30 EFRX 68EUZN0 : 3 To
  • Onduleur Eaton 3S 700 en liaison USB avec le NAS
  • Ensemble isolé d'Internet
J'ai mis à jour, manuellement, le DSM vers la dernière version 6.2.1-23824 (il était en 6.1) au moyen d'une clé USB car ce système est isolé d'Internet. J'ai bien sûr téléchargé le bon DSM destiné au DS216J. J'ai été contraint de mettre à jour le DNSserver 2.2.1-5012, car l'ancien était incompatible avec la nouvelle version du DNS

Environ 100 h de mise sous tension, deux indicateurs ont progressé de manière surprenante
  • Indicateur n°4 : Start Stop Count
  • Indicateur n°193 : Load/Unload Cycle
+212 sur les deux disques et sur ces deux indicateurs (alors qu'auparavant c'était +5 à +10 sur une période de temps comparable)

J'attribue cette progression au changement de version du DSM, car l'utilisation n'a pas variée de manière significative. Un paramétrage est-il mal configuré ? une autre idée ?

Les autres indicateurs SMART n'ont pas subi d’évolution aussi inattendue

Edit : Une fenêtre d'un explorateur (firefox) restée ouverte durant ces 100h peut-être la cause ?
DS216+II avec 2 x WD Red 4 To en SHR-1 (1 volume)

Avatar du membre
FX Cachem
Site Admin
Messages : 9050
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Passage de DSM 6.1 à 6.2.1 : relevés SMART bizarres

Message par FX Cachem » 18 sept. 2018 20:25

Tu as certainement trouvé la source... mais si la page n'est pas réactualisé, tu devrais être déconnecté au bout de quelques minutes (sauf si le paramètre a été modifié).
Aussi, cette augmentation pourrait être dû à la mise en veille automatique, par le NAS, des disques durs.

Voila 2 pistes à explorer... bon courage :wink:
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

JujuY
Apprenti
Messages : 42
Enregistré le : 06 mars 2018

Re: Passage de DSM 6.1 à 6.2.1 : relevés SMART bizarres

Message par JujuY » 19 sept. 2018 18:48

Au bout d'une nuit, sans fenêtre d'explorateur (firefox) ouverte et sur la même station Linux connectée au NAS qui part en veille après quelques minutes, je retrouve le comportement antérieur. :-D

Ce qui m'a surpris c'est qu'avec l'ancienne version du DSM 6.1, ces fenêtres sont déjà restées ouvertes en arrière plan (par oubli, plusieurs personnes travaillent sur cette station), sans provoquer cet affolement des indicateurs SMART. Le mode hibernation des HDD est bien sélectionné (je n'ai rien changé lors du changement de version DSM).

Il faut que je vérifie les journaux pour essayer de voir ce qui s'est passé :geek:
DS216+II avec 2 x WD Red 4 To en SHR-1 (1 volume)

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités