Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Discussion sur le paramétrage du NAS
#102583
Bonjour,

J'ai un probleme étrange auquel je ne trouve pas de réponse:

j'ai un syno 212j qui fonctionne a merveille branché en rj45 a un switch netgear .
alors j'arrive a accéder a l interface grace au nom de domaine et du port mais toujours aucune visibilité en local je ne peux donc plus creer de raccourci reseau sur mes pc que ca soit sur mon fixe ni sur mon portable.
j'ai donc rebooter pc nas et switch et la miracle mes partages et lecteurs reseaux et l'acces web a l'interface est revenu sauf que ca n'a duré que 10 minutes 😞


j'ai désactivé antivirus et firewall passé mon pc au crible et toujours rien la je sèche pourquoi d'un seul coup plus d'accès:(?
je précise que je n'arrive plus non plus a accéder a ma livebox depuis l'adresse ip par contre par mon tel en wifi aucun probleme coïncidence ou un rapport?

Autre precision que ca soit pour l'interface livebox ou DSM en wifi je passe sans probleme avec dsfile...



un grand merci pour votre aide

bon samedi



merci de vos conseils éclairés..
#102637
bonjour
merci de ta réponse car je désespère:(
alors mini 1 max 3
j'ai tout essayé le2 aussi .
ca remarche 15 mn environ et apres les lecteurs reseaux ne répondent plus"pop up windows ne peux pas acceder a " nom de mon nas"
c'est incompréhensible:(
#102648
alors apres avoir remis sms1 enable rebot tout remarche jusqu'a quand ca on sait pas ...sauf que je n'accède pas au nas par IP seulement par nom de domaine.
par contre je ne sais pas si c'est important mais j'ai le conseiller de securité qui depuis une semaine me dit que je ne dois pas utiliser le compte"admin" ce que je fais depuis de nombreuses années sans aucun problème et la j'ai une notif que je n'avais pas avant..

pour l'heure synchronisé en NTP avec le serveur pool.ntp.org c'est bon?


bon 19h22 ca marche plus:(
#102654
zakk33,

Ok, je comprends.
Mais je n'ai pas une réponse précise à mes questions :
- Tu as réglé sur pool.ntp.org. Ok. Mais ton NAS est-il à l'heure ? Il est possible que la résolution DNS ne fonctionne pas correctement. As-tu un resolveur DNS inscrit dans ta conf réseau ? Peux-tu en essayer un autre (8.8.8.8) ? As tu essayé avec un autre serveur de temps ?
- Je comprends que tu utilises le nom de domaine de ton NAS, mais pourquoi ne peux tu pas essayer avec son IP ? Ton NAS n'utilises pas d'ip statique ? Peut-être que la diffusion de l'hostname de ton NAS ne fonctionne pas correctement. As tu essayé un ping vers l'hostname ?
Nous devons vérifier si d'autres solutions que celle que tu utilises fonctionnent pour diagnostiquer ton problème.

Tiki_
#102661
alors:
mon dns dans le nas est celui de google 8.8.8.8
mon ip est statique 192.168.X.X
je ne peux pinguer "nomdemonnas".synology.me en en meme temps vu que j'arrive a joindre l'interface ca me t'étonne pas
par contre je n'arrive pas a acceder au nas par l'ip:(
j'ai changé de ntp pour time google.
j'ai mis me smb2 en mini et le 3 en max
voilou:)
Avatar de l’utilisateur
par zypos
#102672
Avec une Livebox pour l'accès local avec un nom de domaine : il faut ( j'ai une livebox 4 en FTTH)
1 ) Faire une réservation d'adresse statique dans : Réseau / DHCP / Baux DHCP statique
2) Enregistrer le Nas dans : Réseau / DNS ; Le Nas doit apparaître avec son adresse IP
3) faire les redirections de port vers le Nas dans : Réseau Nat / Pat
Si tu est en Fibre : tu dois avoir une adresse publique en IPV6 : Tu peux le vérifier dans : Réseau / IPv6 : Activer la connectivité IPv6
Le Nas doit récupérer une adresse en IPv6 sur ton LAN ;
Ces manips devrais résoudre les PB
Choix Nas DIY

Salut, Dans cette 2eme solution ( Mini-Pc ) il fau[…]

Ha possible. Faudrait poser la question sur le for[…]

@FTP : merci pour ta réponse bien plus d&ea[…]

Le transfert de la vidéo, depuis le NAS f[…]

Site hébergé sur un serveur IKOULA

Ikoula