Des fantômes dans mon NAS ?

Discussion sur le paramétrage du NAS
Pierre de l'Aveyron
Messages : 10
Enregistré le : 26 septembre 2017
Professionnel : Non

Re: Des fantômes dans mon NAS ?

Message par Pierre de l'Aveyron » 09 mai 2018 11:02

euh ... l'appli androïd ( iMediaShare ), je ne l'ai installée qu'après ton "conseil" de lecture (sur figer.com), ton message précédent !

Simplement, comme ma FreeBox, iMediaShare affiche deux dossiers "fantômes", mais sans proposer ni permettre leur suppression.
Alors que ces dossiers (de taille conséquente) n'apparaissent pas avec l'explorateur de mon Windows 10 :(

Par acquis de conscience,
- j'ai désinstallé iMediaShare , nettoyé mon téléphone etc. sans résultat.
- depuis File Station, j'ai vérifié que les dossiers #recycle étaient vides, je les ai supprimés.
- la poubelle de mon windows 10 est elle aussi parfaitement vide

Mon souci reste entier :(
DS 718+ - Seagate IronWolf Pro 2x6TO raid1

Avatar du membre
Yann69
Apprenti
Messages : 55
Enregistré le : 13 juillet 2017

Re: Des fantômes dans mon NAS ?

Message par Yann69 » 09 mai 2018 11:33

Tu as essayé sur WinSCP ou via CMD connecté en SSH de voir si ces dossiers existaient bien ?

Pierre de l'Aveyron
Messages : 10
Enregistré le : 26 septembre 2017
Professionnel : Non

Re: Des fantômes dans mon NAS ?

Message par Pierre de l'Aveyron » 09 mai 2018 14:28

Yann69 a écrit :
09 mai 2018 11:33
Tu as essayé sur WinSCP ou via CMD connecté en SSH de voir si ces dossiers existaient bien ?
Déjà, c'est gentil de t'intéresser à ça. :wink:

Avec CMD:
_Capture.JPG
WinSCP et autres (j'utilise ponctuellement Total Commander) etc. : ces répertoires "fantômes" ne sont pas vus, comme s'ils n'existaient pas.

=> il n'y a donc qu'avec ma Freebox que le problème se pose !
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
DS 718+ - Seagate IronWolf Pro 2x6TO raid1

Avatar du membre
Yann69
Apprenti
Messages : 55
Enregistré le : 13 juillet 2017

Re: Des fantômes dans mon NAS ?

Message par Yann69 » 09 mai 2018 14:48

Pas envie de dire une bêtise mais tu n'es pas en SSH là. Si ?!

Je me suis d'ailleurs, trompé, c'est pas avec CMD mais avec Putty que tu peux te connecter en SSH. J'avais la tête à d'autres choses quand j'ai écris ce matin.
Si tu ne sais pas te connecter en SSH, j'ai fait un tuto sur un autre forum spécialisé dans les NAS Synology.

Je ne met pas d'URL car je ne sais pas si c'est autorisé sur ce forum alors si tu ne trouves pas, hésites pas à me relancer par MP.

laseric
Messages : 1
Enregistré le : 02 juin 2018

Re: Des fantômes dans mon NAS ?

Message par laseric » 12 juin 2018 13:55

Bonjour Pierre de l'Aveyron
As tu résolu ton problème ? Je pense avoir la même chose que toi et ce depuis déjà plusieurs années. Des répertoires ou fichiers visibles ou invisibles sur l'interface de ma Freebox
Dans l'attente de ton retour

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité