Docker

DSM 6.0, DSM 6.1, DSM 6.2, DSM 7.0...
Répondre
leboscalet
Messages : 16
Enregistré le : 26 juillet 2016
Professionnel : Non
Localisation : Tubize brabant wallon Belgique

Docker

Message par leboscalet » 28 juil. 2016 14:23

Bonjour j'ai l intention d acheter un ds916+
Cela sera mon premier nas
J ai juste un doute en regardant les caractéristiques je vois sur le site que docker est valable pour la version 8gb, elle ne l est pas pour la version 2gb ?
Pouvez-vous m aider ?
Merci
Ouffti ca envoi du bois

Avatar du membre
FX Cachem
Site Admin
Messages : 9267
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Docker

Message par FX Cachem » 28 juil. 2016 15:14

Ah bon ? Je n'ai pas vu ça. Pour information, faire tourner Docker avec 1Go de RAM sur un NAS Synology, ça fonctionne. Par contre, c'est peut-être de faire tourner DSM dans un Docker (ce que l'on appelle Docker DSM), oui il faut 8Go. C'est peut-être de cette approche dont tu voulais parler ;)
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

leboscalet
Messages : 16
Enregistré le : 26 juillet 2016
Professionnel : Non
Localisation : Tubize brabant wallon Belgique

Re: Docker

Message par leboscalet » 28 juil. 2016 15:28

Pas vraiment en fait j ai besoin de docker pour installer jeedom ( domotique) juste ca ...
Et est il possible de rajouter par apres des giga ? Comme sur un pc ?
Un grand merci
Ouffti ca envoi du bois

Avatar du membre
FX Cachem
Site Admin
Messages : 9267
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Docker

Message par FX Cachem » 28 juil. 2016 20:36

Jeedom, aucun souci :lol: Pour la RAM, il sera possible de l'acheter ultérieurement. L'opération n'est pas compliqué mais demande un peu de patience. A noter que cela ne fait pas sauter la garantie ;)
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

leboscalet
Messages : 16
Enregistré le : 26 juillet 2016
Professionnel : Non
Localisation : Tubize brabant wallon Belgique

Re: Docker

Message par leboscalet » 29 juil. 2016 00:59

Un grand merci
Ouffti ca envoi du bois

Pierre
Messages : 21
Enregistré le : 02 mai 2016

Re: Docker

Message par Pierre » 30 juil. 2016 21:14

Salut FX Cachem, où as tu su que la modification de la ram n'annulait pas la garantie ?

leboscalet
Messages : 16
Enregistré le : 26 juillet 2016
Professionnel : Non
Localisation : Tubize brabant wallon Belgique

Re: Docker

Message par leboscalet » 31 juil. 2016 00:21

Je dirais meme plus ;)
Est il facile de le faire ?
Ou se procurer les pieçes ?
Y a t il un Tuto ?
Ouffti ca envoi du bois

Avatar du membre
FX Cachem
Site Admin
Messages : 9267
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Docker

Message par FX Cachem » 01 août 2016 10:01

Facile ? Si tu n'es pas un bourrin et que tu as 15 minutes devant toi... oui.
Les pièces, par ici http://amzn.to/2asGNBE
Pour les tutos, Google est ton ami... sinon ici sur le forum.
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

Mrc73
Messages : 7
Enregistré le : 09 septembre 2016
Professionnel : Non

Re: Docker

Message par Mrc73 » 09 sept. 2016 10:16

Salut à tous,

J'ai un DS916+ 8Go. J'ai installé Docker.

J'ai besoin d'un programme, dont l'éditeur nous dit qu'il n'est compatible qu'avec Ubuntu 14 and earlier, et Debian 7 and earlier.
Soit. J'ai donc installé l'image Ubuntu 15.xx.
Depuis la console du container, j'accède au dossier contenant les fichiers d'installation du programme, et je lance la commande :
sh ./manta_install
Mais il me répond : ./manta_install: Syntax error: newline unexpected

J'ai essayé avec Debian 8, ça me retourne la même chose.

Est-ce que ça veut dire que mon install n'est pas compatible avec cette version de Ubuntu et de Debian, ou bien est-ce qu'on ne peut pas installer sur un container Ubuntu des programmes qui ne sont pas compatibles avec l'os de base (DSM 6.02) ?

Merci d'avance pour votre aide.

Cordialement,

Marc.
DS916+ 8Go

Répondre

Retourner vers « Firmwares DSM »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 41 invités