Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Caméra IP, Disque dur, Imprimante, Mémoire, UPS...
Avatar de l’utilisateur
par Esteban
#65758
le coup du pare feu / vpn. Je vais regarder ton tuto je vais peut-être mieux comprendre.

Bonne idée

Pour info je disais que le pare feu du routeur était actif, oui c’est le cas, mais j’ai pas touché à sa config. C’est juste une case de cochée.

A voir ce que ca fait de cocher la case ou non ? :lol:
je pense que c'est pour "Autoriser" et creer une regle automatiquement des que tu ouvres un port par exemple.

pour faire l’essai avec le port 5001, ok mais si je souhaite garder mes redirections de ports (c’est à dire genre 35001 pour 5001, etc..) ça posera pas de soucis?
Suffit juste que je fasse les redirections dans le routeur en plus de ce que tu me conseilles de faire ?

Desolé -> Jlavais zappe le coup du 35001. :lol:

dernière chose, pourquoi tu me parles d’EZ-Internet ?

Par experience... Quand ca marche pas, on clique à droite, à gauche...

par skelton
#65762
bon :


- Garde les parametres par defaut du Routeur : 192.168.1.y avec un masque 255.255.255.0 --> ok fait
- Active une plage DHCP, genre de 192.168.1.100 à 192.168.1.120 --> ok fait de 02 à 25
- Mettre le NAS en DHCP. (et donc ne fixe pas d'ip depuis le NAS) - Ca evitera des conflits ou de pas voir le nas si changement de routeur, ou demenagement du nas ailleurs. --> ok fait
- Paramètre une IP du nas depuis le routeur avec l'adresse Mac du nas - Tu trouves par exemple l'adresse mac comme ca : https://www.youtube.com/watch?v=1uRuRWlrLlg ou au dos de l'appareil - (Normalement le routeur devrait aussi la voir) --> ok fait
- Tout ce qui est nouveau sur le LAN (sauf si tu adresses un ip manuellement depuis les matos) sera entre 192.168.1.100 et 120. a toi des les administrer comme bon te semble avec adresse mac sur le routeur. (C'est assez pratique de voir qui est quoi au meme endroit)
- Configure le DNS sur le routeur - (pour ton info : https://korben.info/1-1-1-1-ou-9-9-9-9- ... oisir.html) --> ok fait

pas encore fait
- Les firewalls il faut les laisser bien entendus, sous réserves, qu'ils soient biens configurés. si le traffic est bloqué par un parefeu à cause d'une mauvaise config... bah ca marchera moins bien. Regarde mon tuto VPN (cf ma signature), ya un exemple.
- Ne clique pas sur EZ-Internet dans le nas
- Redemarre l'ensemble.
- verifie que tu as le net sur le nas
- essaye de ty connecter (Hors LAN) avec l'adresse IP:5001 dans un premier temps -> Si OK -> essaye avec DDNS

Je continue et te dis.
par skelton
#65782
re,
bon...

- Les firewalls il faut les laisser bien entendus, sous réserves, qu'ils soient biens configurés. si le traffic est bloqué par un parefeu à cause d'une mauvaise config... bah ca marchera moins bien. Regarde mon tuto VPN (cf ma signature), ya un exemple. --> j'ai lu ton tuto, mais je ne vois pas le rapport avec mon souci...pour ce qui est de la config du pare feux du nas, ça c'est ok, par contre concernant le pare feu du routeur...ça je n'en sais pas plus...

capture pare feu routeur :

capture pare feu routeur
capture pare feu routeur
parefeux_routeur.png (116.6 Kio) Consulté 435 fois

- Ne clique pas sur EZ-Internet dans le nas --> ok pas cliqué
- Redemarre l'ensemble. --> ok fait mais ça change rien à priori
- verifie que tu as le net sur le nas --> OK j'ai pu fair des mise à jour d'application natives, mais je n'arrive pas à me connecter à mon compte synology et le DDNS foire

capture DDNS KO :

capture DDNS KO
capture DDNS KO
Capture d'écran 2018-08-09 15.38.20.png (39.72 Kio) Consulté 435 fois

capture impossible de se connecter au compte synology :

capture impossible de se connecter au compte synology
capture impossible de se connecter au compte synology
Capture d'écran 2018-08-09 15.45.59.png (54.72 Kio) Consulté 435 fois

Du coup je pense que je n'ai pas internet sur le NAS...
Autre chose qui me laisse penser que je n'ai pas internet, j'ai une synchro dropbox vers NAS, et la ça mouline et ça ne se connecte pas...

- essaye de ty connecter (Hors LAN) avec l'adresse IP:5001 dans un premier temps -> Si OK -> essaye avec DDNS
--> je pouvais et maintenant je ne peux plus....ni avec l'ip ni avec le DDNS...


et mauvaise nouvelle....à priori je suis en ip dynamique...le fournisseur m'a dit qu'il n'y a que les client commerciaux qui ont une ip fixe...ralala le Québec et leur retard dans les télécommunications...

Bref...j'ai envie de pleurer...

Avatar de l’utilisateur
par Esteban
#65787
OK j'ai pu fair des mise à jour d'application natives

Donc ton nas est connecte.

Synology assistant te donne quoi comme IP pour le NAS ?


Et si tu veux, on peux faire plus simple : Teamviewer ?


Via Tapatalk

par skelton
#65789
Carrément pour TeamViewer ça serait l’idéal.
Quand est-ce que tu serais dispo demain ?
Avec le décalage horaire je pourrais être dispo de 17h à 20h heure française.
Avatar de l’utilisateur
par Esteban
#65829
Apres un Teamviewer :

- Serveur DNS Activé et parametre sur le NAS mais config en DHCP
- redirection 5000 vers 5001 non automatisé
- reglage dans le routeur des Redirections
- mise en place d'une plage de 200 à 220 sur le routeur
- parametrage du port 80 uniquement pour let's encrypt
- essais global OK

tt est bon...

PS: je viens d'avoir une revelation, PLEX sur DS216j ???
par skelton
#65830
Merci encore Esteban pour ton aide ! :-)

Je confirme tout fonctionne.

Sinon oui Plex sur DS216j ;-)

il est pas assez puissant pour cela selon toi c'est ça?

Le serveur est un peu lent que le HDD est pas mal plein sinon ça faisait le job ;-)
par skelton
#65839
bonjour tout le monde...

après l'intervention d'Esteban, je viens de voir à l'instant qu'un souci vient d'arriver sur mon disque....

Capture d'écran 2018-08-11 08.19.47.png
Capture d'écran 2018-08-11 08.19.47.png (82.56 Kio) Consulté 410 fois
Capture d'écran 2018-08-11 08.04.12.png
Capture d'écran 2018-08-11 08.04.12.png (42.88 Kio) Consulté 410 fois

Je comprends pas, aucun souci depuis 2 ans et la ça arrive...
Bref c'est mauvais j'imagine cette erreur ?

Et Plex n'est plus accessible à priori...

:cry:

updated

Cela marche très bien avec Orange . Qu[…]

updated to allow Appcenter directly open HTTPS ins[…]

Qmail agent

Bon je reviens Qmail agent me donne pas mal de sou[…]

Site hébergé sur un serveur IKOULA

Ikoula