affichage des miniatures trop lent ?

Tout le reste...
Répondre
Infilz
Messages : 19
Enregistré le : 21 mars 2018

affichage des miniatures trop lent ?

Message par Infilz » 30 oct. 2019 10:14

Bonjour à tous,
Je possède un TS-251+ qui me satisfait pleinement !

Par contre, madame râle lorsqu'elle fait le tri des photos, parce que l'affichage des miniatures, lorsqu'elle se balade dans les dossiers du NAS, prend trop de temps ...

Est-ce que c'est quelque chose qui est limité par le NAS en lui même ? le réseau ? les disques durs ?

Est-ce que vous auriez une idée pour améliorer son expérience ?

En fait j'envisageais d'investir dans un NAS 1 baie avec un SSD pour qu'elle puisse faire son tri (que je mettrais chez la belle mère, pour avoir un back up des photos délocalisé géographiquement). Est-ce une solution qui serait plus efficace ?

Merci d'avance de votre aide :)

HS251
Padawan
Messages : 118
Enregistré le : 19 mars 2017
Professionnel : Non

Re: affichage des miniatures trop lent ?

Message par HS251 » 17 nov. 2019 18:49

Quand tu déplaces les photos, (si j'ai bien suivi) le NAS doit régénérer les miniatures.
C'est très chronophage.

De toute façon, moi j'ai désactivé car ça prend un temps fou (et surtout inutile, sur les vidéos par exemple où ça prend une image au pif, donc ça ne résume pas le film, donc inutile).

Pour ranger les photos (comme le reste)
je connecte un lecteur réseau depuis mon PC sous Windows (fichier .bat : net use...)
et du coup je peux ranger (par dossiers et sous dossiers) très facilement/rapidement.


Ensuite, pour visualiser, voir ma signature
(mais cette appli permet je crois de ranger)
:arrow: Pour regarder mes films : SMPlayer
:arrow: Pour visualiser mes photos : XNView
:arrow: Pour écouter mes mp3 : SMPlayer
(le tout, directement sur la TV via HDMI, donc via HD Station)

Répondre

Retourner vers « Divers »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 21 invités