[ QTransmission ] [ 2.94.0 ] Bittorrent Client

BitTorrent Sync, KODI, IPKG, NZBGet, pyLoad...
Répondre
Avatar du membre
QoolBox
Représentant de QNAP
Messages : 7687
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: [ QTransmission ] [ 2.94.0 ] Bittorrent Client

Message par QoolBox » 23 sept. 2019 20:08

natoo a écrit :
23 sept. 2019 20:04
n'ayant pas mis à jour l'application depuis son install, je suis bloqué sur quel version je dois installer

quel version dois je prendre pour un qnap TS-269 Pro ?
TS-NASX86_64
TS-X28A
TS-X41
TS-ARM-X19
TS-X31
TS-NASX86

merci
TS-NASX86_64 si tu es en firmware superieur au 4.2.6, sinon TS-NASX86

natoo
Padawan
Messages : 116
Enregistré le : 22 mai 2017

Re: [ QTransmission ] [ 2.94.0 ] Bittorrent Client

Message par natoo » 23 sept. 2019 20:55

merci
Qnap TS-269 Pro
+ Qnap TS 251+

SgelO
Messages : 1
Enregistré le : 08 novembre 2019

Re: [ QTransmission ] [ 2.94.0 ] Bittorrent Client

Message par SgelO » 08 nov. 2019 21:23

Hello.
I ask for help.
I have a TS-410 (4.2.6)
Install Transmission Ts-armX19
Distribution of torrents does not occur

EddyOops
Messages : 4
Enregistré le : 10 novembre 2019

Re: [ QTransmission ] [ 2.94.0 ] Bittorrent Client

Message par EddyOops » 10 nov. 2019 12:47

Salut, je suis en train d'essayer d'apprivoiser mon premier NAS Qnap TS-328 Version micro logiciel 4.4.1.1101. (petit passage test avec un ds212j juste avant). Bref...
pour commencer, je n'ai pas réussi à ajouter correctement le repo de qnapclub. J'ai portant suivi le tuto. En fait, j'ai bien le repo qui c'est ajouter mais dans "toutes mes applications" j'ai le message "le nas n'a pas pu récupérer la liste des informations sur les applications. Veuillez vérifier vos paramètres réseau"

J'ai installé manuellement la dernière version de transmission 2.94.0 pour TS-x28a. L'application se lance, les torrent démarrage et se télécharge mais uniquement dans le dossier "public". J'ai l'impression que l'application manque de quelques droits

Edit : j'ai essayé de créer les mêmes dossiers qui avait été créé par transmission lorsque je l'utilisais sur mon routeur mi wifi (firmware Padavan). Rien de mieux.
Edit 2 : j'ai essayé d'accéder au fichiers system avec un serveur FTP. J'arrive à me connecter au nas mais je ne vois pas les fichiers cachés mises à part ceux de monsieur disque dur externe branché entre usb. Presque la même même chose avec files station. Dans les prochains paramètres, si tu j'active afficher les fichiers cachés, seul ceux du disque externe apparaissent.
Edit :j'ai fini par accéder au fichiers system à l'aide de Mixplorer sur android. j'ai modifié le fichier setting.json
il y avais :

Code : Tout sélectionner

"download-dir":"/download/films"
"incomplete-dir": "/share/Public"
j'ai modifié comme cela puis sauvegardé :

Code : Tout sélectionner

"download-dir":"/share/transmission/download/films"
"incomplete-dir": "/share/transmission/incomplete files"
Si je stop et relance transmission ou si je reboot le nas, les paramètres se réinitialise comme avant. (les dossiers transmission ont bien été créé dans share par mes soins)
dans transmission, impossible de change le paramètre "download to". si je mes "/download/" ca passe, si je met "/share/transmission/download/films", je vois le paramètre revenir à "/download/films" avant que la fenêtre de paramètre ne se refermer.

retour à la version 2.93 qui fonctionne au niveau du choix des dossiers

Merci d'avance pour votre aide et votre tolérance

Répondre

Retourner vers « Applications tierces »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 34 invités