Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

BitTorrent Sync, KODI, IPKG, NZBGet, pyLoad...

Modérateur : QoolBox

#65148
Question...
why this qpkg demands to upgrade to Firmware 4.2.6 ?

...trying to install Transmission in QNAP TS-212 (armV5) with firmware 4.0.2

...the other version (QNAPAndy 2.84) installs in older firmware (even in my old QNAP TS-210 with firmware 3.7.1)
Avatar de l’utilisateur
par QoolBox
#65163
antekgla a écrit : 21 juil. 2018 06:55 Question...
why this qpkg demands to upgrade to Firmware 4.2.6 ?

...trying to install Transmission in QNAP TS-212 (armV5) with firmware 4.0.2

...the other version (QNAPAndy 2.84) installs in older firmware (even in my old QNAP TS-210 with firmware 3.7.1)

Why stay in firmware 4.0.2 when firmware 4.3.3 is available for your NAS... unless you like have security hole... :mrgreen:

#65167
QoolBox a écrit : 21 juil. 2018 18:04 Why stay in firmware 4.0.2 when firmware 4.3.3 is available for your NAS... unless you like have security hole... :mrgreen:

I read so many stories of people what upgrade his firmware and ended in trouble (lost of files, qpkg installed what dont work anymore)....
...so always my policy is "is isn't broken...don't fix it" :mrgreen:

#65232
Hi,

I've just replaced my old QNAP ts-451-pro to new ts-431x2.

Unfortunately when I try to install Qtransmission (arm-x31 version) it failed with the following message: "Failed to install QTransmission 2.94.0. Installation package is incompatible. Use the correct package"

Should I try other version or the Annapurna Labs AL-314 CPU isn't supported :( .

thanks for your help.
  • 1
  • 25
  • 26
  • 27
  • 28
  • 29
  • 34

Bonjour, j'ai une question quand à la confi[…]

As tu eu besoin de faire les modif de la base de d[…]

Dans la delta il n'est pas possible de donner une […]

Site hébergé sur un serveur IKOULA

Ikoula