[ Qapache + PHP 7.2.8 ] [ 2.4.33 ] Apache WebServer + PHP + Extension

BitTorrent Sync, KODI, IPKG, NZBGet, pyLoad...
Répondre
Mikiya
Chevalier Jedi
Messages : 405
Enregistré le : 25 octobre 2016

Re: [ Qapache + PHP 7.2.2 ] [ 2.4.29 ] Apache WebServer + PHP + Extension

Message par Mikiya » 18 févr. 2018 19:06

Bon je ne comprends pas, je viens de mettre ta version la, j'ai repris la conf de zero avec le site de conf (même pas par vi pour être sur), je relance le qpkg... la conf est bien restée mais j'ai toujours accès au site de conf, rien en https, alors que tout marchait il y a 24h ainsi :(

edit : je vais tenter un reboot... "dans le doute reboot", et puis j'ai l'impression que même en coupant le qpkg je garde accès au site de conf, comme si il se coupait pas vraiment, ce qui expliquerait pourquoi il ne prend pas ma conf en compte...

edit 2 : et ben voila corrigé avec le reboot ... ma foi ! en tout cas merci de l'update ! :)
QNAP TS-251+ 4Go | RAID 1 Seagate IronWolf 3To | Onduleur Eaton 3S 550

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 6122
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: [ Qapache + PHP 7.2.2 ] [ 2.4.29 ] Apache WebServer + PHP + Extension

Message par QoolBox » 24 févr. 2018 11:59

version arm-x41 ajouté :)

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 6122
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: [ Qapache + PHP 7.2.3 ] [ 2.4.29 ] Apache WebServer + PHP + Extension

Message par QoolBox » 11 mars 2018 10:15

update php 7.2.3 and arm64 version added

Avatar du membre
iliasma
Apprenti
Messages : 53
Enregistré le : 09 août 2016
Professionnel : Non
Localisation : Rennes
Contact :

Re: [ Qapache + PHP 7.2.3 ] [ 2.4.29 ] Apache WebServer + PHP + Extension

Message par iliasma » 12 mars 2018 19:11

QoolBox , j'ai réussi à installer le package Qapache 8-) , mais maintenant je suis bloqué, je n'arrive pas à utiliser pour mettre un site web.

j'ai mis un site dans un répertoire, mais lorsque je vais par le navigateur j'ai le message : Error establishing a database connection. :-?

Si tu peut m'aider je serais heureux :mrgreen: , si besoin je te donnerai un acces au NAS.

Pour info j'utilise déjà le port 80 pour des sites web

ilias
Rédacteur sur Cachem
NAS : Qnap HS-251

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 6122
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: [ Qapache + PHP 7.2.3 ] [ 2.4.29 ] Apache WebServer + PHP + Extension

Message par QoolBox » 12 mars 2018 20:16

Qapache utilise le port 88 par défaut et utilise le partage htdocs qu'il créé pour les sites

après c'est un apache normal faut trifouiller le httpd.conf et les fichier de config associés, si besoin :)

Avatar du membre
iliasma
Apprenti
Messages : 53
Enregistré le : 09 août 2016
Professionnel : Non
Localisation : Rennes
Contact :

Re: [ Qapache + PHP 7.2.3 ] [ 2.4.29 ] Apache WebServer + PHP + Extension

Message par iliasma » 12 mars 2018 21:53

Il faut donc que je modifie le port 88 par 80 ?
Rédacteur sur Cachem
NAS : Qnap HS-251

Toxic
Padawan
Messages : 86
Enregistré le : 21 février 2015

Re: [ Qapache + PHP 7.2.3 ] [ 2.4.29 ] Apache WebServer + PHP + Extension

Message par Toxic » 21 mars 2018 17:21

Stephane, FYI, 7.2.4 officially out from: 29 Mar 2018
Regards Simon

TVS-463-16G 4 x NIC - 4.3.4.0597 - TS-453BT3 4.3.4.0597 - TS-121 - 4.3.3.0546
Network: VM Hub3 (200/10) - Sophos XG 17.1.0 GA - UCK - UniFi AP AC Pro / AC Lite - TL-SG1016DE - Cisco SLM2008

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 6122
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: [ Qapache + PHP 7.2.3 ] [ 2.4.29 ] Apache WebServer + PHP + Extension

Message par QoolBox » 21 mars 2018 17:25

thanks..

just need free time .. a bit running after it , right now :)

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 6122
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: [ Qapache + PHP 7.2.4 ] [ 2.4.29 ] Apache WebServer + PHP + Extension

Message par QoolBox » 31 mars 2018 16:08

updated to php 7.2.4

osimood
Messages : 15
Enregistré le : 26 septembre 2016

Re: [ Qapache + PHP 7.2.4 ] [ 2.4.29 ] Apache WebServer + PHP + Extension

Message par osimood » 05 avr. 2018 21:30

Est il possible d'integrer gnupg a la prochaine version??
Je suis vraiment interessé à l'idée d'utiliser passbolt, je viens d'essayer d'installer la 2.0 RC2 et ca bloque la:

Code : Tout sélectionner

PHP Fatal error:  You must enable the gnupg extension to use Passbolt.
Merci d'avance

Répondre

Retourner vers « Applications tierces »

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 4 invités