Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

BitTorrent Sync, KODI, IPKG, NZBGet, pyLoad...

Modérateur : QoolBox

par slam666
#68260
Bonjour,

J'ai Qmono 5.10 mais mon system ne veux pas updater a 5.14.

Severity Level Date Time Users Source IP Application Category Content
Error 2018/10/06 23:00:14 System 127.0.0.1 App Center App Installation [App Center] Failed to install Qmono. Model does not support Qmono.

TS-451+

Merci.
Avatar de l’utilisateur
par QoolBox
#68277
slam666 a écrit : 08 oct. 2018 15:53 Bonjour,

J'ai Qmono 5.10 mais mon system ne veux pas updater a 5.14.

Severity Level Date Time Users Source IP Application Category Content
Error 2018/10/06 23:00:14 System 127.0.0.1 App Center App Installation [App Center] Failed to install Qmono. Model does not support Qmono.

TS-451+

Merci.

tu as bien pris x86_64

Avatar de l’utilisateur
par QoolBox
#68278
PekeQNP a écrit : 08 oct. 2018 23:24
QoolBox a écrit : 06 oct. 2018 18:07 updated (x64 & arm-x41) , will check other version later
Thank you in Advance for updating Qmono_5.4.1.6.0_x86

it is more and more complicated to build x86 version (at least cross compiled)

mono source are making error while cross compiling for x86 (32bit), got some segmentation fault with no clue how to fix
wish i can find an old x86 (32bit) NAS to help me to debug the problems

#68619
Hi,
I was more hoping to re upload Qmono_5.4.1.6.0_x86 full version for start. My main problem is that I have 5GB of RAM (Cruical 4GB CT51264AC800 or Samsung 4GB M470T5267AZ3-CF7 that can be found as low as 20USD on eBay), but it is hard to find module that is recognized (I was lucky) and you can go with 1 Kingston 2GB SODIMand be safe.

System is reported as x86_x64 (TS-459 Pro II) But idiotically left on 4.2.6 :(

What device would satisfy you ? I see TS 259+ can be found around 120-170€
#68653
Salut !

Déjà chapeau pour le boulot accompli jusque la ;) je me suis lancé dans la mise en place de Sonarr il y a peu et ça tourne au petit oigons je suis ravi :)

Petit kouack j'ai voulu intégrer Jackett pour aller un peu plus loin et je me retrouve bloqué par la version de Mono, je suis sur un TS-639 en version 4.2.6 qui est en x86 et la dernière version de Jackett demande la version 5.10 mini pour fonctionner je suis donc coincé :(

J'ai bien compris que tu ne disposais plus du matos pour de permettre de compiler et que cela devenait difficile, je n'y connais pas grand chose mais si je peux faire quelque chose de mon coté je serais ravi d'aider, ou si tu connais un site un tuto ou quoique ce soit qui pourrai me guider pour compiler moi même en package x86 je suis preneur :)

Ça me déchire de voir que mon NAS, qui est certes vieillot, mais qui tourne toujours comme un coucou suisse est déjà en fin de vie... ;) haaa obsolescence programmer...

Merci !
#68993
Hi,
I absolutely agree, for things I use my NAS I'm only missing few things, working Sonarr and Node.js v8 (another story, but I bought pi 3+ for using it).

Also RAM Upgrade made wonders and I have USB Sound Card that works with Music Station and connected to house sound system.

I still think that they cut the x59 series wrongly, but can explain the reason from commercial side.
#69576
Bonjour,

C'est un sacré travail tout ça.

J'ai une question, est il prévu d'avoir Qmono 5.12 ou plus pour les x31 ?

C'est juste histoire d'installer un petit Emby, vu que Plex ne fonctionne plus, et qu'Emby est 100% open, et facilement interfaçable avec libreElec et autres kodi.

Belle journée
  • 1
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12

En complément de ce qui a déjà[…]

Des données sont présentes sur ce […]

https://www.qnapclub.eu/storage/qpkg_artifacts/SF[…]

Hello à tous. Depuis déjà que[…]

Site hébergé sur un serveur IKOULA

Ikoula