Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

BitTorrent Sync, KODI, IPKG, NZBGet, pyLoad...

Modérateur : QoolBox

#77400
loginatnine a écrit : 09 avr. 2019 17:17 Bon après un peu d'essai erreur et installer cmake, change le Makefile pour enlever les validations p/r à grep et installer plusieurs modules perl, j'ai finalement réussi à compiler Mono 5.18.1.3 directement sur mon TS-431 (TS-x31). Boring TLS fonctionne bien donc Radarr fonctionne de nouveau avec le retrait du support de TLS 1.0 sur themoviedb.org.

Par contre, Radarr se plaignait qu'il manquait libmediainfo donc j'ai de le copier de l'ancienne installation de QMono et ca semble bien fonctionner (j'ai pas réusis à le compiler directement de la source). Je vois qu'il manque bcp de .so comparé à QMono, sur quelle base les librairies sont elles incluses ou non?

Resterait à faire un qpkg avec tout ça, ca intéresse quelqu'un?

Hello, je suis dans le même cas que toi, Radarr indique que libmediainfo manque (mono 5.20.1.19). j'ai également conservé mon ancienne installation de mono (4.6.2.7).
Peux tu m'indiquer comment tu as fait pour le refaire fonctionner ? j'ai recopié les fichiers (libmediainfo.*) de l'ancienne installation dans la nouvelle (Qpkg/Qmono/lib), mais ça ne semble pas fonctionner...

merci d'avance !

  • 1
  • 8
  • 9
  • 10
  • 11
  • 12
rajout de disques

Hello, Je vais essayer d'expliquer simplement : […]

Hybrid desk station

Bonjour à tous, avant de poster mon probl&e[…]

VPN !!! ça te crée un tunnel entre[…]

Problème Nas DS718+

bon j'ai réglé le problème av[…]

Site hébergé sur un serveur IKOULA

Ikoula