[ Qmono ] [ 5.14.0.177 ] Mono Framework

BitTorrent Sync, KODI, IPKG, NZBGet, pyLoad...
PekeQNP
Messages : 10
Enregistré le : 07 octobre 2015

Re: [ Qmono ] [ 5.12.0.266 ] Mono Framework

Message par PekeQNP » 04 oct. 2018 14:33

Is there any way to have mirror of

Code : Tout sélectionner

https://www.qnapclub.eu/en/qpkg/model/download/461860/Qmono_5.4.1.6.0_x86.qpkg
It is 173MB and fail to install on TS-459 Pro II v4.2.6?

That is the last version released for x86?

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 6492
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: [ Qmono ] [ 5.14.0.177 ] Mono Framework

Message par QoolBox » 06 oct. 2018 18:07

updated (x64 & arm-x41) , will check other version later

slam666
Apprenti
Messages : 35
Enregistré le : 15 décembre 2016

Re: [ Qmono ] [ 5.14.0.177 ] Mono Framework

Message par slam666 » 08 oct. 2018 15:53

Bonjour,

J'ai Qmono 5.10 mais mon system ne veux pas updater a 5.14.

Severity Level Date Time Users Source IP Application Category Content
Error 2018/10/06 23:00:14 System 127.0.0.1 App Center App Installation [App Center] Failed to install Qmono. Model does not support Qmono.

TS-451+

Merci.

PekeQNP
Messages : 10
Enregistré le : 07 octobre 2015

Re: [ Qmono ] [ 5.14.0.177 ] Mono Framework

Message par PekeQNP » 08 oct. 2018 23:24

QoolBox a écrit :
06 oct. 2018 18:07
updated (x64 & arm-x41) , will check other version later
Thank you in Advance for updating Qmono_5.4.1.6.0_x86

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 6492
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: [ Qmono ] [ 5.14.0.177 ] Mono Framework

Message par QoolBox » 08 oct. 2018 23:39

slam666 a écrit :
08 oct. 2018 15:53
Bonjour,

J'ai Qmono 5.10 mais mon system ne veux pas updater a 5.14.

Severity Level Date Time Users Source IP Application Category Content
Error 2018/10/06 23:00:14 System 127.0.0.1 App Center App Installation [App Center] Failed to install Qmono. Model does not support Qmono.

TS-451+

Merci.
tu as bien pris x86_64

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 6492
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: [ Qmono ] [ 5.14.0.177 ] Mono Framework

Message par QoolBox » 08 oct. 2018 23:41

PekeQNP a écrit :
08 oct. 2018 23:24
QoolBox a écrit :
06 oct. 2018 18:07
updated (x64 & arm-x41) , will check other version later
Thank you in Advance for updating Qmono_5.4.1.6.0_x86
it is more and more complicated to build x86 version (at least cross compiled)

mono source are making error while cross compiling for x86 (32bit), got some segmentation fault with no clue how to fix
wish i can find an old x86 (32bit) NAS to help me to debug the problems

PekeQNP
Messages : 10
Enregistré le : 07 octobre 2015

Re: [ Qmono ] [ 5.14.0.177 ] Mono Framework

Message par PekeQNP » 18 oct. 2018 02:38

Hi,
I was more hoping to re upload Qmono_5.4.1.6.0_x86 full version for start. My main problem is that I have 5GB of RAM (Cruical 4GB CT51264AC800 or Samsung 4GB M470T5267AZ3-CF7 that can be found as low as 20USD on eBay), but it is hard to find module that is recognized (I was lucky) and you can go with 1 Kingston 2GB SODIMand be safe.

System is reported as x86_x64 (TS-459 Pro II) But idiotically left on 4.2.6 :(

What device would satisfy you ? I see TS 259+ can be found around 120-170€

Thornin
Messages : 1
Enregistré le : 18 octobre 2018
Professionnel : Non
Localisation : France 38

Re: [ Qmono ] [ 5.14.0.177 ] Mono Framework

Message par Thornin » 18 oct. 2018 21:33

Salut !

Déjà chapeau pour le boulot accompli jusque la ;) je me suis lancé dans la mise en place de Sonarr il y a peu et ça tourne au petit oigons je suis ravi :)

Petit kouack j'ai voulu intégrer Jackett pour aller un peu plus loin et je me retrouve bloqué par la version de Mono, je suis sur un TS-639 en version 4.2.6 qui est en x86 et la dernière version de Jackett demande la version 5.10 mini pour fonctionner je suis donc coincé :(

J'ai bien compris que tu ne disposais plus du matos pour de permettre de compiler et que cela devenait difficile, je n'y connais pas grand chose mais si je peux faire quelque chose de mon coté je serais ravi d'aider, ou si tu connais un site un tuto ou quoique ce soit qui pourrai me guider pour compiler moi même en package x86 je suis preneur :)

Ça me déchire de voir que mon NAS, qui est certes vieillot, mais qui tourne toujours comme un coucou suisse est déjà en fin de vie... ;) haaa obsolescence programmer...

Merci !
Image

PekeQNP
Messages : 10
Enregistré le : 07 octobre 2015

Re: [ Qmono ] [ 5.14.0.177 ] Mono Framework

Message par PekeQNP » 27 oct. 2018 01:04

Hi,
I absolutely agree, for things I use my NAS I'm only missing few things, working Sonarr and Node.js v8 (another story, but I bought pi 3+ for using it).

Also RAM Upgrade made wonders and I have USB Sound Card that works with Music Station and connected to house sound system.

I still think that they cut the x59 series wrongly, but can explain the reason from commercial side.

groumf
Messages : 1
Enregistré le : 09 novembre 2018

Re: [ Qmono ] [ 5.14.0.177 ] Mono Framework

Message par groumf » 09 nov. 2018 09:51

Bonjour,

C'est un sacré travail tout ça.

J'ai une question, est il prévu d'avoir Qmono 5.12 ou plus pour les x31 ?

C'est juste histoire d'installer un petit Emby, vu que Plex ne fonctionne plus, et qu'Emby est 100% open, et facilement interfaçable avec libreElec et autres kodi.

Belle journée

Répondre

Retourner vers « Applications tierces »

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 2 invités