Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Discussion sur le paramétrage du NAS
Avatar de l’utilisateur
par tibouiboui
#100546
Salut à tous :)

Alors ce matin, coupure de courant à 6h du mat ... et un de mes nas n'est pas reparti ... sic. :cry:

Mon TS-219P ne veut plus démarrer ... enfin il démarre mais en gros il me dit qu'il ne trouve pas de disque ...
Mes disques sont configurés très simplement en 1 volume chacun. WD 4To. (pas de raid)

J'ai un autre NAS TS-421 avec 4 DD de 2To chacun.

J'ai essayé de démarrer et rebooter plusieurs fois mon TS-219P et rien à faire.
J'ai lancé QFinder et il me dit que mon NASTBB (avec le bon IP) n'est pas accessible.

Alors dans la panique car j'ai un backup de ce nas mais il date d'un an ... oui je sais c'est pas bien.
De toute façon, c'est toujours quand vous voulez pas que ca plante... bah que ca plante :o

Bref, j'ai tenté un truc (que je n'aurai peut être pas dû) ...
J'ai pris le disque 1 à chaud de mon 219 et je l'ai mis dans mon 421 ... en espérant que celui-ci soit lu normalement (car volume simple)
Alors dans le System, il m'a bien mis que le disque est de 4 To avec 350Go de libre ... et qu'il est ok.
Mais je n'arrive pas à y accéder car il ne doit pas être monté. .. mais j'ai surtout pris peur quand j'ai vu dans les notes en bleu "tout nouveau disque vierge ou déjà utilisé mais jamais mis dans ce nas sera automatiquement formaté !" Oups ... :o:o
Je l'ai retiré à chaud. Mais je n'ai pas l'impression qu'il est lancé la commande de formattage (j'espère surtout pas)
J'ai remis le bon disque dans le 421 et tout est reparti normalement.
J'ai pas osé faire quoi que ce soit d'autre ...

Du coup, j'ai essayé de mettre un nouveau disque dans le TS219. J'ai aussi enlevé le 2ème disque (avant)
J'ai rebooté et ... il repart comme un nouveau nas dans QFinder avec un nouveau nom et IP.
et forcément il me demande de télécharger le nouveau firmware ...etc ...

Bref, ce n'est pas ce que je veux.
Est ce qu'il y a un moyen de récupérer mes 2 disques s'il vous plait ? :cry::cry:

Merci d'avance
TBB
Avatar de l’utilisateur
par tibouiboui
#100627
Oui merci pour le retour.

J'avais trouvé l'information sur le net. J'attends mon plug USB qui arrive jeudi pour lire mes DD.

Mais a-t-on un moyen de remettre directement les DD dans le nas pour que cela reparte normalement ou c'est foutu ?
Et donc que je dois tout remonter en vierge depuis le nas "fraichement" installé ?

ou

Peut on mettre les DD dans un autre nas sans risquer de perdre les données ?
Personne n'a tenté l'aventure ?


Merci
TBB
Avatar de l’utilisateur
par FX Cachem
#100630
Tu pourrais si tu avais un NAS de la même marque avec la même version de QTS.
Là, en regardant les étapes que tu as précédemment faite, il vaut mieux sécuriser tes données à travers une connexion à ton PC. Ça va être un peu galère car il va falloir rapatrier les données sur celui-ci dans un premier temps.

Voilà mes LOGS, actuellement c'est bien en […]

Bonjour, Je souhaite désactiver la session[…]

Hello, Non plus....aucun choix possible à p[…]

hello everybody

Bienvenu sur le forum

Site hébergé sur un serveur IKOULA

Ikoula