Page 1 sur 1

QNAPS x PLEX : Gros ralentissement et mystere !

Publié : 21 sept. 2020 23:42
par dustdedust
Bonjour,
j'aurais grandement besoin de vos lumières !

En effet j utilise mon nas qnap (hs 251) 8TO + 6TO pour essentiellement lire des medias videos via mon compte Plex (utilisable via ma nvidia shield, téléphone etc...), le tout connecter en fibre optique qui dépote (900up-500dn).
Depuis quelques jours j ai constatée que mes disques dures travaillaient beaucoup (bruit de disques et surchauffe pas mal) ca c'est calmé depuis peu Imageet constatée de gros ralentissements. Voir des media parfois off line etc ...

Je ne sais pas si le probleme vient de Plex ou de mon serveur.
Auriez vous des conseils ?

Merci par avance

Re: QNAPS x PLEX : Gros ralentissement et mystere !

Publié : 22 sept. 2020 00:03
par EVOTk
Salut,
Peut etre regarder l'état détaillé des SMARTs des disques durs ?
Tu peu aussi regarder les logs de Plex, s'ils contiennent des erreurs

Re: QNAPS x PLEX : Gros ralentissement et mystere !

Publié : 22 sept. 2020 12:41
par TOCAP
A moins que ça ne soit déja fait, installe PLEX SERVER sur la SHIELD !

Re: QNAPS x PLEX : Gros ralentissement et mystere !

Publié : 22 sept. 2020 23:34
par dustdedust
Bonjour Mrs,


Merci pour vos réponses

je vou

EVOTk a écrit :Salut,
Peut etre regarder l'état détaillé des SMARTs des disques durs ?
Tu peu aussi regarder les logs de Plex, s'ils contiennent des erreurs

je vais lancer un test complet sur les disques mais en dehors de me signaler que les disques montent un peu trop en temperature (ce qui est deja pas forcement hyper rassurant) je n'ai pas grand chose qui m'aide a comprendre d'ou vient le probleme. Une chose est sur maintenant a moins que Plex lance des encodages qui bouffe tout les ressources de mon nas (sans savoir si c est le cas !?) le probleme vient du Nas. en effet l'acces a l'interface est long et demande meme parfois de devoir rafraichir la page etc.... Que dois je faire ?! :s :shock:


Re: QNAPS x PLEX : Gros ralentissement et mystere !

Publié : 23 sept. 2020 07:09
par QoolBox
L'OS est installé sur tes disques.. si ton NAS est lent le problème vient très certainement de l'un d'entre eux...
ou trop de process lancé en même temps pour que ton CPU ne puisse supporter la charge, ou pas assez d'IOPS sur tes HDD

tu ne donnes pas le modèle de tes disques, respectes tu bien la liste de compatibilité du site Qnap ? ta grappe RAID est elle bien homogène ?

Re: QNAPS x PLEX : Gros ralentissement et mystere !

Publié : 23 sept. 2020 23:09
par dustdedust
QoolBox a écrit :L'OS est installé sur tes disques.. si ton NAS est lent le problème vient très certainement de l'un d'entre eux...
ou trop de process lancé en même temps pour que ton CPU ne puisse supporter la charge, ou pas assez d'IOPS sur tes HDD

tu ne donnes pas le modèle de tes disques, respectes tu bien la liste de compatibilité du site Qnap ? ta grappe RAID est elle bien homogène ?

Merci grandement pour tes infos. suis je obligé d ejecter mes disque afin d avoir les ref des disques ? et comment savoir pour la grappe raid. pareillement pour IOPS ?!
conseils tu de supprimer des app sur le disque afin d'optimiser le CPU meme si je vois souvent plus la ram a la ramasse 70-80% full ?


Re: QNAPS x PLEX : Gros ralentissement et mystere !

Publié : 26 sept. 2020 11:24
par dustdedust
Bonjour,

voici un petit bilan des dernieres manipulation que j'ai pu faire :

- j'avais constater qu'il y avait des messages me disant que les disques montaient en chaleur et qu'il yavait des erreurs

- vous m'aviez conseiller de réduire les app sur le nas, j'ai supprimer 80% des app et redemarrer le nas.



Bilan :

j'ai fais un test complet sur les disques (X2 8TO et 6TO) et RAS

depuis hier soir (apres avoir cleaner les app et redemarrer) le disque travail, j'ai le CPU vers les 15-20% - Ram a 90% utilisé et donc forcement de tres tres gros ralentissement sur le nas ce qui rend l acces a celui ci assez lourd et penible. bien evidement mon service Plex n est plus accessible au vu de la lenteur de la chose.



Alors j'ai qlq theorie que j'aimerai partager avec vous.

Le probleme viendrait il de l'application Plex qui peux etre en arriere plan scan les medias et qui rends (mais alors pourquoi je n'avais jamais eu ce probleme avant ..?

Est ce que les disques sont defaillant meme si les testes on lair de montrer le contraire ou alors faudrait il un systme de defragmentation afin d'optimiser les disque en effet les disques sont relativement plein (80-90%)



Bref je vous avoue que de l'aide serait le bien venu !

Merci !

PS : vous trouverez un lein drive vers des captures ecrans Bonjour,

voici un petit bilan des dernieres manipulation que j'ai pu faire :

- j'avais constater qu'il y avait des messages me disant que les disques montaient en chaleur et qu'il yavait des erreurs

- vous m'aviez conseiller de réduire les app sur le nas, j'ai supprimer 80% des app et redemarrer le nas.



Bilan :

j'ai fais un test complet sur les disques (X2 8TO et 6TO) et RAS

depuis hier soir (apres avoir cleaner les app et redemarrer) le disque travail, j'ai le CPU vers les 15-20% - Ram a 90% utilisé et donc forcement de tres tres gros ralentissement sur le nas ce qui rend l acces a celui ci assez lourd et penible. bien evidement mon service Plex n est plus accessible au vu de la lenteur de la chose.



Alors j'ai qlq theorie que j'aimerai partager avec vous.

Le probleme viendrait il de l'application Plex qui peux etre en arriere plan scan les medias et qui rends (mais alors pourquoi je n'avais jamais eu ce probleme avant ..?

Est ce que les disques sont defaillant meme si les testes on lair de montrer le contraire ou alors faudrait il un systme de defragmentation afin d'optimiser les disque en effet les disques sont relativement plein (80-90%)



Bref je vous avoue que de l'aide serait le bien venu !

Merci !

PS : vous trouverez un ensemble de capture en PJ



Bonjour,

voici un petit bilan des dernieres manipulation que j'ai pu faire :

- j'avais constater qu'il y avait des messages me disant que les disques montaient en chaleur et qu'il yavait des erreurs

- Le sav Qnap m'a conseillé de réduire les app sur le nas, j'ai supprimer 80% des app et redemarrer le nas.



Bilan :

j'ai fais un test complet sur les disques (X2 8TO et 6TO) et RAS

depuis hier soir (apres avoir cleaner les app et redemarrer) le disque travail, j'ai le CPU vers les 15-20% - Ram a 90% utilisé et donc forcement de tres tres gros ralentissement sur le nas ce qui rend l acces a celui ci assez lourd et penible. bien evidement mon service Plex n est plus accessible au vu de la lenteur de la chose.



Alors j'ai qlq theorie que j'aimerai partager avec vous.

Le probleme viendrait il de l'application Plex qui peux etre en arriere plan scan les medias et qui rends (mais alors pourquoi je n'avais jamais eu ce probleme avant ..?

Est ce que les disques sont defaillant meme si les testes on lair de montrer le contraire ou alors faudrait il un systme de defragmentation afin d'optimiser les disque en effet les disques sont relativement plein (80-90%)

Bref je vous avoue que de l'aide serait le bien venu !

Merci !

PS : vous trouverez un ensemble de capture en PJ



Bonjour,

voici un petit bilan des dernieres manipulation que j'ai pu faire :

- j'avais constater qu'il y avait des messages me disant que les disques montaient en chaleur et qu'il yavait des erreurs

- vous m'aviez conseiller de réduire les app sur le nas, j'ai supprimer 80% des app et redemarrer le nas.



Bilan :

j'ai fais un test complet sur les disques (X2 8TO et 6TO) et RAS

depuis hier soir (apres avoir cleaner les app et redemarrer) le disque travail, j'ai le CPU vers les 15-20% - Ram a 90% utilisé et donc forcement de tres tres gros ralentissement sur le nas ce qui rend l acces a celui ci assez lourd et penible. bien evidement mon service Plex n est plus accessible au vu de la lenteur de la chose.



Alors j'ai qlq theorie que j'aimerai partager avec vous.

Le probleme viendrait il de l'application Plex qui peux etre en arriere plan scan les medias et qui rends (mais alors pourquoi je n'avais jamais eu ce probleme avant ..?

Est ce que les disques sont defaillant meme si les testes on lair de montrer le contraire ou alors faudrait il un systme de defragmentation afin d'optimiser les disque en effet les disques sont relativement plein (80-90%)



Bref je vous avoue que de l'aide serait le bien venu !

Merci !

PS : vous trouverez un ensemble de capture en PJ

https://drive.google.com/drive/folders/ ... sp=sharing

Merci les amis !!!!!