Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Discussion sur le paramétrage du NAS
Avatar de l’utilisateur
par zypos
#82042
Il faut se rendre dans le panneaux de contrôle / Privilège / Crée un nouveau compte avec un pseudo et mot de passe
Ensuite dans Groupes d'utilisateurs : joindre l'utilisateur dans administrators
Ensuite il faut déactiver le compte admin en revenant sur la page utilisateur / admin : éditer le profil du compte : cocher la case déactiver le compte .
Avatar de l’utilisateur
par Jeanphil
#82049
Merci zypos pour cette réponse 8-)

Dans Privilège -> Utilisateurs -> j'ai 3 utilisateurs :
- admin (Description = Administrator)
- Moi
- Madame

Dans Groupes d'utilisateur -> j'ai édité les utilisateurs de groupe -> en cochant Moi et j'ai appliqué
Mais quand je reviens dans Utilisateurs je ne vois pas la description "Administrator" pour Moi.
Et bien sûr je n'arrive pas à intervenir pour la suite (éditer/supprimer admin)

Croyant que c'était parce que j'étais sur le compte admin que je n'arrivais pas à le supprimer, j'ai essayé en me loguant sur le compte Moi mais je n'y arrive pas plus.
Avatar de l’utilisateur
par Jeanphil
#82313
Hé bien, plus de réponse à ma demande ? :shock:

Est-ce possible ou pas de désactiver ce compte admin ?
Avatar de l’utilisateur
par Esteban
#82315
Jeanphil a écrit :Hé bien, plus de réponse à ma demande ? :shock:

Peut être parce que “moi” n’est pas admin ?

Pour rappel : l’ensemble des intervenants ici sont bénévoles et répondent uniquement par plaisir... il n’y a pas aucune obligation de réponse.
Par ailleurs, je pense que le we de 3 jours y est en partie responsable. Merci de tenir compte de cela. ;0)


Sent from my iPhone using Tapatalk

Avatar de l’utilisateur
par zypos
#82318
Tous ce passe ici :
Image

Ensuite pour les utilisateurs créé il faut ce rendre dans : Editer les groupe de l'utilisateur :
Pour un utilisateur administrateur :
Image

Pour les autres il suffit de décocher la case administrators
Avatar de l’utilisateur
par Jeanphil
#82342
Esteban a écrit : 12 nov. 2019 09:36 Peut être parce que “moi” n’est pas admin ?

Rien que çà ça me met sur une piste :wink:

Dans le ControlPanel -> Privilèges -> Utilisateurs, j'ai créé un nouvel utilisateur.
Je lui ai édité tous les privilèges dans "Groupes d'utilisateurs + Permission du dossier partagé + Editer le privilège d'application" comme sur le compte "admin"
Mais même en me loguant avec ce nouvel utilisateur je n'arrive pas à cocher la case "admin" pour pouvoir le supprimer.

Merci zypos pour tes réponses.
Ce que tu m'as indiqué, j'arrive à le faire mais comme chez toi, je vois que le compte "admin" est présent.
Et c'est ce compte que je veux supprimer. Du moins que l'on doit supprimer si j'ai bien compris l'article de FX https://www.cachem.fr/protegez-nas-attaques/

P.S. : pour mon impatience, j'essayerai de la contenir :)

Avatar de l’utilisateur
par zypos
#82354
Effectivement le compte admin n'est pas supprimer , il est déactivé : Dans la pratique cela reviens au même tu ne peux plus te connecter avec admin
NAS Homemade

Salut Machin, Alors pour ma part j'utilise aussi […]

6604T et 6602T

Salut les asustoriens Ben les mec y a du nouveau […]

Hello, Reçu mon alim depuis https://www.m[…]

Oh ! Sympa Netgear se faire un système n&ea[…]

Site hébergé sur un serveur IKOULA

Ikoula