[Résolu] Difficultés à configurer le NAS

Discussion sur le paramétrage du NAS
17795
Messages : 27
Enregistré le : 09 mai 2016

Re: Difficultés à configurer le NAS

Message par 17795 » 30 juil. 2019 21:52

@coeur51 : je n'ai pas de ipconfig/all, je suis sous Ubuntu. Un ipconfig -a (je suppose que les deux commandes sont équivalentes) me donne cette ligne dans la section wlo1 :
inet 192.168.0.23 netmask 255.255.255.0 broadcast 192.168.0.255
192.168.0.23 ça doit être l'ip de mon pc, netmask ça ressemble au sous-réseau, donc j'en déduis que broadcast c'est la passerelle à indiquer dans les paramètres du NAS ?

@Esteban : je n'ai pas les services Google sur mon téléphone, il me faut un apk pour installer ces applications, ou bien une appli équivalente disponible dans F-Droid.

Invité
Maître Jedi
Messages : 647
Enregistré le : 01 février 2019
Professionnel : Non

Re: Difficultés à configurer le NAS

Message par Invité » 30 juil. 2019 22:10

le broadcast n'est pas la passerelle

Code : Tout sélectionner

ip route show
?

17795
Messages : 27
Enregistré le : 09 mai 2016

Re: Difficultés à configurer le NAS

Message par 17795 » 31 juil. 2019 19:22

Code : Tout sélectionner

$ ip route show
default via 192.168.0.1 dev wlo1 proto dhcp metric 600 
169.254.0.0/16 dev wlo1 scope link metric 1000 
192.168.0.0/24 dev wlo1 proto kernel scope link src 192.168.0.23 metric 600

Invité
Maître Jedi
Messages : 647
Enregistré le : 01 février 2019
Professionnel : Non

Re: Difficultés à configurer le NAS

Message par Invité » 31 juil. 2019 19:25

la passerelle serait 192.168.0.1

17795
Messages : 27
Enregistré le : 09 mai 2016

Re: Difficultés à configurer le NAS

Message par 17795 » 31 juil. 2019 21:20

Merci, c'est bien ça :)

Je vois les applications, et le système me dit bien que je suis à jour.

Merci à tous pour votre aide !

coeur51
Chevalier Jedi
Messages : 267
Enregistré le : 19 décembre 2015

Re: [Résolu] Difficultés à configurer le NAS

Message par coeur51 » 31 juil. 2019 22:46

Parfait. Bonne continuation :wink:
QNAP TS-253 Pro (8Go de RAM DDR3L) : WD Red 2x4To

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage »

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 7 invités