PLEX et KODI sur QTS 4.4.1

Discussion sur le paramétrage du NAS
Répondre
TOCAP
Padawan
Messages : 107
Enregistré le : 30 août 2017

PLEX et KODI sur QTS 4.4.1

Message par TOCAP » 11 juin 2019 15:42

Bonjour,

Je me suis laissé tenter par QTS 4.4.1 bêta, pour l'instant ça fonctionne pas mal du tout, quelques petits bugs d'affichage et de chargement, des paramètres qui ne se sauvegardent pas, y compris sur HD STATION mais c'est bêta donc je ne peux pas trop me plaindre, tout ça va surement s'améliorer dans les mois qui viennent.

Je suis un peu plus tatillon avec KODI car ma p'tite famille s'est habituée avec l'interface, mais c'est plus galère sous leia 18.2.

Déja lors de l'installation ça s'est configuré en 1920 x 1080p 60.0 et c'est très fluide, pas de problème, alors que sous 17.5 j'avais la meilleure fluidité en 3840 x 2160p. Comprends pas mais ça marche.
Les magnifiques skins GRID et TITAN ont disparu sous 18.2 et c'est ballot, c'est ceux que j'utilisais. Je trouve les autres skin assez vilains.

En visionnage ça lag un peu bien que j'ai appliqué les réglages préconisés ici même sur ce forum et qui fonctionnaient parfaitement sur 17.5.
Visionnage des films UHD qui lag chaque seconde alors qu'en passant par ma TV en DNLA ou le média center de la livebox ça lit impec l'UHD du NAS.

J'ai donc voulu tester PLEX en attendant que tout ça s'améliore, vu qu'en plus c'est une nouvelle version QNAPCLUB compatible QTS 4.4
Installation sans problème du SERVER sur le NAS et du MEDIA PLAYER sur HD STATION.
Sauf que MEDIA PLAYER à l'ouverture me donne automatiquement ce fameux code à quatre caractères qu'il faut rentrer dans le lien indiqué Plex tv/pin ou un truc dans le genre et j'ai beau tenter et retenter je n'y arrive pas. Je n'y comprends même rien. J'ai réussi cette manip une fois il y a des années et là impossible que le player détecte le server.
Je pensais que le player détecterait automatiquement le server vu que tout ça est sur le même réseau (fibre) mais non.

Pour ceux qui utilisent PLEX comment procédez-vous ??

CORDIALEMENT.
QNAP TS253A

TOCAP
Padawan
Messages : 107
Enregistré le : 30 août 2017

Re: PLEX et KODI sur QTS 4.4.1

Message par TOCAP » 12 juin 2019 17:14

Bonjour,

A toutes fins utiles;
j'ai enfin compris que c'est le module complémentaire sur Firefox "privacy badger" qui me bloquait la liaison entre le server et le player.

CORDIALEMENT.
QNAP TS253A

TOCAP
Padawan
Messages : 107
Enregistré le : 30 août 2017

Re: PLEX et KODI sur QTS 4.4.1

Message par TOCAP » 15 juin 2019 08:58

Re,

Décidément ça n'est pas ma semaine concernant les lecteurs et serveurs...

Comme il faut toujours débourser quelque chose avec plex je me suis rabattu sur Qvidéo sur ma tablette.

Qvidéo est très bien fait et très efficace sur tablette et smartphone je trouve, sauf que:
Si j'utilise MX Player ce dernier ne lit pas le DTS et AC3 et est (très) long au chargement de la vidéo.
Si j'utilse VLC, que ça soit par smartphone ou tablette ce dernier lit parfaitement tous les formats mais s'arrête systématiquement au bout de 5 min avec ce message: "erreur lors du chargement de la vidéo".

J'ai ouvert un ticket mais QNAP a un peu botté en touche car on me propose de laisser de côté Qvidéo et de passer directement par VLC: "ouvrir VLC, passer par réseau, choisir NAS, etc...

Une idée pour ce message d'erreur avec VLC ?

CORDIALEMENT.
QNAP TS253A

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 7255
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: PLEX et KODI sur QTS 4.4.1

Message par QoolBox » 15 juin 2019 11:54

Pour le DTS/AC3 c'est normal... c'est soumis à Licence commerciale (et le prix est exorbitant)
Kodi 18.2 doit tout pouvoir lire par contre... (les application tierce ne sont pas soumise à celle-ci)...

Réouvre un ticket mais dans la Section Mobile et non en France...

c'est à eux de gérer ce genre de chose.... par contre c'est en anglais (géré directement par Taïwan)

TOCAP
Padawan
Messages : 107
Enregistré le : 30 août 2017

Re: PLEX et KODI sur QTS 4.4.1

Message par TOCAP » 18 juin 2019 06:50

Merci Qoolbox

OK pour MX Player je m'en doutais un peu.
KODI fonctionne pas mal mais tu sais ce que c'est, à force on à l'oeil à la moindre petite anicroche question image ou son....

C'est plus pour Qvidéo et vlc que je demandais car c'est facile d'utilisation pour la famille sur les supports mobiles.
Merci je vais rouvrir un ticket dans section mobile.

CORDIALEMENT
QNAP TS253A

TOCAP
Padawan
Messages : 107
Enregistré le : 30 août 2017

Re: PLEX et KODI sur QTS 4.4.1

Message par TOCAP » 18 juin 2019 09:57

Et j'y pense, juste pour info, QV Helper qui m'est demandé même sous 4.4.1 pour lire les médias par VIDEO STATION n’existe plus depuis la 4.3.6.....
Capture.PNG
QNAP TS253A

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 8 invités