[Firmware Release] QTS 4.3.3.0404 build 20171213

QTS 4.2, QTS 4.3, QTS 4.4, QTS 4.5, QTS 5.0...
Répondre
Avatar du membre
Gravitys
Chevalier Jedi
Messages : 321
Enregistré le : 27 août 2015

[Firmware Release] QTS 4.3.3.0404 build 20171213

Message par Gravitys » 16 déc. 2017 12:54

Code : Tout sélectionner

QTS 4.3.3.0404 build 20171213
 
[Important Notes] 
- For the status of QTS updates and maintenance for your NAS model, visit https://www.qnap.com/en/product/eol.php
- When QTS 4.3.x is installed on NAS models running on 64-bit Intel and AMD processors, some applications may not be supported. To check if installed apps on your NAS are compatible with QTS 4.3.x, download the QTS 64-bit compatibility tool and install it on your current QTS build. (https://download.qnap.com/QPKG/CF64_0.1-1114.qpkg.zip)
- QTS 4.3.3 is the final available firmware update for the following models: 
  TS-112P, TS-212P, TS-212-E, HS-210, TS-112, TS-212, TS-121, TS-221, TS-421 TS-120, TS-220, TS-420, TS-420U, TS-421U TS-412, TS-412U, TS-419U, TS-419U+, TS-419U II, TS-119P II, TS-219P II, TS-419P II, TS-119P+, TS-219P+, TS-419P+, TS-119P, TS-219P, TS-419P, TS-119, TS-219, TS-419 
 
[Fixed Issues]
- The transcoding wizard in File Station would indicate an incorrect path for managing transcoding tasks.
- Disconnecting an external storage device from the NAS might occasionally cause videos to stop playing when users accessed a shared folder via Samba.
- Media Library could not generate correct thumbnails for certain CR2 files.
- QTS would display messages about the exFAT license on the TAS-x68 and TS-x28, which do not support the exFAT format.
- Users that were created when Android Station was enabled could not access the "Android" shared folder.
- Users could not successfully download files with certain Chinese filenames via share links when accessing the myQNAPcloud website via Internet Explorer.
- Users could not restart certain NAS models after connecting to the NAS from Windows using iSCSI Initiator and then updating QTS to 4.3.3.0396 Build 20171205.


Voilou..
TVS-671 I5/16Go - 4x4To Seagate NAS / 512Gb SSD
QTS 4.3.5.0722 build 20181007
HDD Backup : USB 8To WD - Back UPS Pro 900Va

Avatar du membre
FX Cachem
Site Admin
Messages : 9274
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: [Firmware Release] QTS 4.3.3.0404 build 20171213

Message par FX Cachem » 16 déc. 2017 16:08

Quelqu'un a déjà installé cette version ?
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

Avatar du membre
Gravitys
Chevalier Jedi
Messages : 321
Enregistré le : 27 août 2015

Re: [Firmware Release] QTS 4.3.3.0404 build 20171213

Message par Gravitys » 16 déc. 2017 16:25

Moi au minimum :)
TVS-671 I5/16Go - 4x4To Seagate NAS / 512Gb SSD
QTS 4.3.5.0722 build 20181007
HDD Backup : USB 8To WD - Back UPS Pro 900Va

nas75
Chevalier Jedi
Messages : 177
Enregistré le : 03 janvier 2017

Re: [Firmware Release] QTS 4.3.3.0404 build 20171213

Message par nas75 » 16 déc. 2017 21:08

Bonsoir,

version installée chez moi aussi.
Pas vu de problème pour l'instant.

Bonne soirée.
Qnap TS-453A 16Go (QTS 4.3.6.0776) - Raid 1: SSD Samsung Evo 850 500Go et Raid 1: Seagate Ironwolf 8To - Onduleur: Eaton Ellipse Pro 650

Daeri
Padawan
Messages : 82
Enregistré le : 27 août 2017
Professionnel : Non

Re: [Firmware Release] QTS 4.3.3.0404 build 20171213

Message par Daeri » 17 déc. 2017 18:02

Version installée également (modèle ARM).
QNAP TS228

papa50
Chevalier Jedi
Messages : 201
Enregistré le : 12 août 2015
Professionnel : Non

Re: [Firmware Release] QTS 4.3.3.0404 build 20171213

Message par papa50 » 19 déc. 2017 13:12

j'ai depuis cinq jours installé la version : TS-X31_20171213-4.3.4.0416 ARM
et tout va bien :wink:
QNAP TS-231 (2* WD RED 3TO) + hikvision DS-2CD2532FWD-I(W)(S) windows 10 64bits mon jeu favori "ARMA 3 APEX"

Len
Messages : 1
Enregistré le : 04 février 2018

Re: [Firmware Release] QTS 4.3.3.0404 build 20171213

Message par Len » 04 févr. 2018 18:53

Hello,

Impossible de faire marcher le serveur VPN L2TP/IPsec depuis l'upgrade à cette version (marchait très bien en 4.2), qqn d'autre a eu le problème?

Répondre

Retourner vers « Firmwares QTS »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités