Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

QTS 4.2, QTS 4.3, QTS 4.4, QTS 4.5, QTS 5.0...
#44720
giopas a écrit : 19 avr. 2017 18:26 Si je ne m'abuse pas, le problème est que la version officielle était x32 alors que la nouvelle version de QTS supporte que du x64. Il faut regarder donc le paquet de Kodi de father_mande.

Sent from my A0001 using Tapatalk

justement je ne suis pas sur la version alternative kodi17 de @father_mande ; mais je suis bien sur la version officielle de qnap, kodi 16.02 et qui fonctionne parfaitement avec qts actuel ; je crains que qts 4.3.3 me supprime kodi 16.02 ou le rende incompatible, bugs, etc ...

par giopas
#44722
Si tu n'a pas encore fait le passage, fais un backup et passe sur la version de father_mande en restaurant les données. Je pense que ça serait plus simple.
#44723
giopas a écrit : 19 avr. 2017 18:36 Si tu n'a pas encore fait le passage, fais un backup et passe sur la version de father_mande en restaurant les données. Je pense que ça serait plus simple.

ça serait la solution de replis ; car pour être honnête je suis pas sur d'avoir les compétences/niveau pour le faire là.
idéalement, j'aimerais savoir si parmi vous avez la dernière version offciel qnap de kodi 16.02 ; et qu'après MAJ vers qts 4.3.3. ; kodi est il toujours opérationnel ; ou y a t il message d'erreur genre incompatibilité avec qts 4.3.3.

#44745
Bonjour,

J'attendais cette version depuis longtemps.... Mais pour partager mes expériences, voici mon histoire.

Sur mon TS-653A tout fut parfait, sans embûche, J'utilise HybridDesk Station, avec Kodi 17.0.01, mais Je pense aller sur 17.1 de Father-Mande (https://www.father-mande.ovh/page_telechargement.html) afin de voir si j'ai plus de stabilité à défaut d'avoir la dernière version sur QnapClub.eu

Par contre sur mon TVS-EC880, un peu plus compliqué. Premièrement j'ai désinstallé Qmono 4.6.2.7 avant l'upgrade et conservé Emby 3.2.12.0.
La mise à jour a bien été, un premier reboot s'impose. Au retour un message de "Check File System" sur ma partition "user". Donc j'exécute et le tout semble correct.

Je tente d'installer maintenant Qmono 4.8.0.520, et là j'arrive pas, bloque à 45% et me donne un message "Qmono 4.8.0.520 installation failed. Data file error.". Je retélécharge le package et toujours pareil... Or je refait un reboot, et maintenant j'ai deux partition "Check File System", user encore et maintenant Data1 (où se trouve mon package Qmono). Je fait les "Check File System" demandé, redémarre et maintenant j'ai plus de "Check File System".

Je ré-essaye à nouveau l'installation du Qmono 4.8.0.520, et maintenant à été jusqu’à 100% avec succès.

J'ai redémarré tout mes NAS à nouveau pour être certain que tout est nickel... Je vais faire des tests sous peu....

Voilà, pour l'instant c'est bon.... À suivre!

Joel
#44779
Bonjour,

J'ai fait la MAJ sur mon TS 253 pro 8G.

- l'accès ethernet 1 ne fonctionne plus, obligé de me raccorder sur le 2ème,
- le serveur PLEX démarre mais n'est pas accessible, malgré plusieurs arrêts et redémarrages de l'application et du NAS,
- l'application transmission n'est pas compatible.

Je n'ai pas fait plus de test, retour vers QTS 4.2.5 après ces problèmes !
#44781
QoolBox a écrit : 19 avr. 2017 19:34 pour Kodi 1602 normalement non... c'était déjà un chroot ubuntu 1404 donc ca devrait continuer de fonctionner ...

à moins qu'il y ait un veto mais cela m'étonnerait

pas compris ... kodi dernière version officielle de qnap (16.02) continu de fonctionner avec la maj vers QTS 4.3.3 ? ou pas ?

#44793
Hello,

Sur mon TS-253A, J'avais laissé le Kodi "Officiel" de QNAP sur HD Station. Je suis passé au firmware 4.3.3 sur monTS-253A et chez moi Kodi 16 fonctionne toujours. Il y a juste une popup qui dit qu'une version Kodi 17.1 stable est disponible. J'ai les deux versions 16.1 et 17.1 d'installés pour l'instant.

Concernant Plex Media Server, une fois celui de QNAP d'installé car l'ancien plus compatible, j'ai reçu de PLEX une notification pour me dire qu'il existait une nouvelle version :

PlexMediaServer_1.5.5.3634-995f1dead_x86_64.qpkg
  • 1
  • 3
  • 4
  • 5
  • 6
  • 7
  • 9

salut Jules sur ce site tu peux voir si telle ou […]

Nextcloud-HTTPS

Si vous mettez Nextcloud à jour vers la ver[…]

https://raw.githubusercontent.com/4ch1m/huElectro[…]

Site hébergé sur un serveur IKOULA

Ikoula