Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

QTS 4.2, QTS 4.3, QTS 4.4, QTS 4.5, QTS 5.0...
#84857
Effectivement, sur notre TS-231 P2, lors d'un mise à jour du QTS, Owncloud 8.x a disparu.
La réponse du SAV QNAP : "pb d'incompatibilité (PHP ou MariaDB) avec cette version de OwnCloud. compilez votre version vous-même"
Depuis, j'essaie de réinstaller Nextcloud avec leur ContainerStation ... Mais ce n'est pas gagner ! (changement par incrémentation du port local à chaque redémarrage de NextCloud par exemple !)
#86909
Salut,

Perso je reste à la version 4.3.6 pour mon HS251, j'ai voulu installé la 4.4 mais j'ai vite fait marche arrière quand je me suis aperçu qu'elle n'était pas compatible avec JRiver (indispensable pour mon utilisation).
Par contre il y a toujours des maj sur la 4.3.6, j'ai installé la 1218 aujourd'hui.
Avatar de l’utilisateur
par nas75
#90220
Bonjour,

Compte tenu des déboires de pas mal de monde sur 4.4.2 je remonte le post...
Personnellement, je suis actuellement en 4.4.1 1216 et çà roule tranquillement...

Bon courage
Qnap se bloque a heure fixe

Mon qnap se bloque tous les soir a 0h30 Il y a une[…]

hello, wanted to install the x86_64 package, but i[…]

essaye de désactiver DLNA dans le multim&ea[…]

Site hébergé sur un serveur IKOULA

Ikoula