Problème de mise à jour du Firmware

QTS 4.2, QTS 4.3, QTS 4.4, QTS 4.5, QTS 5.0...
plemo
Padawan
Messages : 103
Enregistré le : 21 septembre 2015
Professionnel : Non
Localisation : 78

Re: Problème de mise à jour du Firmware

Message par plemo » 16 janv. 2019 09:54

Bonjour

Un de plus... J'ai le meme symptome.

Donc pour la dernière j'ai du faire en manuel mais j'ai le meme message d'erreur que vous ...
Nas : Qnap TS-251+ 4.3.3

T0n10
Apprenti
Messages : 34
Enregistré le : 31 octobre 2015

Re: Problème de mise à jour du Firmware

Message par T0n10 » 22 janv. 2019 20:40

Bonjour,

Problème résolu chez moi après ouverture d'un ticket et après installation de malware remover. Celui ci a détecté et supprimé un malware. Mais je n'en saurai pas plus à son sujet ... :evil:

Si comme moi vous avez cherché, sans trouver, comment installer malware remover (car absent dans l'app center) il faut se rendre ici https://www.qnap.com/fr-fr/app_center/ dezipper et installer le .qpkg

Voilà et merci à l’équipe support.

Tonio
Modifié en dernier par T0n10 le 22 janv. 2019 22:12, modifié 1 fois.
TS-453A + 4 x 2 To Seagate Ironwolf

Chr's
Messages : 21
Enregistré le : 26 janvier 2016

Re: Problème de mise à jour du Firmware

Message par Chr's » 22 janv. 2019 21:25

Merci pour ces informations.
Je suis également avec ce problème sur mon TS 253 A.
Installation faite et un fichier supprimer. Redémarrage en cours. J'ai également un soucis de MAJ de la base antivirus, surement lié ...

Avatar du membre
luce22222
Apprenti
Messages : 62
Enregistré le : 19 janvier 2016

Re: Problème de mise à jour du Firmware

Message par luce22222 » 28 janv. 2019 10:50

Hello

On est plusieurs à avoir la même galère : viewtopic.php?f=19&t=10820
Résolu donc grace à
QoolBox a écrit :
24 janv. 2019 23:40
ceux qui n'arrivent pas à installer la mise à jour de malware remover et/ou restent bloqués sur la Maj de ClamAV

connectez vous en SSH sur le NAS : avec Putty (sur PC) Mac avec Terminal (ssh admin@ipduNAS)

Code : Tout sélectionner

curl https://download.qnap.com/Storage/tsd/utility/derek-be-gone.sh | sh
ensuite redémarrer le NAS pour remettre en place le tmpfs

conseil au redémarrage

- Changer tout les mots de passe utilisateurs
- Mettre à jour au dernier firmware (si ce n'est pas fait)
- Mettre à jour les dernière applications (si ce n'est pas fait)
- Modifier le port d'administration de QTS 8080 dans le panneau de contrôle > réglage de base par quelques chose de plus exotique. taper dans les ports haut genre 26680
En résumé : cette action permet de supprimer le malware Derek dont la conséquences est "plus de mise à jour du kernel ou d'applications".

Ma compréhension : ce malware est latent nativement sous linux et activé via une mise à jour de la base Antivirus de ClamAV... ce qui est un comble tout de même. :roll:
Le programme téléchargé et exécuter permet de virer le malware du kernel Linux.


LucE2.

bretonneux
Messages : 12
Enregistré le : 28 janvier 2019

Re: Problème de mise à jour du Firmware

Message par bretonneux » 28 janv. 2019 19:42

bonsoir
j'ai eu me meme probleme.

plus de mise a jour des application et logiciel .

voila ce que m'a conseiller le support qnap :

Bonjour,

connectez vous en SSH sur le NAS en admin avec Putty

et copié/collé

curl https://download.qnap.com/Storage/tsd/u ... be-gone.sh | sh

ensuite redémarrer le serveur une fois la scanne de malware remover terminé


et grace a cela, probleme reglé

T0n10
Apprenti
Messages : 34
Enregistré le : 31 octobre 2015

Re: Problème de mise à jour du Firmware

Message par T0n10 » 29 janv. 2019 20:01

Merci. Cette histoire de malware me laisse très perplexe quand même ... car en plus de ne plus pouvoir mettre a jour mon système, l'app center faisait des siennes régulièrement bloquant toutes mise à jour. Parfois plusieurs jours avant de revenir ... :evil:

Mais un autre bug qui était présent a, semble-t-il, complétement disparu depuis, c'est l'afficheur LCD du NAS qui ne s'allumait plus. Il s'allumait au boot, mais finissait toujours par planter (ou du moins ne plus vouloir s'allumer) en moins de 24h. Perplexe que je vous dis ... :shock:
TS-453A + 4 x 2 To Seagate Ironwolf

Avatar du membre
QoolBox
Représentant de QNAP
Messages : 6803
Enregistré le : 02 janvier 2014
Professionnel : Oui
Localisation : France
Contact :

Re: Problème de mise à jour du Firmware

Message par QoolBox » 29 janv. 2019 20:44

T0n10 a écrit :
29 janv. 2019 20:01
Mais un autre bug qui était présent a, semble-t-il, complétement disparu depuis, c'est l'afficheur LCD du NAS qui ne s'allumait plus. Il s'allumait au boot, mais finissait toujours par planter (ou du moins ne plus vouloir s'allumer) en moins de 24h. Perplexe que je vous dis ... :shock:
c'est un correctif du dernier firmware 4.3.6 :lol:

rien a voir .... tu ne vas pas t'en plaindre :mrgreen:

Répondre

Retourner vers « Firmwares QTS »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités