Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Caméra IP, Disque dur, Imprimante, Routeur, Tuner, UPS...
Avatar de l’utilisateur
par yvad
#35912
Bonjour à tous,

Je viens de faire l'acquisition d'un TVS-682. J'ai également acheté un Intel CORE I7-6700T (socket 1151 et TDP 35w)
Outre le fait que cela me fasse perdre la garantie, aurai-je d'autres déconvenues si je remplace le processeur ?

Par ailleurs, je vais également remplacer la RAM pour un total de 4x 16Go.
Mon utilisation sera principalement du Kodi et Virtualization Station, car avant, j'avais un Synology DS716+, un serveur de virtualisation et un raspberry Pi 2.

Donc je rationalise tout ce dont j'ai besoin dans mon nouveau Qnap.

Si certains ont des expérience similaires, je suis preneur de retour d'expérience.
par romain
#35924
salut

tu as un risque que le proco ne soit pas reconnu et/ou certaine fonction pas activé comme economie energie hypertreading... :ugeek::ugeek::ugeek:

tu a des sécurité de partout .. mais bon surtout sur serie T

fait test avec 2 puis 4 barette , 4 barette meme sur pc c'est toujours problématique depuis toujours ..

et quand je dit test c'est pas allumer et eteindre ..
Avatar de l’utilisateur
par yvad
#35937
Merci pour ta réponse Romain.

J'ai monté mon Nas. (car oui, je l'ai reçu aujourd'hui)
J'ai allumé mon Nas sans modification hardware.
Je l'ai mis à jour avec le FW 4.2.2 build 20161028.
Je l'ai éteint et j'ai remplacé le processeur Intel Core i3-6100 par un Intel Core i7-6700T.
Je redémarre le Nas. Il a rebooté tout seul 2x.
Je suis allé dans le bios, car oui, ce Nas est un PC donc il y a un Bios.
Le proc est reconnu sans problème comme Intel i7 6700T.
Je redémarre... Victoire ! le Nas démarre jusqu'au bout et j'ai accès à QTS.
J'ai éteint le Nas afin d'y installer la RAM et là... déception. Moi qui avait 7*16 Go de RAM Hynix HMA42GR7MFR4N-TF, je pensais en caser 4 dans mon nouveau Nas mais non, après avoir installé une barrette de 16Go, le Nas ne démarre plus. Du coup je reste sur les 8Go de base et j’achèterai dans le mois 4*8Go.
J'ai poursuivi en installant mon Raid 5 de mes HDD, les SSD Sata3 et les SSD M.2.
Le tout monté, je crée les volumes, et constate que les 4 disque dures font un bruit monstre et ne sont absolument pas fait pour être mon dans un nas, encore moins pour un Nas dans mon salon ! Ca vibre, mais ça vibre !!! Mais bon, ce n'est pas la faute du Nas, mais du choix des disques (une récupération, donc j'en achèterai d'autres adaptés à une utilisation Nas)

Enfin, pour revenir au topic initiale, j'ai pu procéder au remplacement du processeur de mon Nas tout frais (oui je suis conscient de la perte de la garantie..) et depuis, je le paramètre sans le moindre problème, pas de crache, bug, plantage et consort.

Je suis pour le moment satisfait de mon acquisition, je ferai un feedback plus complet ultérieurement lorsque j'aurai plus de recule sur ce produit.
par romain
#35941
salut

vérifie quand même , si possible si il est aux bonnes fréquences ; voltage : voir simplement le nom du proco n'est pas synonyme qu'il passe bien il peut etre configurer en par défaut

d'aileur cela pourrait expliquer les bleme de mémoire

attention l'emplacement peut jouer un rôle si tu ne met que 1 seule rette et fait planter le nas...


update : tu es sur que ta ram est compatible : c'est du RDIMM ...plutot pour serveur ca
Avatar de l’utilisateur
par yvad
#35984
Oui j'ai vu après, merci tout de même Romain.
Du coup, j'ai acheté HyperX Savage DDR4 HX421C13SBK4/16 XMP 16Go 2133MHz DDR4 CL13 DIMM Kit (4x 4Go) sur amazon.

Rapide retour suite à mon upgrade, tout fonctionne à merveille, aucune erreur ni dysfonctionnement malgrè la création de plusieurs VMs sous Virtualization Station, utilisation de HD Station/Kodi, Download Station.
Avatar de l’utilisateur
par Antoine
#36154
Salut yvad,

Tu n'as pas eu de problème avec le support de ventilateur lorsque tu as mis les barrettes?
Je cherche à ajouter deux barrettes mémoires ou remplacer les existantes par un kit de quatre, mais je n'ai aucune information sur ce que le NAS est capable d'accepter...
J'ai posé la question au support et on m'a "gentillement" dit que ce que je devais savoir sur la mémoire du NAS était sur ce lien

http://shop.qnap.com/index.php?route=pr ... uct_id=188

J'en déduis donc que toutes les mémoires DDR4 RAM, 2133 MHz, long-dimm, 288 pin sont compatibles avec ce NAS, mais là, plus de réponse...

D'avance merci pour ton retour ;)

Antoine
Avatar de l’utilisateur
par QoolBox
#36157
Antoine a écrit :Salut yvad,

Tu n'as pas eu de problème avec le support de ventilateur lorsque tu as mis les barrettes?
Je cherche à ajouter deux barrettes mémoires ou remplacer les existantes par un kit de quatre, mais je n'ai aucune information sur ce que le NAS est capable d'accepter...
J'ai posé la question au support et on m'a "gentillement" dit que ce que je devais savoir sur la mémoire du NAS était sur ce lien

http://shop.qnap.com/index.php?route=pr ... uct_id=188

J'en déduis donc que toutes les mémoires DDR4 RAM, 2133 MHz, long-dimm, 288 pin sont compatibles avec ce NAS, mais là, plus de réponse...

D'avance merci pour ton retour ;)

Antoine

tu peux toujours tenter : viewtopic.php?f=55&t=5437 pour en savoir plus

Avatar de l’utilisateur
par Antoine
#36163
Salut Stéphane,

J'ai suivi ton tuto (merci bien d'ailleurs pour ce dernier :)), mais je ne suis pas plus avancé quant au descriptif... :(

Voilà ce que j'obtiens

Handle 0x0046, DMI type 17, 40 bytes
Memory Device
Array Handle: 0x0042
Error Information Handle: Not Provided
Total Width: 64 bits
Data Width: 64 bits
Size: 4096 MB
Form Factor: DIMM
Set: None
Locator: ChannelB-DIMM1
Bank Locator: BANK 3
Type: <OUT OF SPEC>
Type Detail: Synchronous
Speed: 2133 MHz
Manufacturer: Transcend
Serial Number: 00197573
Asset Tag: 9876543210
Part Number: TS512MLH64V1H
Rank: 1
Configured Clock Speed: 2133 MHz

Je sais donc que j'ai deux modules Transcend 4Go DDR4 2133MHz U-DIMM 1Rx8 Non-ECC Non-Registered avec des timings 15-15-15-15

Mais je ne sais toujours pas ce que le NAS est capable de recevoir...
ECC ou Non-ECC
Registered ou Non-Registered
Single, dual ou Quad Channel
CL14 voir CL13

Je ne voudrais pas acheter n'importe quoi! ;)
par ELMANOLO
#36193
Bonjour à tous,

Si cela peut aider, voici les ref et lien web sur la Conf de mon TVS-682 (septembre 2016).

QNAP TVS-682-i3-8G
http://www.ldlc.com/fiche/PB00211277.html

Crucial DDR4 32 Go (4 x 8 Go)2133 MHz CL15 DR X8
http://www.ldlc.com/fiche/PB00172063.html

Crucial SSD MX300 525Go - M.2 Type 2280SS
http://www.cdiscount.com/informatique/s ... 0ssd4.html

SanDisk SSD Ultra II 960
http://www.ldlc.com/fiche/PB00172877.html

Seagate Desktop HDD.15 4 To (x4 en Raid 5 dans le Nas et x1 en Spare à coté)
http://www.ldlc.com/fiche/PB00144841.html

Sur Interface Usb 3 (Sauvegarde Lun, Vm, etc ....)
StarTech S3510BMU33B Boîtier en aluminium USB 3.0
http://www.ldlc.com/fiche/PB00199272.html
Seagate Surveillance HDD 6 To
http://www.ldlc.com/fiche/PB00190393.html

Super forum, merci à toute l'équipe.

Bonne fin de journée.

Cdt.

A toi de voir. Cette gamme n'existait pas il y a u[…]

Bonjour, je n’arrive pas à connecte[…]

DS 414 qui ne démarre plus

Merci pour ta réponse. Pas de diode verte s[…]

Bonjour, j'ai un DS214play avec 3To. Je l'utilis[…]

Site hébergé sur un serveur IKOULA

Ikoula