[resolu]phpMyAdmin

Download Center, File Explorer, iTunes Server, SoundsGood, Surveillance Center, UPnP Media Server...
Répondre
tresorier
Apprenti
Messages : 31
Enregistré le : 06 mai 2015
Professionnel : Non

[resolu]phpMyAdmin

Message par tresorier » 21 déc. 2017 22:29

Bonjour

J'ai un problème avec phpMyAadmin.
Mon appli n'a plus accès aux bases de données.
Quand j'ouvre l'interface de PhpMyadmin, en bas, j'ai le message suivant (dans un bandeau rouge):
Le fichier de configuration nécessite maintenant une phrase de passe secrète (blowfish_secret).

Avez-vous déja eu ce souci et surtout comment s'en sortir ?

Merci
Asustor 5102T - Raid 1 2x4To - Mémoire 8Go
Smartphone Asus Zenphone2- Android 5.0
Ipad 2 - OS 9.3.5

tresorier
Apprenti
Messages : 31
Enregistré le : 06 mai 2015
Professionnel : Non

Re: phpMyAdmin

Message par tresorier » 13 janv. 2018 00:06

tresorier a écrit :
21 déc. 2017 22:29
Bonjour

J'ai un problème avec phpMyAadmin.
Mon appli n'a plus accès aux bases de données.
Quand j'ouvre l'interface de PhpMyadmin, en bas, j'ai le message suivant (dans un bandeau rouge):
Le fichier de configuration nécessite maintenant une phrase de passe secrète (blowfish_secret).

Avez-vous déja eu ce souci et surtout comment s'en sortir ?

Merci
Bonjour

J'ai laissé passer les vacances, mais je n'ai toujours pas trouvé la solution :(

Une bonne ame ?

Merci
Asustor 5102T - Raid 1 2x4To - Mémoire 8Go
Smartphone Asus Zenphone2- Android 5.0
Ipad 2 - OS 9.3.5

Avatar du membre
webmail
Grand Maître Jedi
Messages : 2434
Enregistré le : 18 janvier 2015
Professionnel : Non
Localisation : Bruxelles

Re: phpMyAdmin

Message par webmail » 13 janv. 2018 09:33

tu l'as bien sur ton asustor? as tu essayé de supprimé l'app et de la reinstaller? tes applications ont bien toujours accès à tes bases de données?
QNAP TS-251 sous QTS 4.3
QNAP TS-239PRO II QTS 4.2.3
Dual Xeon X5650, 80go ram, 6to net, LTO-3

tresorier
Apprenti
Messages : 31
Enregistré le : 06 mai 2015
Professionnel : Non

Re: phpMyAdmin

Message par tresorier » 16 janv. 2018 01:37

webmail a écrit :
13 janv. 2018 09:33
tu l'as bien sur ton asustor? as tu essayé de supprimé l'app et de la reinstaller? tes applications ont bien toujours accès à tes bases de données?
Merci pour la réponse.
Oui, j'ai bien essayé de supprimer et réinstaller.
Mes applications (depuis une box domotique) n'ont plus accès aux bases de données, c'est comme ça que j'ai vu le problème.
Par contre, depuis l'interface de PhpMyadmin, je peux les ouvrir.
Je ne vois vraiment pas ce qui a changé sur le NAS.
Asustor 5102T - Raid 1 2x4To - Mémoire 8Go
Smartphone Asus Zenphone2- Android 5.0
Ipad 2 - OS 9.3.5

Avatar du membre
webmail
Grand Maître Jedi
Messages : 2434
Enregistré le : 18 janvier 2015
Professionnel : Non
Localisation : Bruxelles

Re: phpMyAdmin

Message par webmail » 16 janv. 2018 08:38

tu utilises bien les mêmes user/psw pour tes apps et pour te connecter au phpmyadmin?
QNAP TS-251 sous QTS 4.3
QNAP TS-239PRO II QTS 4.2.3
Dual Xeon X5650, 80go ram, 6to net, LTO-3

tresorier
Apprenti
Messages : 31
Enregistré le : 06 mai 2015
Professionnel : Non

Re: phpMyAdmin

Message par tresorier » 16 janv. 2018 12:25

webmail a écrit :
16 janv. 2018 08:38
tu utilises bien les mêmes user/psw pour tes apps et pour te connecter au phpmyadmin?
Oui, je n'ai rien changé !
Asustor 5102T - Raid 1 2x4To - Mémoire 8Go
Smartphone Asus Zenphone2- Android 5.0
Ipad 2 - OS 9.3.5

tresorier
Apprenti
Messages : 31
Enregistré le : 06 mai 2015
Professionnel : Non

Re: phpMyAdmin

Message par tresorier » 05 févr. 2018 14:45

tresorier a écrit :
16 janv. 2018 12:25
webmail a écrit :
16 janv. 2018 08:38
tu utilises bien les mêmes user/psw pour tes apps et pour te connecter au phpmyadmin?
Oui, je n'ai rien changé !
J'ai enfin trouvé
Finalement si, j'avais bien changé quelque chose :mrgreen:
J'avais tout simplement fermé le port 80 (à la suite d'une tentative d'intrusion).
Je m'en suis rendu compte quand j'ai voulu mettre à jour mes certifcats.

J'ai réouvert ce port 80 et tout refonctionne.
J'ai toujours ce message
Le fichier de configuration nécessite maintenant une phrase de passe secrète (blowfish_secret).
mais apparemment, ça ne gène pas.

Merci à ceux qui ont essayé de m'aider, et particulièrement webmail :wink:

A bientot
Asustor 5102T - Raid 1 2x4To - Mémoire 8Go
Smartphone Asus Zenphone2- Android 5.0
Ipad 2 - OS 9.3.5

Répondre

Retourner vers « Applications officielles Asustor »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité