Vidéo qui sacade en H.265

Discussion sur le paramétrage du NAS
Avatar du membre
Spartanineo
Grand Maître Jedi
Messages : 2410
Enregistré le : 24 avril 2014
Professionnel : Non

Re: Vidéo qui sacade en H.265

Message par Spartanineo » 04 févr. 2018 13:32

Le 6204 a un port hdmi 1.4b.
Nas Syno DS212j et Asustor AS6204T

arno.
Apprenti
Messages : 44
Enregistré le : 18 avril 2017

Re: Vidéo qui sacade en H.265

Message par arno. » 05 févr. 2018 09:42

Je ne comprends pas pourquoi tu mets « pause ».
Tu peux utiliser l’appli AiMaster sur ton téléphone sinon.

chip13 a écrit :
02 févr. 2018 14:00
Bonjour agadoc,merci de ton aide.

Je ne sais pas trop comment vérifier ce que dit le NAS lorsqu'il est en lecture. Du coup j'ai fait comme ça :
  • J'ai lancé une vidéo qui pause problème, et j'ai mit sur pause,
  • Puis je suis allé dans les paramètre et infos du système,
dans le résumé, j'ai comme info :
  • mémoire libre : 1695Mb
  • résolution de l'écran : 1920x1080@60.00Hz
  • Usage CPU0 48%, CPU1 40%
  • Mémoire système utilisée 2168Mb/3864Mb - 56%
  • Version Kodi 17.
Est-ce ces informations qu'il faut vérifier ? Si non, lequelles et comment faire ?

Merci d'avance

chip13
Messages : 19
Enregistré le : 03 février 2017

Re: Vidéo qui sacade en H.265

Message par chip13 » 06 févr. 2018 11:50

Bonjour,

Bon le câble n'a rien à voir avec mon souci, à priori. En effet je viens de le changer avec un câble certifié "HDMI premiun" et le problème est toujours là.

Du côté des codecs, est-il possible de vérifier s'il sont bien à jour sur le KODI de mon NAS AS6204T ? Si oui, comment ?

Sinon je suis à cours d'idée !

Merci d'avance
NAS ASUSTOR AS6204T

Avatar du membre
Spartanineo
Grand Maître Jedi
Messages : 2410
Enregistré le : 24 avril 2014
Professionnel : Non

Re: Vidéo qui sacade en H.265

Message par Spartanineo » 06 févr. 2018 13:03

Truc tout bête tes films sont en 8 ou 10 bits?
Nas Syno DS212j et Asustor AS6204T

chip13
Messages : 19
Enregistré le : 03 février 2017

Re: Vidéo qui sacade en H.265

Message par chip13 » 07 févr. 2018 14:23

Bonjour, merci de votre aide

A priori, avec "media info", le "Bit depth" indique 8 bits et le "Bit rate" indique 11Mb/s et 25 i/s. Le fichier est encodé avec première.

Merci d'avance
NAS ASUSTOR AS6204T

arno.
Apprenti
Messages : 44
Enregistré le : 18 avril 2017

Re: Vidéo qui sacade en H.265

Message par arno. » 26 mars 2018 15:21

J'ai moi-même constaté que Kodi faisait saccader des vidéos, y compris en x264. J'ai l'impression que c'est propre à la v17 de Kodi.
Disons que sur un traveling horizontal, le mouvement de caméra n'est pas fluide, il y a des petits soubresauts.
C'est aussi visible quand il y a beaucoup de mouvements à l'image (=et donc beaucoup + de calculs à faire par le NAS).

J'ai fait quelques bidouilles :
- Ne plus utiliser l'accélération matérielle (Paramètre du lecteur > Vidéo > Accélération VAAPI : à décocher)
- Modifier le nombre de tampons utilisés pour la mise en cache (Système > Affichage : par défaut, c'est à 3, j'ai mis 2).

Ca semble avoir résolu mon problème. Et le tien ?

chip13
Messages : 19
Enregistré le : 03 février 2017

Re: Vidéo qui sacade en H.265

Message par chip13 » 26 mars 2018 17:03

Bonjour arno,

Pour ma part, le problème est toujours là. Et je viens de vérifier les avec les manipulations que tu as fait et pas de changement de mon côté, malheureusement.
arno. a écrit :
26 mars 2018 15:21
- Ne plus utiliser l'accélération matérielle (Paramètre du lecteur > Vidéo > Accélération VAAPI : à décocher)
L'accélération était déjà décochée chez moi.
arno. a écrit :
26 mars 2018 15:21
- Modifier le nombre de tampons utilisés pour la mise en cache (Système > Affichage : par défaut, c'est à 3, j'ai mis 2)
J'ai essayé 2 et 3 et j'ai aucune différence.

Je suis donc toujours au même point :cry: . S'il y a d'autres idées, je suis preneur.

Si c'est un problème lié à la v17, vivement la prochaine !
NAS ASUSTOR AS6204T

arno.
Apprenti
Messages : 44
Enregistré le : 18 avril 2017

Re: Vidéo qui sacade en H.265

Message par arno. » 26 mars 2018 20:21

Peux-tu m'envoyer un extrait de cette vidéo après avoir bien vérifié que cet extrait saccade chez toi ?
Je vais regarder si ça saccade chez moi.
Envoie-moi le lien en mp.
A+

Avatar du membre
Dami1
Représentant d'ASUSTOR
Messages : 5919
Enregistré le : 23 décembre 2013
Professionnel : Oui
Localisation : France
Contact :

Re: Vidéo qui sacade en H.265

Message par Dami1 » 31 mars 2018 16:03

cf le sujet sur "kodi"
Service Marketing ASUSTOR
[Image
ASUSTOR est une filiale du groupe ASUSTEK (ASUS)

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage d'un NAS Asustor »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités