quelques question pour se créer un réseau local et autres...

Discussion sur le paramétrage du NAS
pachy
Apprenti
Messages : 32
Enregistré le : 30 décembre 2017

Re: quelques question pour se créer un réseau local et autres...

Message par pachy » 18 févr. 2018 21:56

Sur les deux....

Grumeleux LeCrapaud
Apprenti
Messages : 72
Enregistré le : 27 avril 2016

Re: quelques question pour se créer un réseau local et autres...

Message par Grumeleux LeCrapaud » 19 févr. 2018 14:02

Voici: j'ai aussi recaler l'heure sur des serveurs car elle était en manuel et indiquait une date en 2004...

Mais, il reste fort capricieux. Apres une nuit de repos, je rallume l'ordi et essaye de me connecter:
- dans un premier temps: ni wi-fi, ni ethernet depuis mon smc (ip wifi: auto-assigné 169.254.125.64 / ip ethernet et sous reseua ethernet : auto-assigné 169.254.85.116 - 255.255.0.0)

Puis 2-3min après ethernet est revenu (ip: 192.168.2.100 - s-reseau: 255.255.255.0 / ip routeur: 192.168.2.1)
mais pas le wifi.

Plus tard, cette fois mon cable ethernet est débranché, le wifi est opérationnel : IP 192.168.2.101

du coup, je me dis, qu'il est un peu long a la détente et qu'il faudra veillé à utiliser soit le wifi soit ethernet en veillant de désactivé l'un ou l'autre.

pachy
Apprenti
Messages : 32
Enregistré le : 30 décembre 2017

Re: quelques question pour se créer un réseau local et autres...

Message par pachy » 20 févr. 2018 07:57

Oui c’est étrange que le smc mette autant de temps à te donner une adresse ip. Si tu ne te connectes que sur ce réseau avec ton ordi, tu peux essayer de te mettre en ip statique sur ton ordi avec comme paramètres :
192.168.2.100
255.255.255.0
Pour la passerelle et/ou routeur tu mets 192.168.2.1
Si tu te connectes ailleurs avec cet ordi, tu peux utiliser un petit utilitaire comme netsetman pour passer facilement d’ip fixe à ip automatique

Grumeleux LeCrapaud
Apprenti
Messages : 72
Enregistré le : 27 avril 2016

Re: quelques question pour se créer un réseau local et autres...

Message par Grumeleux LeCrapaud » 23 févr. 2018 20:42

Merci.

(j'ai fait le mort :wink: - du style à l'étrangé-boulot quelques jours)

avec tes réglages : no problem
l'ethernet semble etre fonctionnel (il est marqué de vert)
sauf que je n'accéde a rien sur le net
Modifié en dernier par Grumeleux LeCrapaud le 23 févr. 2018 20:54, modifié 1 fois.

pachy
Apprenti
Messages : 32
Enregistré le : 30 décembre 2017

Re: quelques question pour se créer un réseau local et autres...

Message par pachy » 23 févr. 2018 20:52

Tu dois avoir un paramètre DNS sur ton ordi... tu mets 192.168.2.1.
Sinon tu essayes 8.8.8.8...

Grumeleux LeCrapaud
Apprenti
Messages : 72
Enregistré le : 27 avril 2016

Re: quelques question pour se créer un réseau local et autres...

Message par Grumeleux LeCrapaud » 23 févr. 2018 21:02

Avec ces deux DNS : pas de résultats ...
je me demande si le matos est encore fiable au final : s'il n'a pas pris un choc ou autres ...??

pachy
Apprenti
Messages : 32
Enregistré le : 30 décembre 2017

Re: quelques question pour se créer un réseau local et autres...

Message par pachy » 23 févr. 2018 21:14

On va apprendre un autre truc :)
La commande Ping
Tu ouvres un « invite de commande » sur ton pc
Tu tapes ping 192.168.2.1 puis enter
Tu devrais voir des valeurs en ms
Tu peux faire pareil vers 192.168.1.1 puis pour 8.8.8.8

Grumeleux LeCrapaud
Apprenti
Messages : 72
Enregistré le : 27 avril 2016

Re: quelques question pour se créer un réseau local et autres...

Message par Grumeleux LeCrapaud » 24 févr. 2018 12:39

yes
mais, là, je suis en wifi sur le routeur principale (sous osx)

- au ping 192.168.2.1, pas de valeurs en ms, mais ceci qui ne s'arrête pas:
PING 192.168.2.1 (192.168.2.1): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for ic ...

- au ping 192.168.1.1, ça donne :
PING 192.168.1.1 (192.168.1.1): 56 data bytes
64 bytes from 192.168.1.1: icmp_seq=0 ttl=64 time=34.666 ms
64 bytes from 192.168.1.1: icmp_seq=1 ttl=64 time=50.022 ms
64 bytes from 192.168.1.1: icmp_seq=2 ttl=64 time=11.099 ms
64 bytes from 192.168.1.1: icmp_ ...

- au ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8): 56 data bytes
64 bytes from 8.8.8.8: icmp_seq=0 ttl=56 time=35.039 ms
64 bytes from 8.8.8.8: icmp_seq=1 ttl=56 time=31.877 ms
64 bytes from 8.8. ...

pachy
Apprenti
Messages : 32
Enregistré le : 30 décembre 2017

Re: quelques question pour se créer un réseau local et autres...

Message par pachy » 24 févr. 2018 18:25

Sur le routeur principal c’est normal que tu n arrives pas à pinger le smc.
Par contre il sont pas terrible les résultats lol

Grumeleux LeCrapaud
Apprenti
Messages : 72
Enregistré le : 27 avril 2016

Re: quelques question pour se créer un réseau local et autres...

Message par Grumeleux LeCrapaud » 24 févr. 2018 18:30

c'est quoi cette commande
il y a moyen d'amélioré le bazar ?

encore une fois grand merci mais j'avoue que pour 24euros
on peut trouver un routeur 5ports en magasin ...

j'aimais bien l'idée du recyclage
si c'est encore faisable : suis open
mais cette option d'achat est tout aussi open

(?) sais pas ... :geek:

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage d'un NAS Asustor »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité