Twitch Live et Amazon Prime Video

Discussion sur le paramétrage du NAS
salas
Apprenti
Messages : 46
Enregistré le : 11 mai 2015

Twitch Live et Amazon Prime Video

Message par salas » 01 oct. 2017 10:01

Bonjour à tous,

Je viens vers vous pour m'aider, J'ai deux questions.

1 - Comment faire pour utiliser l'application amazon-prime directement à partir du portal.

2 - j'ai installé twitchTV sur Kodi mais les lives ne fonctionnent pas. est-ce que quelqu'un a eu ce problème et si il y a une solution pour ça.

Merci à vous.

Salas
NAS : ASUSTOR AS5004T

Avatar du membre
Dami1
Représentant d'ASUSTOR
Messages : 5787
Enregistré le : 23 décembre 2013
Professionnel : Oui
Localisation : France
Contact :

Re: Twitch Live et Amazon Prime Video

Message par Dami1 » 01 oct. 2017 15:54

salas a écrit :
01 oct. 2017 10:01
Bonjour à tous,

Je viens vers vous pour m'aider, J'ai deux questions.

1 - Comment faire pour utiliser l'application amazon-prime directement à partir du portal.Salas
il faut installer web browser / asustor portal / airemote puis amazon-prime et disposer d'un compte amazon prime pour pouvoir profiter des services
Service Marketing ASUSTOR
[Image
ASUSTOR est une filiale du groupe ASUSTEK (ASUS)

salas
Apprenti
Messages : 46
Enregistré le : 11 mai 2015

Re: Twitch Live et Amazon Prime Video

Message par salas » 01 oct. 2017 16:44

Dami1 a écrit :
01 oct. 2017 15:54
salas a écrit :
01 oct. 2017 10:01
Bonjour à tous,

Je viens vers vous pour m'aider, J'ai deux questions.

1 - Comment faire pour utiliser l'application amazon-prime directement à partir du portal.Salas
il faut installer web browser / asustor portal / airemote puis amazon-prime et disposer d'un compte amazon prime pour pouvoir profiter des services
Merci pour ta réponse, j'étais obligé de désinstaller et réinstaller amazon pour l'avoir dans mon Asustor portal.
NAS : ASUSTOR AS5004T

arno.
Apprenti
Messages : 40
Enregistré le : 18 avril 2017

Re: Twitch Live et Amazon Prime Video

Message par arno. » 12 janv. 2018 17:49

Bonjour

Pour une raison complètement inconnue, l'application Amazon Prime France disparaît du portail à chaque redémarrage du NAS (AS6202T)...C'est étrange, car pourtant dans App Central, l'application est pourtant toujours bien installée. Je suis donc obligé de la désinstaller puis la réinstaller, pour la faire apparaître sur le portail, et ainsi l'installer.
Avez-vous une idée de la marche à suivre pour que ce problème ne survienne plus ?

Merci.

Arno

Avatar du membre
FX Cachem
Site Admin
Messages : 8914
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Twitch Live et Amazon Prime Video

Message par FX Cachem » 13 janv. 2018 08:28

Cela peut venir de beaucoup de chose... Si cela est possible, tu peux désinstaller les applications sur la sortie HDMI (y compris ASUSTOR Portal), faire un reboot et tout réinstaller. Ça devrait être mieux. Tiens-nous au courant.
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

arno.
Apprenti
Messages : 40
Enregistré le : 18 avril 2017

Re: Twitch Live et Amazon Prime Video

Message par arno. » 15 janv. 2018 18:18

Merci.
Si je désinstalle tout ce que tu dis, je vais perdre mes données dont Kodi & co (pas les fichiers, mais la BDD), non ? Ou est-ce que je peux sauvegarder la BDD Kodi qque part ?

Avatar du membre
FX Cachem
Site Admin
Messages : 8914
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Twitch Live et Amazon Prime Video

Message par FX Cachem » 15 janv. 2018 21:55

arno. a écrit :
15 janv. 2018 18:18
Si je désinstalle tout ce que tu dis, je vais perdre mes données dont Kodi & co (pas les fichiers, mais la BDD), non ? Ou est-ce que je peux sauvegarder la BDD Kodi qque part ?
Je te recommande de faire une sauvegarde... tu trouveras toutes les informations ici http://kodi.wiki/view/Backup
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

arno.
Apprenti
Messages : 40
Enregistré le : 18 avril 2017

Re: Twitch Live et Amazon Prime Video

Message par arno. » 31 janv. 2018 19:54

Bon, j'ai fait comme écrit au-dessus...Et ça n'a pas fonctionné.
J'ai bien désinstallé ADM Portal, Amazon Prime Video, Kodi, et tout le tralala. J'ai rebooté.
J'ai installé Amazon Prime Video. J'ai rebooté.
==> Au démarrage l'icône avait de nouveau disparu.

Y a -t-il une autre action que je pourrais faire ?
Je pourrai passer par Chromium puis lancer Amazon Prime Video (c'est ce que je faisais avant que l'application ASUSTOR n'existe), mais le rendu vidéo était moyen (saccades notamment).

Je pourrais peut-être réinstaller l'OS mais je ne sais pas bien comment faire, et je crains toujours que mes données disparaissent dans la manipulation.

PS : merci pour le l'aide sur la sauvegarde KODI.

Avatar du membre
FX Cachem
Site Admin
Messages : 8914
Enregistré le : 08 décembre 2013
Professionnel : Non
Localisation : Paris
Contact :

Re: Twitch Live et Amazon Prime Video

Message par FX Cachem » 31 janv. 2018 21:13

arno. a écrit :
31 janv. 2018 19:54
PS : merci pour le l'aide sur la sauvegarde KODI.
Je t'en prie ;)
arno. a écrit :
31 janv. 2018 19:54
Y a -t-il une autre action que je pourrais faire ?
Contacter le support...
arno. a écrit :
31 janv. 2018 19:54
Je pourrais peut-être réinstaller l'OS mais je ne sais pas bien comment faire, et je crains toujours que mes données disparaissent dans la manipulation.
Tu peux le faire, mais il faut être extrêmement prudent... je te recommande plutôt de contacter le support ou d'attendre la prochaine version ADM.
Blogueur sur Cachem et administrateur du Forum des NAS
NAS : Synology DS412+ | QNAP TS-470 Pro | ASUSTOR AS-302T

arno.
Apprenti
Messages : 40
Enregistré le : 18 avril 2017

Re: Twitch Live et Amazon Prime Video

Message par arno. » 01 févr. 2018 16:20

Merci d'avoir pris le temps de me répondre :)
J'ai contacté le support, je vous tiens au courant.

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage d'un NAS Asustor »

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 2 invités