Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

Discussion sur le paramétrage du NAS
par thebadboy
#92233
Bonjour,

Je me tourne vers vous car mon NAS commence à me les briser sérieusement, voila plusieurs mois que LIGHTTPD me bouffe toutes mes ressources cpu et aucune solution à ce jour.

Même, en désactivant toutes les applications, au bout de 1/2 jours LIGHTTPD prend 90 de cpu.

Le support technique m'a abandonné faute de solution (c'est juste honteux.)et a force de les relancer sans avoir de réponse, j'abandonne avec eux aussi.

J'en suis au point de penser que ce NAS est le pire achat que j'ai fait.

Il me reste une dernière solution avant de le lancer par la fenêtre, mais j'ai besoin d'aide.

Je vais tester une restauration usine, mais il faut que je fasse un backup complet de 3 applications ( deluge, owncloud, et gallery photo).

Comment faire pour qu'une fois le reset fait je puisse uploader mes backup ( deluge-owncloud-gallery photo) sans devoir tous re-paramétré.


Merci pour votre aide
par thebadboy
#92287
up up

personne ne sait me donner un coup de mains en me disant comment sauvegarder mes applications.
Avatar de l’utilisateur
par actarus
#92305
Bonjour thebadboy,

En ce qui concerne Owncloud et Deluge, je ne peux pas faire grand chose en ce qui concerne PhotoGallery si c'est bien celle-ci que tu utilises je peux peut être t'aider

Première chose tu dois sauvegarder les données brut (photos qui constitue tes albums) dans l'explorateur du dois avoir un dossier "PhotoGallery" ou tutrouveras tes données.
Ensuite dans le Dossier Web tu as un dossier photo-gallery pour être tout à fait franc avec toi je ne sais pas a quoi il sert mais il y a peut être dans ce dossier des info sur le paramétrage de l'arborescence et lien qui permette d'afficher les photos sur la page web.

Alors je pense que cela ne te servira pas a grand chose mais si j'étais a ta place je sauvergarderai ça, après je ne sais pas comment tu vas pouvoir restaurer les droit des différents users un fois que tu auras fait un reboot d'usine.

Par contre un petit conseil que je te donne, car j'ai rencontrer après un upgrade du NAS, un fois le reboot d'usine fait si tu as la version d'origine ADM met la a jour avant d'installer PhotoGallery et évite d'installer la version Beta en cours

Voilà si ça peut t'aider un peu .....

Désolé que tu n'ai pas de réponses plus précises. :roll:
par thebadboy
#92321
ne soit pas désolé, tu as pris au moins la peine de répondre.

j'attend de voir pour deluge et owncloud mais de ce que je vois ce forum est devenu aussi désert que les réponses du support technique.
Avatar de l’utilisateur
par Dami1
#92352
thebadboy a écrit : 13 juin 2020 06:51 Le support technique m'a abandonné faute de solution (c'est juste honteux.)

Donne moi par MP le(s) numéro(s) et contenu(s) du ou de(s) tickets s'il te plait
merci pour ta compréhension

par thebadboy
#92418
comment faire pour effacer complètement une application, en l’occurrence deluge.


En la supprimant depuis l'APP CENTRAL est ce que tous est effacer ? Avant de faire un hard reset j'aimerais d'abord effacer tous concernant cette appli pour être sur que ce ne soit pas elle qui est en cause
Avatar de l’utilisateur
par actarus
#92432
Petite question tu veux tous reprendre a 0 ?
c'est adire NAS conf d'usine et plus aucune données sur les disque ?

Si c'est le cas tu peux formater les disques
par thebadboy
#92456
idéalement non, au cas ou je peut faire un backup de tous mes fichier important et repartir de zéro, mais rien que d'y penser j'attrape des boutons.

Bonjour à tous, retraité depuis peu […]

Mes premiers pas

Tu trouvera sur ce forum des Papy pour t'aider dan[…]

Bonjour et merci de me répondre EVOTk ;) […]

NAS avec Raspberry Pi 4

Bonjour, Merci à tous les deux. J'ai d&ea[…]

Site hébergé sur un serveur IKOULA

Ikoula