Problème lancement MKV depuis mise à jour Xorg et asustor

Discussion sur le paramétrage du NAS
Upsilon
Messages : 22
Enregistré le : 20 mai 2016
Professionnel : Non
Localisation : Paris

Re: Problème lancement MKV depuis mise à jour Xorg et asustor

Message par Upsilon » 22 déc. 2019 19:12

Bonsoir,

Je pense que le problème remonté par eccureuil et behemoth est différent de celui que nous avons avec Sebtex3 et Patos73.

Le problème décrit initialement :
▪ OpenPHT : lecture du son mais la vidéo ne s’affiche pas.
La vidéo de Sebtex3 prouvant le problème :
https://drive.google.com/file/d/1Mcwd89 ... sp=sharing
▪ Plex Media Player : Léger scintillement de l’image.

@Sebtex3 : j’ai cru comprendre que tu étais en échange avec Asustor, as-tu eu des informations de leur part ?

Bonne soirée,
Louis
Asustor AS6204T | 2x WD RED 4To (Raid 1)

Avatar du membre
Dami1
Représentant d'ASUSTOR
Messages : 6426
Enregistré le : 23 décembre 2013
Professionnel : Oui
Localisation : France
Contact :

Re: Problème lancement MKV depuis mise à jour Xorg et asustor

Message par Dami1 » 25 déc. 2019 23:28

Il me faudrait les fichiers de notre ami avec les autres dans wetransfer
Service Marketing ASUSTOR
ASUSTOR est une filiale du groupe ASUSTEK (ASUS)

Upsilon
Messages : 22
Enregistré le : 20 mai 2016
Professionnel : Non
Localisation : Paris

Re: Problème lancement MKV depuis mise à jour Xorg et asustor

Message par Upsilon » 26 déc. 2019 11:24

Quels sont les fichiers manquants ? Je peux prouver le problème de mon côté aussi.

Je viens de filmer le problème rencontré sur Plex Media Player.
https://photos.app.goo.gl/dsdsigp2rXV96mrQ8
Asustor AS6204T | 2x WD RED 4To (Raid 1)

Avatar du membre
Dami1
Représentant d'ASUSTOR
Messages : 6426
Enregistré le : 23 décembre 2013
Professionnel : Oui
Localisation : France
Contact :

Re: Problème lancement MKV depuis mise à jour Xorg et asustor

Message par Dami1 » 26 déc. 2019 13:37

Upsilon a écrit :
26 déc. 2019 11:24
Quels sont les fichiers manquants ? Je peux prouver le problème de mon côté aussi.

Je viens de filmer le problème rencontré sur Plex Media Player.
https://photos.app.goo.gl/dsdsigp2rXV96mrQ8
merci
c'est transmis
Service Marketing ASUSTOR
ASUSTOR est une filiale du groupe ASUSTEK (ASUS)

Upsilon
Messages : 22
Enregistré le : 20 mai 2016
Professionnel : Non
Localisation : Paris

Re: Problème lancement MKV depuis mise à jour Xorg et asustor

Message par Upsilon » 26 déc. 2019 13:53

Merci à vous ;)
Asustor AS6204T | 2x WD RED 4To (Raid 1)

Upsilon
Messages : 22
Enregistré le : 20 mai 2016
Professionnel : Non
Localisation : Paris

Re: Problème lancement MKV depuis mise à jour Xorg et asustor

Message par Upsilon » 27 déc. 2019 14:28

J'avais créé un ticket auprès d'Asustor. Ils me confirment qu'il y a un problème connu concernant la dernière version de x.org. Une investigation est en cours.
Asustor AS6204T | 2x WD RED 4To (Raid 1)

Avatar du membre
Dami1
Représentant d'ASUSTOR
Messages : 6426
Enregistré le : 23 décembre 2013
Professionnel : Oui
Localisation : France
Contact :

Re: Problème lancement MKV depuis mise à jour Xorg et asustor

Message par Dami1 » 27 déc. 2019 15:36

Upsilon a écrit :
27 déc. 2019 14:28
J'avais créé un ticket auprès d'Asustor. Ils me confirment qu'il y a un problème connu concernant la dernière version de x.org. Une investigation est en cours.
C'est exact
Service Marketing ASUSTOR
ASUSTOR est une filiale du groupe ASUSTEK (ASUS)

eccureuil
Apprenti
Messages : 56
Enregistré le : 30 août 2016

Re: Problème lancement MKV depuis mise à jour Xorg et asustor

Message par eccureuil » 30 déc. 2019 10:29

behemoth a écrit :
21 déc. 2019 11:25
eccureuil a écrit :
20 déc. 2019 14:09
Bonjour à tous,

Et bien moi ce sont les fichiers avi, mpg & wmv qui ne passent plus (que ce soit sous kodi ou en direct via le web) ?!
-> message : format de fichier non supporté

Par contre OK pour mkv, m4v, mov et mp4

en lisant le changelog de Xorg, je lis :
"Version: 10.14.7.R35
- disable nonfree encoder/decoder"

un rapport ?
J'avais le même problème sous Kodi (j'avais la dernière version qui était présente sur le store d'Asustor), notamment pour les fichiers avi (pas testé mpg ou wmv) qui n'étaient pas lus mais qui lisaient bien les mkv.

J'ai installé la dernière version avec les codecs et depuis ça marche sans problème (voir notamment le post : viewtopic.php?f=13&t=10102).
Merci behemoth,

J'ai effectivement réinstallé Kodi et profité pour le passer en version 18. Tout fonctionne bien à présent.

Mais, car il y a un mais, j'ai toujours le problème lorsque je passe par le visualiseur de l'explorateur de fichier.
MKV.png
AVI.png
Asustor AS3202T + 2x3 To (Seagate ST3000VN000) en raid 1 - freebox V6 Révolution.

Upsilon
Messages : 22
Enregistré le : 20 mai 2016
Professionnel : Non
Localisation : Paris

Re: Problème lancement MKV depuis mise à jour Xorg et asustor

Message par Upsilon » 12 janv. 2020 13:54

Bonjour Dami1,

Ce problème avec Xorg est assez contraignant et dure depuis un certain temps maintenant. Je n'ai personnellement pas d'autre possibilité de lecteur de vidéo sur ma télé (à part via clé usb mais cela implique des problèmes de formats, de sous-titres et autres ...).

Est ce que ce problème impacte tous les modèles Asustor ? Ce problème dépend-il d'un tiers ou bien Asustor est en mesure de le résoudre ?

Merci,
Bonne journée
Asustor AS6204T | 2x WD RED 4To (Raid 1)

Avatar du membre
Patos73
Messages : 15
Enregistré le : 16 février 2017

Re: Problème lancement MKV depuis mise à jour Xorg et asustor

Message par Patos73 » 21 janv. 2020 09:09

Bonjour,
Malgré 2 MAJ de ADM, le problème persiste. Impossible d'utiliser Plex. Est-ce qu'on peut avoir de la visibilité ? Asus est-il au courant ?
Si quelqu'un a des infos....
Merci
Bonne journée
Patos73
Syno 213Air
Asustor 3202

Répondre

Retourner vers « Installation, Démarrage, Configuration et Dépannage d'un NAS Asustor »

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 12 invités