ADM 3.0.3.RAI4

ADM 2.5, ADM 2.6, ADM 2.7, ADM 3.0...
lanthalas
Chevalier Jedi
Messages : 236
Enregistré le : 26 février 2017

Re: ADM 3.0.3.RAI4

Message par lanthalas » 02 nov. 2017 21:10

You're welcome :mrgreen:
AS6204T avec 3 disques ironwolf 8To

yannF4
Apprenti
Messages : 42
Enregistré le : 29 septembre 2017

Re: ADM 3.0.3.RAI4

Message par yannF4 » 02 nov. 2017 22:09

:mrgreen: Et j'ai compris ma coquille, en fait j'avais changé que le password mais pas l'ID de l'admin (est-ce possible ???) qui est et restera donc admin :D

Avatar du membre
Cyberdom
Chevalier Jedi
Messages : 299
Enregistré le : 09 juin 2015

Re: ADM 3.0.3.RAI4

Message par Cyberdom » 10 nov. 2017 18:59

J'ai remarqué depuis la mise à jour d'ADM en version 3 il me semble, qu'après plusieurs jours d'utilisation, il faut que je remette mon mot de passe sur l'écran de connexion d'ADM même en ayant coché la case "Rester connecté".

Par exemple, je me connecte à ADM et je peux y accéder sans remettre mon mot de passe pendant plusieurs jours (2 ou 3 jours, je ne sais pas exactement). Mais ensuite, c'est souvent qu'ADM me redemande mon mot de passe.
On dirait que le cookie est enregistré pour ne durer que quelques jours.

J'utilise Chrome et il est configuré pour ne pas effacer les cookies. J'ai déjà essayé d'effacer tous les cookies mais ce problème est toujours présent.

Avez-vous constaté le même phénomène de votre côté ?
NAS ASUSTOR AS5002T avec 2 WD Red 2 To

Avatar du membre
Matt
Chevalier Jedi
Messages : 220
Enregistré le : 26 juin 2016

Re: ADM 3.0.3.RAI4

Message par Matt » 11 nov. 2017 10:44

Ça m'arrive aussi de temps en temps, sous Chrome aussi, j'avait déjà fait la remarque ici m'semble.
NAS: Asustor - AS3104T

Avatar du membre
Cyberdom
Chevalier Jedi
Messages : 299
Enregistré le : 09 juin 2015

Re: ADM 3.0.3.RAI4

Message par Cyberdom » 11 nov. 2017 13:57

Merci Matt pour ton retour d'expérience.
NAS ASUSTOR AS5002T avec 2 WD Red 2 To

Avatar du membre
The Burgund
Chevalier Jedi
Messages : 390
Enregistré le : 13 décembre 2015
Professionnel : Non
Localisation : Bourgogne
Contact :

Re: ADM 3.0.3.RAI4

Message par The Burgund » 12 nov. 2017 11:32

Pour ma part, sous Chrome également, je n'ai jamais remarqué ce problème... Bizarre...
Plus on va vite, plus on laisse de la place aux autres... derrière...
Image --- NAS ASUSTOR AS 3104T.

Avatar du membre
Cyberdom
Chevalier Jedi
Messages : 299
Enregistré le : 09 juin 2015

Re: ADM 3.0.3.RAI4

Message par Cyberdom » 12 nov. 2017 11:41

Bizarre en effet. Enfin bon, c'est un détail qui n'empêche pas d'utiliser ADM et son NAS.
NAS ASUSTOR AS5002T avec 2 WD Red 2 To

Avatar du membre
Dami1
Représentant d'ASUSTOR
Messages : 6369
Enregistré le : 23 décembre 2013
Professionnel : Oui
Localisation : France
Contact :

Re: ADM 3.0.3.RAI4

Message par Dami1 » 12 nov. 2017 17:40

Dans Reglages/General/Compteur d'inactivité qu'avez-vous sélectionné?
Service Marketing ASUSTOR
ASUSTOR est une filiale du groupe ASUSTEK (ASUS)

Avatar du membre
Cyberdom
Chevalier Jedi
Messages : 299
Enregistré le : 09 juin 2015

Re: ADM 3.0.3.RAI4

Message par Cyberdom » 12 nov. 2017 18:37

C'est réglé sur 1 heure. Je pensais que ce paramètre servait juste à se déconnecter quand une fenêtre de Chrome par exemple restait ouverte sur ADM mais sans activité pendant ce délai.

Je n'ai pas modifié ce paramètre en passant à ADM 3. Avant ADM 3, je ne devais par remettre mon mot de passe après plusieurs jours. Ca fait environ 2 jours que j'ai remis mon mot de passe et pour l'instant, ADM ne me le redemande pas.
J'ai l'impression qu'ADM me redemande mon mot de passe quand je n'y accède pas pendant une longue période (plusieurs jours par exemple).
NAS ASUSTOR AS5002T avec 2 WD Red 2 To

Avatar du membre
Dami1
Représentant d'ASUSTOR
Messages : 6369
Enregistré le : 23 décembre 2013
Professionnel : Oui
Localisation : France
Contact :

Re: ADM 3.0.3.RAI4

Message par Dami1 » 13 nov. 2017 22:20

Cyberdom a écrit :
12 nov. 2017 18:37
C'est réglé sur 1 heure. Je pensais que ce paramètre servait juste à se déconnecter quand une fenêtre de Chrome par exemple restait ouverte sur ADM mais sans activité pendant ce délai.

Je n'ai pas modifié ce paramètre en passant à ADM 3. Avant ADM 3, je ne devais par remettre mon mot de passe après plusieurs jours. Ca fait environ 2 jours que j'ai remis mon mot de passe et pour l'instant, ADM ne me le redemande pas.
J'ai l'impression qu'ADM me redemande mon mot de passe quand je n'y accède pas pendant une longue période (plusieurs jours par exemple).
mets le sur 1 mois et teste pendant cette période sur plusieurs navigateurs
Service Marketing ASUSTOR
ASUSTOR est une filiale du groupe ASUSTEK (ASUS)

Répondre

Retourner vers « Firmwares ADM »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité