Forum des NAS

Tous les fabricants de NAS réunis sur un forum unique : Asustor, Qnap, Synology...

ADM 2.5, ADM 2.6, ADM 2.7, ADM 3.0...
Avatar de l’utilisateur
par lanthalas
#54437
You're welcome :mrgreen:
par yannF4
#54443
:mrgreen:

Et j'ai compris ma coquille, en fait j'avais changé que le password mais pas l'ID de l'admin (est-ce possible ???) qui est et restera donc admin :D

Avatar de l’utilisateur
par Cyberdom
#54813
J'ai remarqué depuis la mise à jour d'ADM en version 3 il me semble, qu'après plusieurs jours d'utilisation, il faut que je remette mon mot de passe sur l'écran de connexion d'ADM même en ayant coché la case "Rester connecté".

Par exemple, je me connecte à ADM et je peux y accéder sans remettre mon mot de passe pendant plusieurs jours (2 ou 3 jours, je ne sais pas exactement). Mais ensuite, c'est souvent qu'ADM me redemande mon mot de passe.
On dirait que le cookie est enregistré pour ne durer que quelques jours.

J'utilise Chrome et il est configuré pour ne pas effacer les cookies. J'ai déjà essayé d'effacer tous les cookies mais ce problème est toujours présent.

Avez-vous constaté le même phénomène de votre côté ?
Avatar de l’utilisateur
par Matt
#54836
Ça m'arrive aussi de temps en temps, sous Chrome aussi, j'avait déjà fait la remarque ici m'semble.
Avatar de l’utilisateur
par Cyberdom
#54847
Merci Matt pour ton retour d'expérience.
Avatar de l’utilisateur
par The Burgund
#54901
Pour ma part, sous Chrome également, je n'ai jamais remarqué ce problème... Bizarre...
Avatar de l’utilisateur
par Cyberdom
#54905
Bizarre en effet. Enfin bon, c'est un détail qui n'empêche pas d'utiliser ADM et son NAS.
Avatar de l’utilisateur
par Dami1
#54940
Dans Reglages/General/Compteur d'inactivité qu'avez-vous sélectionné?
Avatar de l’utilisateur
par Cyberdom
#54941
C'est réglé sur 1 heure. Je pensais que ce paramètre servait juste à se déconnecter quand une fenêtre de Chrome par exemple restait ouverte sur ADM mais sans activité pendant ce délai.

Je n'ai pas modifié ce paramètre en passant à ADM 3. Avant ADM 3, je ne devais par remettre mon mot de passe après plusieurs jours. Ca fait environ 2 jours que j'ai remis mon mot de passe et pour l'instant, ADM ne me le redemande pas.
J'ai l'impression qu'ADM me redemande mon mot de passe quand je n'y accède pas pendant une longue période (plusieurs jours par exemple).
Avatar de l’utilisateur
par Dami1
#55018
Cyberdom a écrit : 12 nov. 2017 18:37 C'est réglé sur 1 heure. Je pensais que ce paramètre servait juste à se déconnecter quand une fenêtre de Chrome par exemple restait ouverte sur ADM mais sans activité pendant ce délai.

Je n'ai pas modifié ce paramètre en passant à ADM 3. Avant ADM 3, je ne devais par remettre mon mot de passe après plusieurs jours. Ca fait environ 2 jours que j'ai remis mon mot de passe et pour l'instant, ADM ne me le redemande pas.
J'ai l'impression qu'ADM me redemande mon mot de passe quand je n'y accède pas pendant une longue période (plusieurs jours par exemple).

mets le sur 1 mois et teste pendant cette période sur plusieurs navigateurs

Bonjour, La continuité de service, c'est a[…]

Geo ip databse

Bonjour, suite a la ré installation compl&e[…]

Salut, Une carte Dell H200 se trouve a 25/30€[…]

Présentation JEBAY64

Merci !

Site hébergé sur un serveur IKOULA

Ikoula