OMV7 [Windows] Dossiers partagés - Résolus

piefyl

Nouveau membre
16 Mars 2024
6
2
3
Bonjour,

Je suis en train de me monter un serveur sous OMV7. J'aimerai me faire un premier dossier partagé entre mon NAS et mon PC (Win10). Pour ça j'ai suivi les tutos que j'ai trouvé (typiquement https://wiki.omv-extras.org/doku.php?id=omv7:new_user_guide#creating_a_network_share).

Mais au niveau de windows, bien qu'il détecte bien mon NAS, je ne parviens pas à y accéder. Il m'indique "Windows ne peut pas accéder à \\NAS\dossier.
1711930249507.png

Quelques éléments que j'ai testé:
  • Je peux bien pinger le nas depuis le meme PC
  • J'ai essayé de naviguer depuis le centre de réseau et partage, l'erreur apparait dès que j'essai d'ouvrir le NAS détecté
  • Par l'url (avec le dossier), parreil.
  • J'ai testé avec l"IP et le nom
  • J'ai testé beaucoup de configuration différents du service SMB

Voici quelques infos de configuration:
Configuration du folder
1711929885551.png
Configuration du service
1711929932724.png1711929963297.png1711930040681.png


Je commence à désespérer de pouvoir transferer mes fichiers sur le NAS. Auriez vous des info?

Merci!
 
Je vois où est ton problème, ton utilisateur est pas dans le groupe admin.

Je te proposes de faire quelque photo complémentaire et m'expliquer ce que tu veux faire.

- Quel est le Chemin que tu veux partagés
- A qui appartient le dossier que tu veux partagés
 
Merci de ta réponse Drthrax74 :)

Mon besoin initial est de pouvoir récupérer et envoyer des fichiers sur mon NAS depuis Windows.

Voici le dossier partagé OMV
1711953808844.png

J'ai essayé de rajouter les droits adm et openvault-admin à l'utilisateur, mais pas de changements.
 
Salut,

Il est necessaire que ton utilisateur soit dans le groupe sambashare et faut lui définir un mot de passe samba (via smbpasswd). Voir copie écran.
 

Pièces jointes

  • Screenshot_20240401-142703.png
    Screenshot_20240401-142703.png
    149.4 KB · Affichages: 9
  • J'aime
Réactions: piefyl
Salut,

Il est necessaire que ton utilisateur soit dans le groupe sambashare et faut lui définir un mot de passe samba (via smbpasswd). Voir copie écran.
Merci pour ta réponse Machin !

Ça a résolu mon problème ! Merci beaucoup.
 
  • J'aime
Réactions: EVO
Bonjour a tous j'ai effectué la configuration selon le tuto en référence ça fonctionne mais le taux de transfert est minable autour des 3Mo/s. Y a t'il une astuce ? Le nas est connecté en gigabit et le disque réseau qui envoie les données est également en gigabit.
Merci pour votre aide
 
Dernière édition:
avoir carte réseaux 1G/2.5G/10G que tu as envie
Il y a déjà une carte réseau a 1Gbit a l’intérieur:
Interface information enp4s0:
=============================
Settings for enp4s0:
Supported ports: [ TP MII ]
Supported link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Full
2500baseT/Full