Qnap Vulnérabilité dans QNAP Proxy Server

EVOTk

Modérateur
Membre du personnel
Hello,
Pour info, QNAP a publié le 26 Mai un avis de vulnérabilité concernant "Proxy Server".

Il est important pour tous possesseur de NAS QNAP de vérifier la présence ou non de cette application sur leur NAS, et de la mettre à jour si nécessaire !

Les systèmes vulnérables sont :
  • QTS versions 4.5.x et QTS versions 5.0.x avec Proxy Server versions antérieures à 1.4.2 (2021/12/30)
  • QuTS hero versions h5.0.x avec Proxy Server versions antérieures à 1.4.3 (2022/01/18)
  • QuTScloud versions c4.5.x et QuTScloud versions c5.0.x avec Proxy Server versions antérieures à 1.4.2 (2021/12/30)

Source : https://www.cert.ssi.gouv.fr/avis/CERTFR-2022-AVI-503/

Plus d'info également : Cross-Site Request Forgery Vulnerability in Proxy Server ( qnap.com )
 
Haut Bas