[Tuto] Mettre des batteries adaptable sur un onduleur APC Back-UPS Pro 900

EVOTk

Modérateur
Membre du personnel
Est ce que si l'onduleur affiche les batteries pleines c'est qu'elles sont pleines ou de les laisser en charge plus longtemps peut changer quelque chose?

Si l'onduleur indique que les batterie sont pleine, alors il ne les chargera pas plus.
Ensuite, 2 possibilités :

- Soit l'onduleur a un soucis et considère les batteries pleine, alors que ce n'est pas vrai. Donc ce cas, l'onduleur est HS. ( Plutot rare je pense comme cas, en tout cas, jamais vu personnellement )

- Soit les batteries ( qui arrivent a leur seuil de charge très vite ) et ne tienne pas la charge. Souvent cela est dû a un mauvais stockage des batteries. Il vaut mieux acheter les batteries chez un marchant spécialisé afin d’être sur que les batteries ne sont pas un "vieux" stock. Une batterie qui est rentrée dans une décharge profonde ( oxydation des électrodes ) est une batterie qui a déjà perdu beaucoup de sa capacité, même rechargé par la suite ...

- Soit la demande est trop forte sur l'onduleur ou les batteries. Ici la demande n'est pas trop fortes pour l'onduleur. On en reviens donc aux batteries ...
 

Thomas 1406

Nouveau membre
Merci beaucoup pour l'information,
L'onduleur a mis 12 heures à charger les batteries, le pictogramme évoluait peu à peu,

Donc je penche plutôt pour la deuxième option, batteries pourries,

Heureusement que j'ai acheté chez Amazon, ils reprennent et remboursent même les frais de retour.

Bonne nuit ☺️
 

Thomas 1406

Nouveau membre
Salut Evtok,

Je ne peux pas me tromper de sens d'insertion car les batteries sont d'abord connectée au détrompeur avant d'être insérée dans l'onduleur,

Regarde la photo
 

Pièces jointes

  • 20211222_021952.jpg
    20211222_021952.jpg
    129 KB · Affichages: 8

JujuY

Maître Jedi
Plusieurs hypothèses :
  • Mauvaise connexion entre les deux batteries ou aux extrémités (+ et - 24V) : les cosses serrent mal sur les bornes des batteries ce qui provoque un mauvais contact, qui compte tenu des courants de décharge importants , provoque une perte d'énergie qui se manifeste par une baisse de tension
  • Fonction charge défectueuse sur l'onduleur.
    • Provoquer une décharge des batteries en déconnectant le câble secteur de l'onduleur tout en laissant une charge (lampe ou PC)
    • Mesurer la tension aux bornes de l'ensemble, avec les batteries déconnectées, noter la valeur mesurée U1 (24V ou un peu moins)
    • Laisser charger toute une nuit en raccordant les batteries dans l'onduleur
    • Mesurer la tension aux bornes de l'ensemble, avec les batteries déconnectées, noter la valeur mesurée U2 (> U1, 25 à 26V)
Si la tension U2 est proche de U1, l'onduleur est HS (fonction de charge défectueuse). J'ai un onduleur avec ce type de panne, mais je n'ai pas encore trouvé le temps de le remettre en état.

L'affichage de la "batterie pleine à 100%" peut être trompeur, car c'est une simple mesure de tension aux bornes de la batterie. Une batterie défectueuse, ou avec un mauvais contact génère rapidement "batterie pleine à 100%".

Pour acheter une batterie au plomb, il faut faire confiance aux grands sites spécialisés "batteries", car ils organisent la rotation de leurs stocks, de façon optimum et maintiennent en charge leurs stocks. C'est indispensable pour les batteries en technologie plomb.
 

Thomas 1406

Nouveau membre
Plusieurs hypothèses :
  • Mauvaise connexion entre les deux batteries ou aux extrémités (+ et - 24V) : les cosses serrent mal sur les bornes des batteries ce qui provoque un mauvais contact, qui compte tenu des courants de décharge importants , provoque une perte d'énergie qui se manifeste par une baisse de tension
  • Fonction charge défectueuse sur l'onduleur.
    • Provoquer une décharge des batteries en déconnectant le câble secteur de l'onduleur tout en laissant une charge (lampe ou PC)
    • Mesurer la tension aux bornes de l'ensemble, avec les batteries déconnectées, noter la valeur mesurée U1 (24V ou un peu moins)
    • Laisser charger toute une nuit en raccordant les batteries dans l'onduleur
    • Mesurer la tension aux bornes de l'ensemble, avec les batteries déconnectées, noter la valeur mesurée U2 (> U1, 25 à 26V)
Si la tension U2 est proche de U1, l'onduleur est HS (fonction de charge défectueuse). J'ai un onduleur avec ce type de panne, mais je n'ai pas encore trouvé le temps de le remettre en état.

L'affichage de la "batterie pleine à 100%" peut être trompeur, car c'est une simple mesure de tension aux bornes de la batterie. Une batterie défectueuse, ou avec un mauvais contact génère rapidement "batterie pleine à 100%".

Pour acheter une batterie au plomb, il faut faire confiance aux grands sites spécialisés "batteries", car ils organisent la rotation de leurs stocks, de façon optimum et maintiennent en charge leurs stocks. C'est indispensable pour les batteries en technologie plomb.
Salut Jedi,

Merci beaucoup de ton retour,
Je vais effectuer les tests et je reviens vite.

Merci
Message automatiquement fusionné :

Plusieurs hypothèses :
  • Mauvaise connexion entre les deux batteries ou aux extrémités (+ et - 24V) : les cosses serrent mal sur les bornes des batteries ce qui provoque un mauvais contact, qui compte tenu des courants de décharge importants , provoque une perte d'énergie qui se manifeste par une baisse de tension
  • Fonction charge défectueuse sur l'onduleur.
    • Provoquer une décharge des batteries en déconnectant le câble secteur de l'onduleur tout en laissant une charge (lampe ou PC)
    • Mesurer la tension aux bornes de l'ensemble, avec les batteries déconnectées, noter la valeur mesurée U1 (24V ou un peu moins)
    • Laisser charger toute une nuit en raccordant les batteries dans l'onduleur
    • Mesurer la tension aux bornes de l'ensemble, avec les batteries déconnectées, noter la valeur mesurée U2 (> U1, 25 à 26V)
Si la tension U2 est proche de U1, l'onduleur est HS (fonction de charge défectueuse). J'ai un onduleur avec ce type de panne, mais je n'ai pas encore trouvé le temps de le remettre en état.

L'affichage de la "batterie pleine à 100%" peut être trompeur, car c'est une simple mesure de tension aux bornes de la batterie. Une batterie défectueuse, ou avec un mauvais contact génère rapidement "batterie pleine à 100%".

Pour acheter une batterie au plomb, il faut faire confiance aux grands sites spécialisés "batteries", car ils organisent la rotation de leurs stocks, de façon optimum et maintiennent en charge leurs stocks. C'est indispensable pour les batteries en technologie plomb.
Salut Jedi,

J'ai fais les tests que tu m'as conseillé.

Avec de nouvelles batteries, j'ai bien une tension de 24V après décharge et 25.7 volts après charge.

L'onduleur tient vraiment bien la décharge, environ 15 minutes pour un PC + écran + imprimante.

Par contre l'écran de l'onduleur affiche 6 minutes alors qu'il tient plus du double.

Penses tu que c'est normal ou y a t il quelque chose à régler ?

Merci de ton aide

Thomas
 
Dernière édition:

JujuY

Maître Jedi
La situation me semble normale. L'onduleur recharge correctement les batteries et l'autonomie est loin d'être ridicule.
 

Thomas 1406

Nouveau membre
La situation me semble normale. L'onduleur recharge correctement les batteries et l'autonomie est loin d'être ridicule.
Oui c'est super,
Et pour l'afficheur? Pourquoi n'est il pas juste?
Dès que je débranche l'onduleur du courant, il passe sur la batterie et affiche un pictogramme de batterie clignotante vide et 0 minutes.

Or, la batterie tient environ 15 minutes sans couper.

Y a t il un moyen de réinitialiser l'onduleur après le changement de batterie pour qu'il affiche correctement la durée ?

Merci encore
 

Pièces jointes

  • 20220125_164600.jpg
    20220125_164600.jpg
    1.1 MB · Affichages: 1
Dernière édition:

JujuY

Maître Jedi
Oui c'est super,
Et pour l'afficheur? Pourquoi n'est il pas juste?
Dès que je débranche l'onduleur du courant, il passe sur la batterie et affiche un pictogramme de batterie clignotante vide et 0 minutes.

Or, la batterie tient environ 15 minutes sans couper.

Y a t il un moyen de réinitialiser l'onduleur après le changement de batterie pour qu'il affiche correctement la durée ?

Merci encore
Je pense que c'est auprès du fournisseur de l'onduleur que des réponses peuvent provenir
 

Thomas 1406

Nouveau membre
Je me répond à moi-même :))

1)Déconnectez tous les équipements de l'onduleur
2) Débranchez l'onduleur du secteur
3) Déconnectez la batterie
4) Appuyez pour 5 secondes sur le bouton Marche Arrêt de l'onduleur
5) Reconnectez la batterie
6) Rebranchez l'onduleur au secteur et rallumez-le.
 
Haut Bas