[Topic Unique] Suivi des mise à jour d'Openmediavault 7 ( OMV 7 )

EVO

Modérateur
Membre du personnel

[Topic Unique] Suivi des mise à jour d'Openmediavault 7 ( OMV 7 )


OMV7 (Sandworm) RC1 disponible​


Aujourd'hui, le premier candidat de sortie (7.0-24) de l'OMV7 (Sandworm) a été libéré. Cette fois, la libération sera plus une évolution qu'une révolution.
Le CHANGELOG dressera la liste de toutes les améliorations apportées à cette version en même temps que les éléments suivants:
  • Mise à niveau vers Debian 12 (Diré)
  • Les mises à jour et la notification des paquets seront traitées par des mises à jour sans surveillance.
  • Relocaliser la gestion du dispositif Linux MD (Software RAID) dans un plugin séparé.
  • Ajouter un support pour les dispositifs ethernet de réseau utilisant des alias arborescents de dispositif, par ex. endX.
Vous pouvez télécharger l'image ISO pour les systèmes basés sur AMD64 ici. Veuillez mettre à niveau le système en améliorez-la après l'installation. En plus de l'installation ISO, vous pouvez installer OMV sur un système basé sur Debian 12 selon le guide affiché sur le forum.
Si vous trouvez des bugs, veuillez les signaler ici. Les questions liées aux plugins omv-extras.org doivent être rapportées ici.

Source : https://www.openmediavault.org/?p=3644

Ps : @FX Cachem possible d'avoir un tag OMV7 :p
 
hello,

d’après ce site, cela a l'air assez simple ...

update OMV6 vers OMV7

j'ai le tête dans les adaptateurs 2.5Gb en ce moment, donc pas encore testé !

Dominique
Bonjour,

J'ai écrit cet article et ce petit message pour vous dire qu'en suivant bien la procédure il y a peu de chance d'avoir de problème et c'est effectivement très simple. Simple mais peut s'avérer relativement long.
J'ai bien pris le temps de tester sur des serveurs exclusivement réservés à cet effet avant de passer tout en OMV7 à la maison.

N'oubliez pas si vous faites des raids, d'installer le plugin openmediavault-md. Cela a été séparé du système principal.

J'en profite pour saluer EVO dont j'ai lu pas mal d'articles. Merci pour ton travail.

Bonne journée à tous! :D
 
  • J'aime
Réactions: EVO
hello Zarev,

installation faite il y a 1h: nickel (y)

bon ça a duré plus de 5mn car le Celeron J1800 du AS5002T est assez ... moyenâgeux :confused:
mais tout c'est très bien passé: aucune erreur, reboot rapide, instal du "openmediavault-md" sans devoir modifier quoique ce soit, et l'Asus est réapparu sur le réseau sans soucis

j'ai donc un "obsolète" AS5002T qui fonctionne en OMV 7.0-30 😁😁

encore merci ;)

Dominique

PS* faudra trouver une couleur pour OMV7 !
 
Dernière édition:
C'est génial, content pour vous! 🤝

PS* J'ai mis du bleu, comme OMV. C'est corrigé, merci!
 
Dernière édition:
hello Zarev,

j'ai voulu passer mon PC OMV6 > OMV7 comme je l'avais fait lundi pour l'Asustor, mais le site est HS depuis vendredi !

ton tuto sera de nouveau en ligne bientôt ?

Dominique
 
hello Zarev,

j'ai voulu passer mon PC OMV6 > OMV7 comme je l'avais fait lundi pour l'Asustor, mais le site est HS depuis vendredi !

ton tuto sera de nouveau en ligne bientôt ?

Dominique
Bonsoir Dominique,

Le site fonctionne bien, j'ai fait quelques modifications mais il est en pleine forme.
Peut-être es-tu tombé en plein milieu d'un coup de savate sur le serveur. C'est possible...
 
Dernière édition:
bahhhhh non ...


2024-02-18 19h10 Belginux HS 00.JPG

... à 19h10 !

perso, j'ai arrêté les coups de pompes ou poings parceque maintenant je suis tout seul, et ça sera a moi de réparer les dégâts :confused:

Dominique 😂😂
 
bon, tentative de mise à jour:

1 - j'utilise WeTTY, je lance "sudo omv-release-upgrade", et au bout de 2mns, le message "time out ping" apparait !
déconnexion de l'interface, et rien à faire à part redémarrer le PC :(
2 - après démarrage, le système est toujours en 6.9.14-1 ...
3- je passe sur le clavier et écran branché sur le PC, et sous "root" je relance "sudo omv-release-upgrade", une fois fini je lance "sudo reboot now", le PC redémarre ... et toujours en 6.9.14-1 :(
4 - je désinstalle plusieurs extensions au cas ou cela foute la mer**, je relance WeTTY, sudo omv-release-upgrade et l'instal se fait sans erreur "ping" puis sudo reboot now, et re re démarrage ... et le système est toujours en 6.9.14-1 !!!!!

bon, l'a, je suis largué :oops::oops::oops:

si qlq un a une idée ??

Dominique
 
3- je passe sur le clavier et écran branché sur le PC, et sous "root" je relance "sudo omv-release-upgrade", une fois fini je lance "sudo reboot now", le PC redémarre ... et toujours en 6.9.14-1 :(
Pourquoi utiliser sudo, si tu es root ?
 
en fait, en connexion j'ai mon port réseau, mais aussi Docker avec une adresse qui n'a rien à voir avec mon réseau !

bref, je désactive Docker en me disant que c'est peut être cela qui coince, plein de paquets déboulent d'un coup, je les instal, puis redémarrage ...
et y'a toujours Docker, mais en plus je n'arrive plus à me connecter de l’extérieur :(((((

plein le c**, je vais installer une version OMV7 à partir d'une clé USB et écraser le SSD !

Dominique
 
En navigation privée tu as l'interface de OMV qui te dit bien être encore en version 6.9.14-1?
Y a-t-il des MAJ proposée dans l’interface de OMV, toujours en navigation privée pour éviter les problèmes de cache.
 
re bonjour,

donc, instal de l'iso 7.0.20 par Rufus sur une clé de 8Gb, mise en place dans le PC qui ne voulait pas être upgrader, démarrage et instal sur le SSD, et qlq mises à jours plus loin ....

2024-02-19 OMV 7.0-32 00.JPG

- passage en 7.0-32 > ok
- instal omv-extras pour 7.x >ok
- récup du Raid 5 pré existant et montage > ok
- partages divers > ok

bref, ça marche ;)

Dominique
 
Cool, comme quoi une installation n'est pas l'autre et qu'on ne peut jamais garantir à 100/100 un processus.

Tout est bien qui fini groin.
 
Haut Bas