(RESOLU) Impossible connecter mon NAS AS302T

Statut
N'est pas ouverte pour d'autres réponses.

BernardBouree

Nouveau membre
Bonjour

Je viens d'acheter un NAS 302T que j'ai équipé de 2 HDD NAS Seagate ST 3000VN000, mais il est impossible de connecter le NAS.
J'utilise WIN 8 64 avec une box Numéricable.
J'ai branché la NAS sur l'un des port ethernet de la box qui détecte bien le NAS et lui a attribué in num d'IP.

J'ai désactive Kaspersky mais sans plus de succès.
J'ai essayé de le brancher sur la deuxième prise ethernet de mon PC en lui fixant un IP mais pas plus de succès.

Merci de votre aide

Bernard
 

Loiso

Apprenti
Bonjour,

Fait une réservation DHCP sur ta box pour le NAS avec l'adresse mac.

Le ping fonctionne ?
 

BernardBouree

Nouveau membre
Bonjour

Merci pour ta réponse
Oui le Ping répond.
J'ai fais la réservation de l'adresse MAC mais sans succès

Bernard
 

Pièces jointes

  • Screen Shot 05-04-14 at 04.18 PM.JPG
    Screen Shot 05-04-14 at 04.18 PM.JPG
    92.3 KB · Affichages: 1 079

Loiso

Apprenti
Tu as utilisé l'utilitaire fourni pour l'installation ?

Car sans cela l'installation du nas n'est pas fini !

Tiens moi au courant
 

BernardBouree

Nouveau membre
Oui, il s'agit de Asustor Control Center.
J'ai re bouter mon PC et réinstaller ACC mais sans plus de succès.
Ai désactiver Kaspersky. Même probleme.

Bernard
 

BernardBouree

Nouveau membre
Je suis à mon domicile et je n'ai qu'un MAC.
J'ai essayé sur la seconde carte ethernet de mon PC mais sans plus de succès, mais ne sais comment le configurer dans ce cas.
Je pourrais essayé sur mon portable au bureau mais je crains qu'il soit "bridé".
 

Dami1

Grand Maître Jedi
Que donne l'adresse IP locale attribuée par ton NAS avec le port 5000 ou le port 5001?
Exemple : 192.168.1.22:8000 ou 192.168.1.22:8001 ?

Essaie de faire la redirection de ports manuelle dans ton routeur/ta box :
IP du routeur port 8000 => IP du NAS port 8000
IP du routeur port 8001 => IP du NAS port 8001

Une fois ça fait, clique sur le bouton en bas à gauche de Control Center
 

BernardBouree

Nouveau membre
L'adresse IP affichée dans mon moniteur numéricable est 192.168.0.14.
Comment dois je faire pour répondre à ta question:
"Que donne l'adresse IP locale attribuée par ton NAS avec le port 5000 ou le port 5001?"
 

Dami1

Grand Maître Jedi
BernardBouree a dit:
L'adresse IP affichée dans mon moniteur numéricable est 192.168.0.14.
Comment dois je faire pour répondre à ta question:
"Que donne l'adresse IP locale attribuée par ton NAS avec le port 5000 ou le port 5001?"

oups 8000 et 8001. J'ai confondu avec Synology :geek:
Tape ça dans ton navigateur et fais entrée : 192.168.0.14:8000 ou 192.168.0.14:8001

Il se peut que ton portable pro soit relié à un serveur qui bride tel ou tel port.

Mais tu n'as pas répondu à ma question : as-tu redirigé les ports 8000 et 8001 comme sur l'image ci-dessous.
Port de départ = port de fin = 8000. IP = 192.168.0.14
Port de départ = port de fin = 8001. IP = 192.168.0.14
 

Pièces jointes

  • Capture d’écran 2014-05-04 à 18.59.01.png
    Capture d’écran 2014-05-04 à 18.59.01.png
    32.8 KB · Affichages: 1 066

BernardBouree

Nouveau membre
Génial j'ai avancé grâce à ton aide!

En tapant 192.168.0.14:8000 je suis tombé sur la "Configuration du NAS"
Il a mis à jour ADM, crée une partition sur le disque 1, crée un système de fichier et il est en ntrain de redémarrer le système, mais cela semble bien long! Peut être est il en train de formatter le HD?

Oui j'ai effectué le transfert de port comme demandé.
Mais à quoi sert il de transferer des port d'un numéro au même?
Merci

J'ai désactivé les pare feu de Kaspersky et Windows.
Mais la configuration est "bloquée" sur "Redémarrer le système"
 

Dami1

Grand Maître Jedi
J'ai fusionné tes 2 messages ;) Il est préférable d'éditer ton message que de multiplier les questions.

Pour répondre à ta question on ne redirige pas le port d'une IP vers la même IP mais le port de la box vers le port du NAS.
A savoir redirection du port 8000 de l'IP 192.168.0.1 (de ta box) vers le port 8000 de l'IP 192.168.0.14 (de ton NAS)

Pour ton souci de blocage je te renvoie au sujet ici;
Sinon j'ai déjà eu le tour il faut insister. Au bout d'un moment ça passe.
Si ça ne passe pas,
- essaie de télécharger et installer manuellement le firmware (c'est indiqué dans les différentes options dans les écrans qui défilent)
ADM 2.1.1.R3B2 là : http://www.asustor.com/service/downloads?product_id=16
- si ça ne marche toujours pas, écris au support qui va te répondre demain je pense : http://support.asustor.com . Passe la langue en français, "soumettre un ticket", dans les zones obligatoires écris n'importe quoi l'important étant le message (à poster en anglais, si tu ne parles pas la langue de shakespeare aide toi de Reverso ou Google Traduction)
 

Dami1

Grand Maître Jedi
BernardBouree a dit:
Merci

Il est toujours en train de redémarrer!
Dois je attendre ?

oui attends un peu.
Quelles LED clignotent?
Tu as combien de disques durs?
Lis mon message au dessus que j'ai édité
Essaie de retaper : 192.168.0.14:8000 tu devrais voir ADM arriver
 

BernardBouree

Nouveau membre
Toutes les LED sont allumées en fixe.
J'ai deux HD
Quand je retappe http://192.168.0.14:8000
le réseau n'est pas accessible.
 

Dami1

Grand Maître Jedi
Débranche le électriquement
Relance l installation en rapatriant le firmware manuellement. (Cf mon message ).
J ai le même tour j ai du le faire 10 fois
Si ça ne marche pas contacte le support (Cf mon message au dessus toujours )
 

BernardBouree

Nouveau membre
Bonsoir

En fait je crois que le firmware n'a pas été installé!
En effet je ne comprennais pas car le seul logiciel auquel j'ai accès c'est Asustor Control Center.
C'est en téléchargeant le firmware que je me suis aperçu qu'il n'y en avait pas sur mon CD.
J'ai téléchargé un fichier avec l'extensiuon img mais ne sais comment l'installer. Je n el'ai pas trouver dans la doc.
J'ai essayé de contacter le support mais ils me demande le num de série de ADM que je n'ai pas. J'ai essayé d'abord avec le num série du NAS, mais cela ne marche pas.

Merci de ton aide
Bernard
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas