Asustor Recensement clients avec problèmes ports USB

Dami1

Représentant ASUSTOR
Bonjour

pouvez-vous m'indiquer, dans ce sujet, les problèmes rencontrés avec les ports USB et détections de périphériques externes.

merci à tous
 

Cyberdom

Chevalier Jedi
Merci d'avoir créé ce sujet pour répertorier ceux qui ont constaté ce problème de reconnaissance des disques durs externes sur les ports USB.

J'ai remarqué ce phénomène au mois de mars :
https://www.forum-nas.fr/threads/adm-4-0-0-rn53.17100/post-114943
Quand je branche un de mes disques durs externes pour faire des sauvegardes, il arrive souvent qu'il ne s'affiche pas ou que le système de fichiers ne soit pas reconnu.
 

Kojack

Nouveau membre
Problème rencontré depuis ADM 4 (décembre 2021)
Une fois le disque dur externe branché, parfois il n'est pas reconnu, ou mauvais système de fichier (taille à 0)
Ticket de support #45296 créé chez Asustor ; bug confirmé par le support en janvier 2022 avec "fix en cours". Plus de nouvelles depuis plusieurs mois.
 

shaks2022

Chevalier Jedi
bonjour
ça n'a peut-être pas de rapport, mais j'ai pu constater sur un AS5002T que les prises usb du nas se remplissent de poussière avec le temps à cause de la ventilation Au point que j'ai collé un bout de scotch sur les prises quand je m'en servait pas pour essayer de limiter le phénomène.
Donc avez vous pensé à nettoyer vos prises avant utilisation ? (pinceau et soufflette)
 

Kojack

Nouveau membre
bonjour
ça n'a peut-être pas de rapport, mais j'ai pu constater sur un AS5002T que les prises usb du nas se remplissent de poussière avec le temps à cause de la ventilation Au point que j'ai collé un bout de scotch sur les prises quand je m'en servait pas pour essayer de limiter le phénomène.
Donc avez vous pensé à nettoyer vos prises avant utilisation ? (pinceau et soufflette)
En effet, pas de lien. Problème sur deux as5002t et lié à la mise à jour.
 

Cyberdom

Chevalier Jedi
Je ne pense pas qu'il y ait de lien avec la poussière non plus car en redémarrant le NAS (sans nettoyage de la prise USB), le disque dur externe est de nouveau reconnu. Donc je pense plus à un problème logiciel.
 

The Burgund

Chevalier Jedi
Je ne voyais plus mes deux disques branchés sur les 2 prises arrière depuis un moment...
Je n'en avais pas trop besoin, mais cela me titillais et à la vue de ce post, je me suis penché sur mon problème.
Alors, je suis allé dans "Périphériques externes/disque et là j'ai vu ça :

DD-USB.JPG

J'ai cliqué sur "Allumer" et j'ai vu réapparaitre mes disques externes...

DD-USB-1.JPG

Par contre je n'ai jamais compris pourquoi le WDC apparait deux fois dont une à zéro et avec un croix dessus......
 

Kojack

Nouveau membre
Je ne voyais plus mes deux disques branchés sur les 2 prises arrière depuis un moment...
Je n'en avais pas trop besoin, mais cela me titillais et à la vue de ce post, je me suis penché sur mon problème.
Alors, je suis allé dans "Périphériques externes/disque et là j'ai vu ça :

Voir la pièce jointe 5491

J'ai cliqué sur "Allumer" et j'ai vu réapparaitre mes disques externes...

Voir la pièce jointe 5492

Par contre je n'ai jamais compris pourquoi le WDC apparait deux fois dont une à zéro et avec un croix dessus......
exactement les mêmes soucis que nous...
 

Dami1

Représentant ASUSTOR
@tous : Depuis la dernière mise à jour , pas de changement concernant la détection des ports USB?
 

shaks2022

Chevalier Jedi
@tous : Depuis la dernière mise à jour , pas de changement concernant la détection des ports USB?
Bonjour
non, au contraire, je viens de rencontrer le soucis : Après la derniere MAJ ( 4.0.5.RT42 ) mes disques connectés sur le port en façade n'étaient plus reconnus. Il m'a fallu les connecter sur un port arrière du NAS.
Pour être précis : aucun disque n'était connecté depuis quelques jours, j'ai lancé la mise à jour d'ADM ( donc sans arrêter électriquement le NAS ), puis j'ai reconnecté un DD sur le connecteur USB que j'avais laissé branché en façade, et je l'ai vu clignoter à un rythme très rapide comme si il ne finissait pas de démarrer.. Après l'avoir débranché, impossible de faire reconnaitre un DD ( j'ai 3 DD différents ), la vue "external device" restait vide, même après avoir désactivé les mapping virtualbox. A la 1ere connexion d'un DD sur un port USB de l'arrière, j'ai vu mon DD arriver dans "external device", puis dans ma VM après avoir réactivé le mapping virtualbox...
 

Kojack

Nouveau membre
Ce sujet n'est vraiment pas pris au sérieux depuis fin décembre. j'ai ouvert un ticket, avec un numéro... 6 mois pour une régression fonctionnelle ???
 

Kojack

Nouveau membre
Bonjour
Je suis en contact avec le support asustor.
Pour faire avancer les choses, et pour ceux qui ont aussi le problème, pouvez vous svp, m'envoyer un health export de votre NAS lorsque le problème se produit svp ?

Je le rajouterai au ticket en cours
@Dami1 votre support serait un plus... On a vraiment l'impression de se faire balader et de repartir à zéro

merci
 

shaks2022

Chevalier Jedi
Bonjour
Je suis en contact avec le support asustor.
Pour faire avancer les choses, et pour ceux qui ont aussi le problème, pouvez vous svp, m'envoyer un health export de votre NAS lorsque le problème se produit svp ?

Je le rajouterai au ticket en cours
@Dami1 votre support serait un plus... On a vraiment l'impression de se faire balader et de repartir à zéro

merci
bonjour
pour d'évidentes raisons de sécurité, je n'enverrai jamais de health record de mon nas à qui que ce soit d'autre que Asustor: jusqu'à preuve du contraire ,les données en question ne sont pas anonymisées, et contiennent donc toutes les informations nécessaires pour permettre par exemple une attaque deadbolt ..Je te propose donc de communiquer ici le numéro de ticket que tu as ouvert chez Asustor ,et que chacun qui rencontre le soucis crée son propre ticket en donnant ton ticket en référence .
 

Neo974

Chevalier Jedi
Pour faire avancer les choses, et pour ceux qui ont aussi le problème, pouvez vous svp, m'envoyer un health export de votre NAS lorsque le problème se produit svp ?
Bonjour,

Cette demande est une démarche personnelle afin de donner plus d'informations à Asustor ou une demande du support quand vous avez indiqué connaître d'autres personnes ayant le même problème ?

Personnellement pour faire avancer les choses, le mieux est que chacun ouvre un ticket au support.
Ça permettra à Asustor d'avoir une idée du nombre de personnes impacté et peut-être de mettre un peu de pression sur les devs
 

Dami1

Représentant ASUSTOR
Bonjour,

Cette demande est une démarche personnelle afin de donner plus d'informations à Asustor ou une demande du support quand vous avez indiqué connaître d'autres personnes ayant le même problème ?

Personnellement pour faire avancer les choses, le mieux est que chacun ouvre un ticket au support.
Ça permettra à Asustor d'avoir une idée du nombre de personnes impacté et peut-être de mettre un peu de pression sur les devs

Je représente ASUSTOR. Merci de respecter la démarche que j'ai entreprise.
@tous : Pouvez-vous m'envoyer par MP. : numéro de ticket et modèle concerné
 

Neo974

Chevalier Jedi
Bonjour @Dami1 ,
Je pense qu'il y a une mauvaise compréhension de mon message.

Je demandais d'où venait la démarche de dire au gens d'envoyer a une personne tierce "un health export" de son nas et non pas le but de ce sujet dans sa globalité.

Je trouve ta démarche très bien, mais qu'un client lambda utilise ton sujet afin de demander un "healt export" des nas de plusieurs personnes, je suis en droit de me poser des questions. D'ailleurs c'est ppour ça que j'ai cité le message de cette personne en début de mon post ( mais vous avez peut-être pas vu cette partie)
 

Kojack

Nouveau membre
Bonjour à tous,
Le but n'est pas de récupérer les health record de façon personnelle mais bien que ASUSTOR les reçoivent.
En effet, le support n'a pas avancé depuis décembre 2021 et le ticket semble se réactiver (plusieurs sollicitations du support).
Je suis surpris @Dami1 que nous en soyons encore à faire confirmer qu'il existe bien un soucis.
Laisser les utilisateurs sans possibilité de faire une sauvegarde USB depuis si longtemps est plus que gênant.

merci d'avance pour le suivi fin de ce sujet
 

Dami1

Représentant ASUSTOR
Bonjour à tous,
Le but n'est pas de récupérer les health record de façon personnelle mais bien que ASUSTOR les reçoivent.
En effet, le support n'a pas avancé depuis décembre 2021 et le ticket semble se réactiver (plusieurs sollicitations du support).
Je suis surpris @Dami1 que nous en soyons encore à faire confirmer qu'il existe bien un soucis.
Laisser les utilisateurs sans possibilité de faire une sauvegarde USB depuis si longtemps est plus que gênant.

merci d'avance pour le suivi fin de ce sujet
absolument pas besoin de confirmation. Je n'ai pas écrit cela. Le problème est connu.

On a besoin de recenser les modèles pour nous permettre d'avancer. Avec les enregistrements de santé que nous n'avons pas forcément obtenus de clients nous allons gagner un temps considérable pour résoudre ce bug.

Si la démarche ne te convient pas tu n'es nullement obligé de participer

Par ailleurs, il n'est pas vrai que les enregistrements de santé soient envoyés chez nous (automatiquement)
ils ne le sont qu'à la demande du client ou qu'à la notre et que si le client souhaite nous le partager.
 
Dernière édition:
Haut Bas