Asustor [Résolu] Accès impossible depuis l'étranger...

LioLille

Nouveau membre
4 Mai 2016
8
0
0
Bonjour à tous,

je rencontre un petit soucis que je ne parvient pas à solutionner.

J'habite Lille et je travaille à Bruxelles.

Lorsque je suis en France, je sais me connecter à mon NAS avec mon téléphone en 3G/4G avec ma carte sim Française (SFR).

Lorsque je suis en Belgique, je change de carte sim (Mobistar) et là impossible de me connecter au NAS (connection timeout).

Au bureau (Belgique) lorsque je vais sur https://monid.myasustor.com:8001 depuis mon ordinateur, le test est ok (coche verte) mais impossible de me connecter (connection timeout). j'ai demandé à l'IT :pas de blocage proxy.

Dès que je repasse la frontière le soir avec ma carte Sim SFR la connexion est immédiate...

Merci d'avance pour votre aide.

Lio.
 
port 8001, à mon avis il est bloqué pas niveau proxy mais bien niveau Firewall.

essayes de te connecter sur un freewifi (je ne sais pas ou tu es à Bruxelles, mais j'y suis aussi je pourrais +/- te guider) voir si là ça fonctionne ou non !
 
Bonjour Lio.

Tu n'aurais pas configuré "Paramètres /ADM Defender / Défenseur Réseau / Liste Blanche" avec Filtre Pays = France ?
Si oui, ajouter Pays = Belgique
Si non, la Liste Noire Auto est bien vide ?
 
"port 8001, à mon avis il est bloqué pas niveau proxy mais bien niveau Firewall."

Pour le proxy ou le firewall ça ne change rien puisque j'ai le même problème avec le téléphone.
 
Boboo a dit:
Bonjour Lio.

Tu n'aurais pas configuré "Paramètres /ADM Defender / Défenseur Réseau / Liste Blanche" avec Filtre Pays = France ?
Si oui, ajouter Pays = Belgique
Si non, la Liste Noire Auto est bien vide ?

Dans ADM Defender j'ai bien France et Belgique en liste blanche. J'ai pensé à ça hier donc j'ai installé IpGéo et ajouté France + Belgique.
Pour la liste noire auto, hier je n'avais rien. Pour aujourd'hui je verrais ce soir.
Je n'ai aucune trace de tentative de connexion.

J'ai également testé ma connexion à ma freebox depuis la Belgique: pas de problème. J'ai bien un accès total via le pc du bureau et via FreeboxCompagnon sur mon téléphone.

Mistère...
 
Eureka !

Bon et bien j'ai trouvé...

Premièrement le gars de l'IT est un cornichon, l'accès est bien impossible à partir de la société.
Pour ce qui est du téléphone, j'ai essayé à partir de celui d'un collègue et à mon grand étonnement ça a marché.
Encore plus étonnant il est lui aussi chez Mobistar.

La solution était dans le réglage de l'APN (Access Name Point) de Mobistar.

Merci encore pour votre aide.

Lio.
 
LioLille a dit:
Eureka !

Bon et bien j'ai trouvé...

Premièrement le gars de l'IT est un cornichon, l'accès est bien impossible à partir de la société.
Pour ce qui est du téléphone, j'ai essayé à partir de celui d'un collègue et à mon grand étonnement ça a marché.
Encore plus étonnant il est lui aussi chez Mobistar.

La solution était dans le réglage de l'APN (Access Name Point) de Mobistar.

Merci encore pour votre aide.

Lio.
bon au moins j'avais tout bon là-dessus :lol:
surtout que du filtrage de port sur un proxy... c'est pas fait pour ça :geek: