Asustor [Résolu] 2 Disques au lieu de 4

Nawae

Nouveau membre
Bonjour,

En rentrant chez moi, je me suis apercu que seul 2 diodes était allumées contre les 4 habituelles indiquant la présence et le bon fonctionnement des 4 disques.

En regardant un peu plus loin, mon Nas reste sur "Starting system". J'ai accès à l'ihm mais seulement sur de la configuration.
Il y a un problème sur mon volume 1. Rien dans les logs à part qu'il s'est mal éteint quand je l'ai rallumé quand j'ai découvert le problème.

Tout mes partages sont HS, mes sauvegardes aussi, et je n'ai accès à plus aucuns fichiers.

Cela l'a-t-il déjà fait à quelqu'un ?

Le diag du Nas est OK, tout est bon, ADM 2.5 ok. Disques durs diag OK. Mais aucuns accès au volume etc...

Ca m'inquiète ENORMEMENT ! :D


Si quelqu'un à une piste, je suis prenneur ! :D
 

Nawae

Nouveau membre
Spartanineo a dit:
Salut,

peux-tu nous donner l'état des smarts de tes disques?
Ton nas est récent?

Salut,

Mon Nas a 2/3 ans, c'est un AS604T.

Il s'affiche sur la page de l'ihm comme un AS602 et ne prend en compte que 2 disks :(.
/var/log, c'est pas terrible terrible :

Code:
2015-12-13T19:56:04.295319+01:00 Nas-xx kernel: [  667.366125] stormand[4536]: segfault at 500000019 ip 00007f1aaef5808a sp 00007f1aad0b3cb0 error 4 in libc-2.13.so[7f1aaeee4000+17e000]
2015-12-13T19:56:09.127550+01:00 Nas-xx kernel: [  672.200393] EXT4-fs (sdc3): warning: maximal mount count reached, running e2fsck is recommended
2015-12-13T19:56:09.136491+01:00 Nas-xx kernel: [  672.210391] EXT4-fs (sdc3): mounted filesystem with ordered data mode. Opts: (null)

j'ai lancé quelques commandes :

Code:
root@Nas-xx:/dev # fdisk -lu
fdisk: device has more than 2^32 sectors, can't use all of them

Disk /dev/sdb: 2199.0 GB, 2199023255040 bytes
256 heads, 63 sectors/track, 266305 cylinders, total 4294967295 sectors
Units = sectors of 1 * 512 = 512 bytes

   Device Boot      Start         End      Blocks  Id System
/dev/sdb1               1  4294967295  2147483647+ ee EFI GPT
fdisk: device has more than 2^32 sectors, can't use all of them

Disk /dev/sda: 2199.0 GB, 2199023255040 bytes
256 heads, 63 sectors/track, 266305 cylinders, total 4294967295 sectors
Units = sectors of 1 * 512 = 512 bytes

   Device Boot      Start         End      Blocks  Id System
/dev/sda1               1  4294967295  2147483647+ ee EFI GPT

Disk /dev/sdc: 1027 MB, 1027604480 bytes
238 heads, 49 sectors/track, 172 cylinders, total 2007040 sectors
Units = sectors of 1 * 512 = 512 bytes

   Device Boot      Start         End      Blocks  Id System
/dev/sdc1               1     2007039     1003519+ ee EFI GPT
Partition 1 has different physical/logical endings:
     phys=(124, 237, 49) logical=(172, 23, 49)

Disk /dev/md0: 2146 MB, 2146422784 bytes
2 heads, 4 sectors/track, 524029 cylinders, total 4192232 sectors
Units = sectors of 1 * 512 = 512 bytes

Disk /dev/md0 doesn't contain a valid partition table
root@Nas-xx:/dev #

J'ai pourtant 4 disques de 3To ...

Ce sont des WD RED, ça devrait tenir un moment quand même ...

Code:
root@Nas-xx:/dev # cat /proc/partitions
major minor  #blocks  name

   8       16 2930266584 sdb
   8       17      15360 sdb1
   8       18    2097152 sdb2
   8       19 2928152576 sdb3
   8        0 2930266584 sda
   8        1      15360 sda1
   8        2    2097152 sda2
   8        3 2928152576 sda3
   8       32    1003520 sdc
   8       33       2048 sdc1
   8       34     174080 sdc2
   8       35     174080 sdc3
   8       36     652271 sdc4
   9        0    2096116 md0

Enfin via dmesg , le message du début en boucle ....

Le smart est à disque 1 défectueurx.

Le mois dernier c'était le 3 mais ça n'a jamais été très probant.


Pouvez-vous m'aiguillez dans les démarches et les commandes E2FSCK ?

Est-ce la bonne solution ?

Merci à vous ;)
 

Nawae

Nouveau membre
Dami1 a dit:
Nawae quel modèle de NAS?
T es tu présenté?

Mon Nas a 2/3 ans, c'est un AS604T.

Dans la panique, non je n'ai pas pris le temps de me présenter.
Tout le travail de ma femme est sur ce serveur alors j'ai préféré aller dans le vif du sujet avant la présentation ;)

Une idée pour mon problème ? Est-ce déjà arriver à quelqu'un ? Dois-je m'inquiéter ? :(
 

Spartanineo

Grand Maître Jedi
Ce qui m'inquiète c'est que tu as eu des alarmes pour deux disques.
As-tu des disques de secours? J'ai vraiment l'impression que tes deux disques ont un coup dans l'aile.
 

FX Cachem

Administreur
Membre du personnel
Nawae a dit:
Une idée pour mon problème ? Est-ce déjà arriver à quelqu'un ? Dois-je m'inquiéter ?
Oui tu dois t'inquiéter. Ouvre au plus vite un ticket au support http://support.asustor.com/index.php?/Tickets/Submit avec toutes les informations que tu as.
 

Nawae

Nouveau membre
Pour info,

Il n'y a plus aucuns points de montage.

Je n'ai donc plus d'applications, et mes fichiers ne sont plus accessibles.

Vous imaginez bien que la conf raid a également disparu...

Je vais regarder côté support asustor mais bon :(
 

Dami1

Représentant ASUSTOR
Nawae a dit:
Pour info,

Il n'y a plus aucuns points de montage.

Je n'ai donc plus d'applications, et mes fichiers ne sont plus accessibles.

Vous imaginez bien que la conf raid a également disparu...

Je vais regarder côté support asustor mais bon :(

un retour? tu as ouvert un ticket? pas le temps d'éditer ta signature et te présenter ? :geek:
 
Haut Bas