Asustor [RÉGLÉ] PLEX "Unable to connect to the content server"

Statut
N'est pas ouverte pour d'autres réponses.

gilray

Apprenti
C'est le message d'erreur que je reçois sur ma télé Samsung SmartTV lorsque j'essaie de regarder un film. Je vois la liste complète, tout est là dans les différents répertoires.

Même chose sur mon ordi : «Vérifiez que ce fichier existe et que le disque est accessible» lorsque j'essaie de regarder un film.

Qu'est-ce qui peut causer cette inaccessibilité ?

J'utilise la version 0.9.12.8 de PLEX sur le NAS
 

Pièces jointes

  • Capture d’écran 2015-10-03 à 10.58.26.png
    Capture d’écran 2015-10-03 à 10.58.26.png
    274.4 KB · Affichages: 1 357
  • Message d'erreur PLEX Samsung TV.jpg
    Message d'erreur PLEX Samsung TV.jpg
    1.6 MB · Affichages: 1 357

Dami1

Représentant ASUSTOR
Je sais, d'après mes lectures qu'il y a des soucis Plex (peu importe la marque du constructeur de NAS) avec

- les tv Samsung
- l'Apple TV

Saisis le support technique : http://support.asustor.com
J'espère qu'ils pourront t'aider

cordialemen t
 

FX Cachem

Administreur
Membre du personnel
Ça l'air étrange effectivement... As-tu essayé de redémarrer ton NAS ? De ré-installer l'application Plex sur ton NAS ?
 

Dami1

Représentant ASUSTOR
comme indiqué au dessus il y a des kilomètres de témoignage sur Plex et les TV Samsung

exemples (parmi beaucoup d'autres)
https://forums.plex.tv/discussion/173677/wont-let-me-login
https://www.reddit.com/r/PleX/comments/3a3poh/plex_and_smart_hub_dont_like_each_other_any_more/

Le mieux est d'ouvrir un sujet sur le forum de Plex qui essaieront de vous aider.
 

gilray

Apprenti
Merci. J'ai réglé mon problème. J'avais apporté des changements dans le classement de ma collection de films et pour une raison que j'ignore ma bibliothèque (library) n'avait pas été mise à jour. J'ai tout simplement créé une nouvelle bibliothèque et supprimé l'ancienne et tout est rentré dans l'ordre. Aussi simple que cela.
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut Bas