Qnap QTS4.2.2 Build 20161021

QoolBox

Représentant QNAP
2 Janvier 2014
10 579
166
153
50
France
www.qnap.com
QTS 4.2.2 Build 20161021

[Known issue]
Code:
Back up
- The Container Station folder can only be backed up using Rsync when no containers are running. It is recommended to use the import/export feature in Container Station to back up containers.
 
Container Station
- Setup default folder of Contrainer Station on a VJBOD shared folder and reboot VJBOD would cause Container Station crash. Container Station v1.6 will not support VJBOD and filter out all VJBOD shared folders.

[Bug fixes]
Code:
- Fixed an issue where the system logs would display error messages and users could not upload Intermediate Certificate.
- Fixed an issue where users could not access folders via SMB even with permission.
- Fixed an issue where users could not connect to the NAS or the Internet via VPN server when Port Trunking was enabled.
- Fixed an issue where the health status of some disks would be erroneously reported as abnormal after a firmware update.
- Fixed an issue where the default gateway would revert to earlier settings after rebooting.
- Fixed an issue where an error message would appear when users logged in with a myQNAPcloud account after setting the default gateway as the uplink in Switch Mode.
- Fixed an issue where the NAS could not connect to Windows Server 2008 R2 and create a backup job for an iSCSI LUN.
- Fixed an issue where the user interface would freeze when users configured network settings after blocking ports on their router.
- Fixed an issue where Backup Station could not replicate a large number of files from a remote server to a local NAS via RTRR.
- Fixed an issue where the temperature of mSATA SSDs would exceed their threshold after S.M.A.R.T. testing.
- Fixed an issue where users were unable to access folders via SMB even with permission.
- Fixed an issue where the system volume could not revert to snapshots due to failing to unmount the volume.
- Fixed an issue where the ACL permissions of files would disappear after reverting to a snapshot.
 
Pas de lien direct ? Ca évite d'aller sur le site qnap qui ram attrocement auj chez moi (non encore diffusé en plus).

En tout cas merci encore QoolBox. Dommage de ne pas t'avoir vu au vmworld à Barcelone (pas faute d'avoir demandé :lol: ).
 
ca rame ou innaccessible, à cause de l'attaque DDOS que subit certains serveur DNS depuis quelques jours.. :?

non pas à Barcelone, mais tu as du voir mes collègues Italiens ( je crois que c'était eux qui étaient d'astreinte )



Code:
http://eu1.qnap.com/Storage/TS-412TurboNAS/TS-412_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X89U/TS-X89U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TVS-X71U/TVS-X71U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-870U-RP/TS-870U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-421TurboNAS/TS-421_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X63U/TS-X63U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X31/TS-X31_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-419UTurboNAS/TS-419U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-879U-RPTurboNAS/TS-879U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-470ProTurboNAS/TS-470_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-210TurboNAS/TS-210_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-469U-RP/TS-469U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X51A/TS-X51A_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-219TurboNAS/TS-219_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X51/TS-X51_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-1270U-RP/TS-1270U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/HS-210TurboNAS/HS-210_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-1679U-RP/TS-1679U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X31U/TS-X31U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-119TurboNAS/TS-119_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X82/TS-X82_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X53S/TS-X53S_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/HS-251/HS-251_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-470U-RP/TS-470U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/SS-EC2479U-SAS-RP/SS-2479U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/SS-EC1879U-SAS-RP/SS-1879U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X51U/TS-X51U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X80U/TS-X80U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TVS-X63/TVS-X63_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-121TurboNAS/TS-121_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-531P/TS-531P_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-879ProTurboNAS/TS-879_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-469ProTurboNAS/TS-469_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X35/TS-X35_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-110TurboNAS/TS-110_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-410TurboNAS/TS-410_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/IS-400/IS-400_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-869U-RP/TS-869U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-419PTurboNAS/TS-419P_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-120TurboNAS/TS-120_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-563/TS-563_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X80/TS-X80_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X53/TS-X53_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-220TurboNAS/TS-220_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-420UTurboNAS/TS-420U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-569ProTurboNAS/TS-569_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/SS-EC1279U-SAS-RP/SS-1279U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-420TurboNAS/TS-420_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-869ProTurboNAS/TS-869_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-221TurboNAS/TS-221_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X85U/TS-X85U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-212TurboNAS/TS-212_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-531X_831X/TS-X31X_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-870ProTurboNAS/TS-870_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-670ProTurboNAS/TS-670_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-1269U-RP/TS-1269U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-269ProTurboNAS/TS-269_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-669ProTurboNAS/TS-669_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-412UTurboNAS/TS-412U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-112TurboNAS/TS-112_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X53U/TS-X53U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-421UTurboNAS/TS-421U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-X53A/TS-X53A_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-131P_231P_431P_X31+/TS-131P_231P_431P_X31+_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TVS-X71/TVS-X71_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-1079ProTurboNAS/TS-1079_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-1279U-RP/TS-1279U_20161021-4.2.2.zip
http://eu1.qnap.com/Storage/TS-410UTurboNAS/TS-410U_20161021-4.2.2.zip
 
AU SECOURS SAUVEZ MOI!!!

J AI LANCE LA MISE A JOUR DU SYSTEME en 4.2.2, depuis mon nas est innaccessible,

il est détecté par mon routeur orange, je l'ai pingé j'ai un retour et j'ai mis un retour des ports ouverts, il a toujorus un bail statique attribué et j'arrive meme a accéder a certains paquet externe genre plex, sickrage, transmission mais aucun acces meme pas en HDMI au NAS, ni avec l'adresse locale ni avec l'adresse cloud ni avec le site qnapcloud, IMPOSSIBLE d'y accéder ca me rend fou,

aidez moi s'il vous plait la communauté
 
Comme toujours,
Mise a jour ok, lors de la demande de redemarrage et bien le nas plante.
Je suis obligé de couper l'alim puis redemarrer pour que ca refonctionne.
Il y a vraiment des trucs a améliorer chez Qnap !
 
Hello,

Bon j'ai essayé. Il me demande de redémarrer le NAS avant ... Je clique sur redémarrer le NAS .... J'attends 15min ....
Mon NAS ne redémarre pas ! Je clique sur rafraichir dans mon navigateur internet; il me demande de quitter la page ... Je dis oui et je me retrouve sur QTS à nouveau :oops:

Y-a-vraiment un soucis là ... De ce fait je n'ai pas encore faite la MAJ du micrologiciel ....
 
Mise à jour installée sur mes 2 unités, RAS
Pour ceux chez qui ça ne fonctionne pas et qui se plaignent : Avez-vous des applications non officielles installées ? Si oui je vous suggère de les désactiver ou désinstaller avant de redémarrer le NAS et faire la mise à jour :rolleyes:
 
Ekto63 a dit:
Mise à jour installée sur mes 2 unités, RAS
Pour ceux chez qui ça ne fonctionne pas et qui se plaignent : Avez-vous des applications non officielles installées ? Si oui je vous suggère de les désactiver ou désinstaller avant de redémarrer le NAS et faire la mise à jour :rolleyes:
Salut, application non officielle ? Ben non. Rien de non officiel. Et je n'ai jamais bidouillé ou fais des scripts ou truc de ce genre.
Je n'utilise mon NAS que pour stocker et faire de la vidéosurveillance.
Je suis allé voir dans le journal des évènements et il ne dit rien. Ce n'est même pas inscrit qu'un reboot a été demandé.
Il n'existe aucun journal plus détaillé ? A la manière de ceux de Windows (applications, système, sécurité, etc ...) ?
 
Mise à jour impossible,

chaque fois que je tente la MAJ

Code:
Type Date Time Users Source IP Computer name Content Error 2016/10/25 20:57:24 System 127.0.0.1 localhost [Firmware Update] System update failed from 4.2.2 to 4.2.2 due to flash read/write error. Error code: FW014

j'ai essayé la méthode via ligne de commande
https://wiki.qnap.com/wiki/Manually_Updating_Firmware



Code:
[/share/Public] # /etc/init.d/update.sh /share/Public/TS-X53A_20161021-4.2.2.img 
cksum=3375383090
Check RAM space available for FW update: OK.
Using 120-bit encryption - (QNAPNASVERSION4)
len=1048576
model name = TS-X53II
version = 4.2.2
IS_STORAGE_V2
boot/
bzImage
bzImage.cksum
config/
ec_force_boot
fw_info
initrd.boot
initrd.boot.cksum
libcrypto.so.1.0.0
libssl.so.1.0.0
qpkg.tar
qpkg.tar.cksum
rootfs2.bz
rootfs2.bz.cksum
rootfs_ext.tgz
rootfs_ext.tgz.cksum
sas_fw/
sas_fw/sas_fw.conf
sas_fw/HBA.img
sas_fw/sas_fw_update.sh
sas_fw/NAS.img
sas_fw/sas_updater
sas_fw/BIOS.img
tbs_ec_fw.BIN
ts_ec_fw.BIN
update/
update_ec.conf
update_ec.sh
update_img.sh
4.2.2 20161021 
MODEL NAME = TS-X53II,new version = 4.2.2
limit version = 3.7.2
Allow upgrade
Allow upgrade
Check HDA_ROOT free size for save qpkg.tar: OK.
/mnt/HDA_ROOT/update
1+0 records in
1+0 records out
tune2fs 1.41.4 (27-Jan-2009)
/sbin/tune2fs: Read-only file system while trying to open /dev/sdh6
Couldn't find valid filesystem superblock.
update nas sas hba firmware... 
internal_sas_count = -1
done.
update sas bios... 
internal_sas_count = -1
done.
update pci-e sas hba firmware... 
done.
Update image using HDD ...
bzImage cksum ... Pass
initrd.boot cksum ... Pass
rootfs2.bz cksum ... Pass
rootfs_ext.tgz cksum ... Pass
rootfs_ext.tgz cksum ... Pass
qpkg.tar cksum ... Pass
Update RFS1...
mke2fs 1.41.4 (27-Jan-2009)
/dev/sdh2: Read-only file system while setting up superblock
mount: block device /dev/sdh2 is write-protected, mounting read-only
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/bzImage': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/bzImage.cksum': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/initrd.boot': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/initrd.boot.cksum': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/rootfs2.bz': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/rootfs2.bz.cksum': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/rootfs_ext.tgz': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/rootfs_ext.tgz.cksum': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/qpkg.tar': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/qpkg.tar.cksum': Read-only file system
Checking bzImage ... Failed.
[Firmware Update] System update failed. Error code: FW999

J'ai déjà eu le cas quand mon NAS était neuf et j'ai pu m'en sortir en remettant tous les HDD à 0, mais là, tout est configuré, j'aimerais autant pas devoir tout refaire de 0

Si QCQ de chez QNAP passe, j'ai un ticket ouvert: #TAO-148-37413

merci !
 
Re,

Bon mon NAS a accepté de redémarrer via l'appli mobile qmanager :geek: avant d'appliquer la MAJ :lol:

Edit : Pfff Surveillance-Station a à nouveau disparu de QTS :evil: Je l'ai en raccourci à gauche de QTS. Je clique dessus ,c'est l'app center qui s'ouvre et quand je clique sur ouvrir, rien ne se passe ....... Je peux ouvrir/arrêter/supprimer .... Quasiment à chaque fois faut le remettre
 
ech1965 a dit:
Mise à jour impossible,

chaque fois que je tente la MAJ

Code:
Type Date Time Users Source IP Computer name Content Error 2016/10/25 20:57:24 System 127.0.0.1 localhost [Firmware Update] System update failed from 4.2.2 to 4.2.2 due to flash read/write error. Error code: FW014

j'ai essayé la méthode via ligne de commande
https://wiki.qnap.com/wiki/Manually_Updating_Firmware



Code:
[/share/Public] # /etc/init.d/update.sh /share/Public/TS-X53A_20161021-4.2.2.img 
cksum=3375383090
Check RAM space available for FW update: OK.
Using 120-bit encryption - (QNAPNASVERSION4)
len=1048576
model name = TS-X53II
version = 4.2.2
IS_STORAGE_V2
boot/
bzImage
bzImage.cksum
config/
ec_force_boot
fw_info
initrd.boot
initrd.boot.cksum
libcrypto.so.1.0.0
libssl.so.1.0.0
qpkg.tar
qpkg.tar.cksum
rootfs2.bz
rootfs2.bz.cksum
rootfs_ext.tgz
rootfs_ext.tgz.cksum
sas_fw/
sas_fw/sas_fw.conf
sas_fw/HBA.img
sas_fw/sas_fw_update.sh
sas_fw/NAS.img
sas_fw/sas_updater
sas_fw/BIOS.img
tbs_ec_fw.BIN
ts_ec_fw.BIN
update/
update_ec.conf
update_ec.sh
update_img.sh
4.2.2 20161021 
MODEL NAME = TS-X53II,new version = 4.2.2
limit version = 3.7.2
Allow upgrade
Allow upgrade
Check HDA_ROOT free size for save qpkg.tar: OK.
/mnt/HDA_ROOT/update
1+0 records in
1+0 records out
tune2fs 1.41.4 (27-Jan-2009)
/sbin/tune2fs: Read-only file system while trying to open /dev/sdh6
Couldn't find valid filesystem superblock.
update nas sas hba firmware... 
internal_sas_count = -1
done.
update sas bios... 
internal_sas_count = -1
done.
update pci-e sas hba firmware... 
done.
Update image using HDD ...
bzImage cksum ... Pass
initrd.boot cksum ... Pass
rootfs2.bz cksum ... Pass
rootfs_ext.tgz cksum ... Pass
rootfs_ext.tgz cksum ... Pass
qpkg.tar cksum ... Pass
Update RFS1...
mke2fs 1.41.4 (27-Jan-2009)
/dev/sdh2: Read-only file system while setting up superblock
mount: block device /dev/sdh2 is write-protected, mounting read-only
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/bzImage': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/bzImage.cksum': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/initrd.boot': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/initrd.boot.cksum': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/rootfs2.bz': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/rootfs2.bz.cksum': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/rootfs_ext.tgz': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/rootfs_ext.tgz.cksum': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/qpkg.tar': Read-only file system
/bin/cp: cannot create regular file `/root/FLASH_RFS1/boot/qpkg.tar.cksum': Read-only file system
Checking bzImage ... Failed.
[Firmware Update] System update failed. Error code: FW999

J'ai déjà eu le cas quand mon NAS était neuf et j'ai pu m'en sortir en remettant tous les HDD à 0, mais là, tout est configuré, j'aimerais autant pas devoir tout refaire de 0

Si QCQ de chez QNAP passe, j'ai un ticket ouvert: #TAO-148-37413

merci !


Résolu, retéléchargé le firmware j'ai retenté la MAJ hier soir via la procédure manuelle de l'interface web et tout c'est bien passé !

Par acquis de conscience, j'ai calculé les MD5 sur les différents fichiers et .. pareil ! Je me demande bien ce qui a pu se passer !