QNAP - désinstaller obsolète version de Python (v2.6)

klaasvaak

Nouveau membre
Bonjour,

J’ai installé Python no 2.7.9 sur mon QNAP, mais il y a encore une obsolète version de Python (v2.6).

Quelqu'un peut-il me expliquer comment je peux désinstaller cette version de Python?

merci beaucoup d'avance pour toutes les réponses,

salut, Klaas

QNAP 259 PRO+, Firmware: 4.1.2, build 20150126
 

QoolBox

Grand Maître Jedi
klaasvaak a dit:
Bonjour,

J’ai installé Python no 2.7.9 sur mon QNAP, mais il y a encore une obsolète version de Python (v2.6).

Quelqu'un peut-il me expliquer comment je peux désinstaller cette version de Python?

merci beaucoup d'avance pour toutes les réponses,

salut, Klaas

QNAP 259 PRO+, Firmware: 4.1.2, build 20150126

if you are talking about the application supplied by AppCenter, you should be able to remove it over the AppCenter Panel and installed application, just clic on "Plus" and remove

it should do the trick ;)
 

klaasvaak

Nouveau membre
Wish I could, but unfortunately Python 2.6 was installed manually (long time ago I guess). Also I'm not sure how I installed this, but prob through a manual qpkg-package.

Is there a standard uninstall process for qpkg-packages (I already tried IPKG remove, but that didn't work)?

cheers, Klaas
 

QoolBox

Grand Maître Jedi
becarefull, Python is by defalut installed with OS, cannot be removed (musnt).
located in /usr/local/bin/python

anyway it will not interact with QPython2 applications (this one has been cross compile and libs and modules are dynamically linked to the binary)
 
Haut Bas