Pyload pour Ds213j, Ds114, Ds214, Ds414 et Rs414

Neodj78

Apprenti
Salut à tous les Synologyens ! ;)

Je vous annone que Pyload est enfin disponible pour les possesseurs de Nas Synology tournant sur ARMv7 (Marvell Armada XP et 370) .
Sont donc concernés les :
- Ds 213j
- Rs 414
- Ds 414
- Ds 214
- Ds 114

Il s'agit pour l'instant d'une version beta (0.4.9) mais elle fonctionne très bien chez moi sur mon ds214.
Pour les débutants dans le monde des nas, rassurez vous, il n'y a rien de compliqué la dedans !
Moi même je n'ai mon nas que depuis 1 mois et c'est mon premier ! :geek:

Pour ceux qui ne le savent pas, Pyload est un gestionnaire de téléchargement. Je ne le comparerai pas a Download Station (trop limité pour certain usage).
Pyload est adéquate pour le direct download et est compatible avec la liste des hébergeurs suivant http://pyload.org/hoster.

Pour installer Pyload avec DSM 4.3, voici comment faire :
- ouvrez l’interface de votre syno
- allez dans le "Centre de paquets"
- cliquez sur le bouton "Paramètres"
- cliquez sur "Source de paquet" puis "Ajouter"
- dans la boite de dialogue qui vient de s'ouvrir, copiez cette adresse : http://spk.unzureichende.info et validez.
- maintenant dans la section "Communauté" du centre de pacquets vous pourrez installer Pyload !

Lors de l'installation, lorsqu'il vous sera demandé un compte d'utilisateur, indiquez "admin" et rentrez le mot de passe de votre choix (pas forcement le même que celui de votre compte admin de votre syno).

Pour le reste de l'installation et des reglages voici un tuto très bien fait :
http://blog.zenmail.biz/pyload-sur-son-syno/

Voila, si vous avez des questions ou des problèmes, n'hésitez pas à me laisser un message sur ce post.

Merci à Enkidu, le développeur allemand pour cette version de Pyload !
 

Dami1

Grand Maître Jedi
Salut

merci pour cette info.
Décidément pyLoad est un sujet récurrent pour moi en ce moment :lol:

Crois-tu que je pourrais contacter Enkidu pour lui demander un paquet pour NAS asustor ?
Tu peux me contacter ici ou par MP ;)
 

Neodj78

Apprenti
Il me semble que Fx avait fait un article la dessus sur le blog, non ?

Edit : après avoir parcouru le forum, j'ai compris que tu voulais un paquet complet pour ne pas passer par une installation avec ipkg.

Tu peux toujours essayer de le contacter mais il "bosse" pour le forum allemand de synology donc je ne suis pas sur qu'il puisse t'aider.

Maintenant ça ne coûte rien d'essayer !

Voici le lien du sujet où j'ai trouvé endiku :
http://www.synology-forum.de/showthread.html?49095-pyLoad-0.4.9-.spk-(armv7)-Armada

Bon courage à toi !
 

Dami1

Grand Maître Jedi
Neodj78 a dit:
Il me semble que Fx avait fait un article la dessus sur le blog, non ?

Edit : après avoir parcouru le forum, j'ai compris que tu voulais un paquet complet pour ne pas passer par une installation avec ipkg.

Tu peux toujours essayer de le contacter mais il "bosse" pour le forum allemand de synology donc je ne suis pas sur qu'il puisse t'aider.

Maintenant ça ne coûte rien d'essayer !

Voici le lien du sujet où j'ai trouvé endiku :
http://www.synology-forum.de/showthread.html?49095-pyLoad-0.4.9-.spk-(armv7)-Armada

Bon courage à toi !

oui FX avait un article là dessus à ma demande (je suis d'ailleurs cité dans son article) avant que je ne rejoigne l'équipe en tant que rédacteur et ici modérateur.
Oui comme tu dis c'est "chaud" de le contacter s'il ne porte ses paquets que pour Synology mais qui ne tente rien n'a rien.. ;)

merci à toi pour l'info. si tu peux aussi nous aider à compléter la partie du forum sur Synology ça serait sympa de ta part :geek:
 

Neodj78

Apprenti
Bon courage avec nos amis allemands ! :lol:

Pour le forum, pas de problème, je vais essayer de m'occuper de la partie Synology mais je débute dans le monde des NAS donc je vais faire du mieux possible ! :D
 

Dami1

Grand Maître Jedi
Neodj78 a dit:
Bon courage avec nos amis allemands ! :lol:

Pour le forum, pas de problème, je vais essayer de m'occuper de la partie Synology mais je débute dans le monde des NAS donc je vais faire du mieux possible ! :D

un développeur pour Asustor, QNAP et WD a pris le relais. Je lui ai écrit et a accepté. Au besoin je lui fournis le nom de l'expert Syno.
Ahhh la grande famille des NAS (pas des nazes ok ? :lol: )
 

ckl67

Nouveau membre
Bonjour

Malheureusement cette manip ne fonctionne pas chez moi sur mon tout nouveau Synology :cry: :cry: :cry:
Sur mon Ds213j, je n'ai installé que les paquets de base.
* Audio Station
* Video Station
* Photo Station

Je suis sur DSM 5 Update 2
J'ai ajouté le dépôt: http://spk.unzureichende.info/
puis installé le paquet : pyLoad (Beta) ARM Armada 0.4.9-0

La procédure d'installation semble bien se passer jusqu'au niveau de l'étape de demande de mot de passe (ou je mets le mot de passe d'admin), puis s'interrompt avec un message d'erreur me disant qu'il n'est pas possible de créer le shared forlder pyload sur /volume1
En me connectant sur le NAS à travers ssh, je constate pourtant que ce répertoire a bien été créé !

J'ai procédé à plusieurs fois à cette installation, en essayant sur l'autre disque de mon NAS (/volume2) mais même soucis ..

Est-ce que vous avez une idée ?

Est-ce que cela pourrais-être liée à la version DSM 5.0 update 2 ??

Merci d'avance

Christian
 

Dami1

Grand Maître Jedi
avant de revendre mon NAS j'avais constaté le même souci.
j'ignore si la communauté a mis à jour ce paquet
 

ckl67

Nouveau membre
Merci pour le retour.

Par contre pas très encourageant :cry:

Espérons que la situation s'arrangera avec le temps ;)
 

ckl67

Nouveau membre
J'ai refait un essai ce soir, ce coup-ci, dans les options j'ai à présent la possibilité de lancer le serveur. (Après l'installation effectuée hier soir je n'avais que la possibilité de dés-installer )

Cette nuit le NAS aurait-il été plus clément ...

Par contre en lançant Pyload, j'arrive sur une page blanche, avec le message: "le serveur a refusé la connexion"

Ca vous dit quelque chose ??
 

FX Cachem

Administreur
Membre du personnel
Effectivement, c'est très étrange. As-tu essayé de redémarrer ton NAS ?
Tu peux aussi essayer de lancer pyLoad en ligne de commande.
 

Dami1

Grand Maître Jedi
FX Cachem a dit:
Effectivement, c'est très étrange. As-tu essayé de redémarrer ton NAS ?
Tu peux aussi essayer de lancer pyLoad en ligne de commande.

la solution est là mais il faut savoir installer ipkg et après avoir essayé avec toi Spartanineo pour l'instant c'est chou blanc
 

jameson

Nouveau membre
Bonjour,

Dernièrement j'ai acheté un nas synology DS414.

j'ai eu un peu de mal à installer pyload version 0.4.9 normalement pour cause de non droit sur dossier volume1/pyload

Solution creation du dossier pyload en SSH et reinstallation par la suite.

Maintenant Pyload est bien installer avec les droits ....


Probleme rencontré, quand je lance pyload soit j'ai une page blanche, soit j'ai le message serveur connexion refusé.

Avez vous des idées, je ne comprend pas trop pourquoi cela ne fonctionne pas.
 

Dami1

Grand Maître Jedi
salut

peux tu déjà te présenter ici => http://forum.cachem.fr/viewforum.php?f=74
(tu as une FAQ pour t'aider)

Peux-tu détailler pas à pas comment tu as fait ?
Déjà comment as-tu installé le paquet ? par IPKG ?
 

jameson

Nouveau membre
Re bonjour,

Presentation faite ;)

Alors dans un premier temps j'ai rajouté ce depot de package :
http://spk.unzureichende.info/

par la suite j'ai accés à l'installation de pyload.
j'ai lancé l'installation, la j'ai eu une erreur du type : could not create share volume1/pyload (admin:rw guest:ro)
...
j'ai donc désinstallé le package pyload.

je me suis connecté en SSH sur mon synology avec le compte root et mot de passe qui est le même que celui d'admin.

une fois connecté j'ai lancer mkdir /volume1/pyload pour creer le dossier pyload à la main.

Par la suite je me suis déconnecté du ssh, je suis revenu sur mon DSM et j'ai relancé l'installation via le centre de package.

L'installation ce passe parfaitement et je n'ai plus de message d'erreur de problème d'écriture ...

Maintenant le problème, est quand je lance l'application Pyload en connection DSM local j'ai la fenêtre pyload qui s'ouvre avec le message "connexion serveur refusée".

Et si je lance pyload en connection DSM externe, c'est à dire en dehors de chez moi, j'ai la fenêtre qui s'ouvre et juste une page blanche avec rien qui ce passe.

Voilà, je pense avoir bien détaillé ;)
 

Exover

Nouveau membre
Pareil pour moi, uniquement une page blanche.
J'ai viré tout les packages par forcément utile pour voir si c'est cela qui bloquait mais non....

Donc je n'ai qu'une page blanche pas de message d'erreur.

fait sur un DS409

==> existe t'il la même chose pour Asustor?
 

Dami1

Grand Maître Jedi
sur Asustor ça fonctionne nickel
idem chez Qnap.
Thecus je ne sais pas si l'appli est dispo. si oui vais tester ça

Est ce que quelqu'un a réussi à installer ipkg puis installer pyLoad (pour rappel ça s'écrit comme ça y compris quand vous passez par le Terminal :geek: )
 
Haut Bas