Qnap Problème LinuxStation sur QNAP TS453mini : ne fonctionne pas et.... ENORME plantage du Nas

Alexyber

Padawan
22 Décembre 2016
97
0
6
Bonjour à tous,

Je n'ai jamais réussi à faire marche LinuxStation sur mon QNAP TS453mini 8Go. L'appli est bien installée, je la lance et j'ai installé Ubuntu, mais en pratique je n'ai jamais pu lancer Ubuntu via le HDMI.
J'ai voulu réessayer le weekend dernier avec la Ubuntu 16.04. J'étais alors en QTS 4.2.3(20170213), depuis je suis passé à la QTS 4.2.4(20170313). Mais franchement, vu le méga plantage que j'ai eu je n'ose pas réessayer...
Qqn parmi vous aurait il déjà expérimenté ce genre de problème ? Et si non, qu'en pensez vous ?

En pratique, je n'ai jamais réussi à lancer Ubuntu, et pire, j'ai eu un méga plantage du NAS qui m'a vraiment fait stresser !! Voici le détail :
  • -j'ai arrêté hybrid station puis lancé linuxstation. Jusque la ok
    - j'ai essayé de lancer Ubuntu 16.04, et la rien pendant un moment (comme mes autres essais), puis une erreur dans le log et rien
    - et la... le NAS a complétement planté ! Je crois qu'il a redemarré (je n'étais plus devant), mais les leds de mes 3 disques (3*4To raid5) sont passées en rouge, comme s'il n'y avait plus de disques dans le NAS et effectivement je ne voyais plus mes fichiers (mais QTS était bien lancé). ENORME STRESS !
    - une grosse partie de QTS ne fonctionnait plus, et apres un bon moment, j'ai décidé d'essayer de rédemarrer le NAS, ne sachant pas quoi faire de plus
    - après de lonnnnnngues minutes d'intense stress, le nas était démarré, les 3 led étaient revenues en verts, mais je ne voyais pas le NAS sur le réseau ! Merci le HDMI : via hybridstation j'ai pu voir qu'il avait démarré et que j'avais récupéré mes fichiers (OUF), mais effectivement pas de réseau.... ce qui n'est pas vraiment pratique pour un NAS....
    - après avoir essayé pas mal de trucs, j'ai débranché le cable réseau, mis sur l'autre prise réseau, ca marchait, puis remis sur la premiere et c'est revenu.
    - depuis, il a fait une reconstruction raid5 (!!) qui a duré une dizaine d'heures, mais il refonctionne normalement, j'ai meme fait l'update en QTS 4.2.4
    - mais voila : je n'ose plus réesayer linuxstation !

Je suis donc preneur de tout retour, avis, infos, idée !
Linuxstation n'est pas le plus important dans mon NAS (ce sont qd mm avant tout mes fichiers qui comptent ;)), mais quand meme c'est un plus indéniable !

Merci à tous !
Alexis

Voici le log détaillé de l'incident pour plus d'infos :
Code:
Number	Type	Date	Time	Content
2660	Information	14/03/2017	14:14:15	[Network] LAN 1 link is Up.
2659	Information	14/03/2017	14:14:14	[Network] LAN 2 link is Down.
2658	Information	14/03/2017	14:06:30	[Network] LAN 2 link is Up.
2657	Information	14/03/2017	14:06:21	[Network] LAN 1 link is Down.
2656	Warning	14/03/2017	13:43:23	Failed to synchronize the time with NTP server.
2655	Information	14/03/2017	13:38:40	[Network & Virtual Switch] - Initialized Network & Virtual Switch.
2654	Information	14/03/2017	13:38:28	[RAID Group 1] Started resyncing.
2653	Warning	14/03/2017	13:38:25	[RAID5 Disk Volume Host Drive: 1 2 3] Host Drive 2 (sg1) was replaced with a new drive (5000C5009D8B4349).
2652	Warning	14/03/2017	13:38:25	[RAID5 Disk Volume Host Drive: 1 2 3] Host Drive 3 (sg0) was replaced with a new drive (5000C5009E311EC5).
2651	Warning	14/03/2017	13:38:25	[RAID5 Disk Volume Host Drive: 1 2 3] Host Drive 1 (sg2) was replaced with a new drive (5000C5009D8B468B).
2650	Information	14/03/2017	13:37:39	[Media Library] Media Library Server started.
2649	Warning	14/03/2017	13:36:37	External LAN Card Changed.
2648	Information	14/03/2017	13:36:27	System started.
2647	Information	14/03/2017	13:33:50	System was shut down on Tue Mar 14 13:33:50 CET 2017.
2646	Information	14/03/2017	13:32:13	[Network & Virtual Switch] - Stop Network & Virtual Switch.
2645	Information	14/03/2017	13:30:55	[Power Management] System restarting.
2644	Information	14/03/2017	13:27:03	[App Center] HybridDesk Station enabled.
2643	Information	14/03/2017	13:26:52	[App Center] Linux Station disabled.
2642	Warning	14/03/2017	13:26:19	HDD cannot be mounted because the Internal Model does not match.
2641	Error	14/03/2017	13:25:06	RAID Group 1 is inactive.
2640	Warning	14/03/2017	13:25:06	[RAID5 Disk Volume Host Drive: 1 2 3] Host Drive 2 (5000C5009D8B4349) was replaced with a new drive (sg1).
2639	Warning	14/03/2017	13:25:06	[RAID5 Disk Volume Host Drive: 1 2 3] Host Drive 3 (5000C5009E311EC5) was replaced with a new drive (sg0).
2638	Warning	14/03/2017	13:25:05	[RAID5 Disk Volume Host Drive: 1 2 3] Host Drive 1 (5000C5009D8B468B) was replaced with a new drive (sg2).
2637	Error	14/03/2017	13:24:03	[Linux Station] Failed to upgrade to Ubuntu 16.04. Please check your network connectivity.
2636	Information	14/03/2017	13:24:02	[Linux Station] Successfully set Adapter 1" as the default gateway for Ubuntu 16.04."
2635	Warning	14/03/2017	13:23:45	[Container Station] An unexpected system shutdown occurred. You must manually re-start the containers.
2634	Information	14/03/2017	13:23:21	[Network & Virtual Switch] - Initialized Network & Virtual Switch.
2633	Information	14/03/2017	13:23:11	[RAID Group 1] Started resyncing.
2632	Warning	14/03/2017	13:23:08	[Volume DataVol1] The file system is not clean. It is suggested that you go to [Storage Manager] to run Check File System"."
2631	Information	14/03/2017	13:22:21	[Media Library] Media Library Server started.
2630	Information	14/03/2017	13:21:08	System started.
2629	Warning	14/03/2017	13:21:08	The system was not shut down properly last time.
2628	Error	14/03/2017	13:11:09	[Linux Station] Failed to upgrade to Ubuntu 16.04. Please check your network connectivity.
2627	Information	14/03/2017	13:11:09	[Linux Station] Successfully set Adapter 1" as the default gateway for Ubuntu 16.04."
2626	Information	14/03/2017	13:10:53	[App Center] Linux Station enabled.
2625	Information	14/03/2017	13:10:35	[App Center] HybridDesk Station disabled.
 
Aucun avis sur le sujet ?
Je n'ose pas retenter de lancer linuxstation depuis cette déconvenue :(
 
Hello,

C'est vrai que ton expérience n'est pas du tout normal. Comme toi, je ne tenterai pas le retour sous LinuxStation. A ta place, je le virai complétement et attends le passage à QTS 4.3 qui apportera pas mal de nouveautés/stabilités notamment avec le 64 Bits.