[Ports] Redirection avec Livebox Orange ?

Fellerson

Nouveau membre
28 Juin 2016
29
0
1
Bonjour

En local j'accès à mon NAS : http://MONNAS:1971

J'ai suivi le tuto suivant :

http://forum.qnapclub.fr/topic/6890-configuration-pour-acces-a-distance-livebox-play-myqnapcloud/

Par contre en externe j'y accès avec MYQNAPCLOUD par :8082, 1971 ne fonctionne pas

J'aimerais mettre aussi en 1971 cette adresse externe pour la sécurité comme précisé dans le tutoriel

Et pas l'interne j'arrive pas à y aller par 8082 mais que par 1971 Je ne comprends pas d'où tombe ces configs

Dernier détail, quand je tape http://MONNAS.myqnapcloud.com/ sans port j'arrive sur l'admin de ma livebox... merci

Je trouve pas ou modifier mon 8082 en 1971

Pourquoi mon port accès interne n'est pas le même qu'externe

merci
 
Salut,

steve15 a dit:
Par contre en externe j'y accès avec MYQNAPCLOUD par :8082, 1971 ne fonctionne pas
Etrange...

steve15 a dit:
Dernier détail, quand je tape http://MONNAS.myqnapcloud.com/ sans port j'arrive sur l'admin de ma livebox... merci
Alors, tu dois arriver sur ta Livebox parceque tu es chez toi et pas à l'extérieur.
 
Ok merci

Effectivement à l'extérieur je n'arrive pas sur ma Livebox

Par contre pour mon port 8082 et 1971 ..?
 
steve15 a dit:
Par contre pour mon port 8082 et 1971 ..?

Il faut être cohérent de bout en bout (port sur le NAS, routage sur la box...), mais je sais que certains ont peiné avec les ports récemment. Je n'ai pas de NAS QNAP monté sous la main donc malheureusement je ne peux pas t'aider.
 
bonsoir,
pour rediriger le port 1971 dans la livebox tu a crée la regle NAT ou tu est passer par UPNP?
tu peux faire un screen de ta config NAT et UPNP de ta livebox et un screen de l'administration systeme du qnap dans les réglages de base?
 
Salut

J'ai créé un compte pour faire du WebDav avec un collègue. J'ai coché la notification d'envoi de ses credentials par mail et quand il les a reçus il a reçu myqnapcloud.com:1971 comme adresse ... étrange car en externe j'y accède toujours en 8082

Je te joint les captures d'écran demandées, sachant que le 192.168.1.13 est mon NAS

Merci par avance pour l'aide.

UPNP.PNG
NATPAT.PNG
NAS.PNG

EDIT : j'ai testé de connecté un 2ème accès internet avec un HOTSPOT en 3G sur le Lan 2, depuis j'ai plus aucun accès au NAS en externe avec mon QNAPCLOUD, j'ai déjà redémarré la livebox et j'ai débranché le HOTSPOT

EDIT 2 : avec QFile sur mon iPhone j'ai plus accès non plus au NAS alors que ça avait toujours fonctionné.

EDIT 3 : j'ai graillé et maintenant dans la UPnP j'ai bien le port de sortie et d'entrée en 1971 sur le NAS. Désormais maintenant si je passe par l'IP de ma livebox externe en 1971 c'est bon par contre mon DNS cloud il me dit que la mise à jour myqnapcloud est à jour mais pour l'instant ça passe pas avec mon nom DNS encore.

EDIT 4 : ok c'est bon avec mon DNS, port 1971 aussi pour le'xterne et QFile ok

De plus j'ai un soucis avec ma 2ème carte je sais pas comment le DNS réagi quand je mets du internet sur le LAN 2

J'ai ouvert un second poste
 
salut,
désoler j'ai pas reçu de notif comme quoi tu a répondu au sujet
mais le problème était la encadrer en rouge
UPNP.PNG

je supose que maintenant la ligne a changer en 192.168.1.13 1971 1971