plex sous dsm 7

nasum

Apprenti
Bonjour, je viens d'installer dsm 7 mais plex marche plus, il me demande des autorisations que j'ai faite (je pense) alors pourquoi sa marche pas ?



Capture.PNG


Merci
 

EVOTk

Modérateur
Membre du personnel
Bonjour,
Avez vous bien coché la case "Appliquer ... " dit dans la ligne explicative a l'étape 9 ?
Il faut bien ensuite laisse le temps a DSM d'appliquer les nouvelles permissions.
 

erbscr

Nouveau membre
Bonjour,
Pour ma part j'ai été obligé d'intervenir sur le pare feu pour remettre PLEX en fonction.
Bonne journée
 

8brutal

Nouveau membre
Moi pour ma part je ne comprends pas je n'ai pas la colonne Personnalisée sur le dossier Plex. Quelqu'un a t'il se soucis ? Ou ai-je loupé un truc... Pour les autres dossiers je suis bien en capacité de changer les permissions pour mettre le contrôle total. Mais pas celui-ci :(

chrome-2021-07-13-17-02-30.png
 

8brutal

Nouveau membre
Pour ceux qui auraient le même soucis que moi, j'ai réussi à le régler en renommant mon dossier partagé Plex en PlexOld puis recréé un dossier nommé Plex sur lequel j'ai pu effectuer les modifications pour l'utilisateur PlexMediaServer auquel j'ai préalablement copié l'ensemble de l'ancien dossier dans celui ci. Je n'ai pas trouvé d'autre solution. En tout cas j'ai mis faire la migration ouff !
 

remi3083

Apprenti
Bonjour,

Impossible de faire fonctionner Plex après passage à DSM 7. Mon ancien Plex n'est plus là, et j'ai beau essayer de mettre le nouveau (téléchargé sur la page officielle de Plex), l'installation ne se fait pas malgré les autorisations accordées, il m'affiche encore et encore la liste des autorisations à accorder...

Une idée?


Merci de votre aide.
 

remi3083

Apprenti
8brutal a dit:
Pour ceux qui auraient le même soucis que moi, j'ai réussi à le régler en renommant mon dossier partagé Plex en PlexOld puis recréé un dossier nommé Plex sur lequel j'ai pu effectuer les modifications pour l'utilisateur PlexMediaServer auquel j'ai préalablement copié l'ensemble de l'ancien dossier dans celui ci. Je n'ai pas trouvé d'autre solution. En tout cas j'ai mis faire la migration ouff !

J'ai essayé mais je n'y suis pas arrivé comme ça hélas.
 

xavlev

Nouveau membre
Bonsoir,
moi aussi il me manque la personnalisation des autorisations.
Quelqu'un sait comment l'activer ? je ne comprends pas pourquoi je n'ai pas acces a cett case alors que je suis bien admin !!! SVP
 

Pucinho

Nouveau membre
Pour ma part j'ai eu le même soucis, mais en respectant les instructions pas de problème, j'ai réussi a installer le nouveau Plex sous DSM7.
Par contre depuis impossible de lire les médias que j'ai:
"Erreur de lecture
Vérifiez que ce fichier exite et que le disque est accessible"

Les nouveaux films de s'ajoutent pas non plus ... comme si plex n'avait pas accès au disque
 

Pucinho

Nouveau membre
Effectivement c'etait bien cela, j'ai du appliquer les même droit au folder partagé "Video" (ou sont tous mes films)

OK maintenant
 

Petityom

Nouveau membre
Bon... J'ai trouvé comment faire...

Il faut convertir votre dossier partagé en "Windows ACL".

Aller dans la liste des dossiers partagés puis selectionné le dossier en question "plex" puis dans le menu en haut, il faut cliquer sur le bouton "action" et selectionner "Convertir en windows ACL".

La convertion d'un dossier en windows ACL nous permet de pouvoir gerer les droits utilisateurs avec une granularité plus fine. Vous decriez ensuite voir appraitre la colonne "personnaliser" ou "custom" en anglais dans la l'administration des droits.

++

Guillaume
 

briidelight

Nouveau membre
Bonjour,

Je confirme qu'il faut bien accorder les droits en lecture-écriture aux dossiers "Plex" et "Vidéo" (dossier où sont mes films et séries) pour le "System internal user".
Cela a fonctionné pour moi !
 

wistitiyoupi

Nouveau membre
Bonjour,
je suis équipé d'un ds218+ sur lequel je viens d'installer la mise à jour DSM7.
Suite à l'installation j'ai eu le même message qu'en début de topic et en choisiant le dossier d'installation, je me suis trompé de volume.
Il a bien pris les permissions mais enuite il m'a marqué que le chemin d'accès n'était pas bon, du coup j'ai esssayé de modifier le volume sélectionné mais l'application plex n'apparait plus dans le centre de paquets.
Je me suis dis que c'était parce qu'il y avait un bug à cause de mon erreur sur le choix de volume ou était installé plex.
Du coup j'ai supprimé le dossier plex en me disant que je pourrais le réinstaller (tant pis je réorganiserais le tout plus tard), mais l'application plex n'apparait pas mieux...

En cherchant sur le site, j'ai vu un tuto de EVOTk pour utiliser docker. J'ai fait les manips (sauf pour la partie transcodage hardware, je ne suis pas sur d'avoir compris à quoi ca servait), et quand je vais sur la page plex web, j'entre mes identifiants plex mais ensuite plus rien ne ce passe, j'ai une roue qui tourne en boucle et c'est tout...

Avant de faire plus de bétises, je me suis dis que ce serait bien de venir demande des conseils...

Qu'en pensez vous ?

Merci par avance pour votre réponse
Cordialement
 

NasBroc

Nouveau membre
Salut,

Depuis l'installation de DSM 7 le 11/08 et la réinstallation de Plex j'avais le même problème : fichiers affichés mais indisponibles et plus aucune mise à jour de la base de données.

Après lecture du forum, je suis allé vérifier les permissions pour chaque dossier partagé et ai constaté que "aucun accès" était mentionné pour PlexMediaServer comme utilisateur du système interne.
J'ai mis à jour toutes les permissions requises, les nouveaux fichiers s'affichent bien et tout est désormais disponible.
J'espère que cela pourra en aider certains.

A+
 

xavlev

Nouveau membre
Bonjour a tous,
après avoir pas mal galéré sur ce sujet, et échangé avec le service technique de Syno, ma partition était en ext3 ... et oui j'ai un syno depuis plus de 15 ans ... j'ai toujours évolué et même change de nas mais voila ext3 ne permet pas ce genre de gestion de permission.
j'ai du réinstaller de 0 mon DSM et créer un nouveau système de fichier et de partition, j'ai opté pour le btrfs plutôt que EXT4. Il a fallut au préalable sauvegarder mes fichiers sur un autre disque 7To a transférer en usb3 ... c'est quand même long.
Bref j'ai maintenant acces au fameux parametre "Convertir en windows ACL" ...
en esperant que cela puisse vous aider pour ceux qui seraient dans mon cas ...

Bonne journée
 

yanisab

Nouveau membre
Bonjour à tous,
Pour ma part, j'ai 2 comptes PLEX 1 avec pass à vie et un autre créé lors de mon achat de mon syno 218 sans pass à vie. Jusqu'à maintenant je lançais plex de mon syno, je me connectais sur mon 1er compte tout en ayant accès au Syno. Tout allait bien et accès à distance. Lors de la nouvelle installation du DSM 7, PLEX c'est réinstallé sur mon second compte. Mais lorsque je lançais PLEX de mon Syno, en choisissant le compte 1 comme avant la migration, je n'avais plus accès au Syno. Il me mettait " serveur indisponible". J'ai du recréer les bibliothèque mais il n'avais pas accès à tous les films.
J'ai décidé hier de non pas désinstaller PLEX comme préconisé mais de le supprimé définitivement du Syno. Je l'ai réinstallé avec mes codes du 1er compte avec pass à vie et en respectant les manips pour les permissions. Depuis tout est rentré dans l'ordre, j'ai retrouvé toutes mes bibiliothèques sans rien faire et tous les films et j'ai de nouveau accès à distance à mon PLEX, Si ça peut aider.
 
Haut Bas