Partager un onduleur (Eaton 3S 850) entre un Synology et un Asustor

MilesTEG1

Modérateur
Membre du personnel
Bonjour,
J'ai un onduleur Eaton 3S 850 qui est actuellement relié en USB au Synology DS920+. Ce dernier est configuré pour s'éteindre en fonction de l'état de la batterie de l'onduleur, et sert de serveur UPS pour mon autre Synology un 214Play :
1667718096165.png

J'ai depuis peu un Asustor AS6704T, et j'essaye de le faire bénéficier de cet onduleur au travers du serveur UPS du DS920+ mais ça ne fonctionne pas :
1667718999539.png
1667719022293.png

Une idée de s'il est vraiment possible de faire fonctionner l'onduleur sur les 3 NAS ?? Ou bien c'est mort ?
Merci d'avance :)
 

Nincha

Padawan
Hello, le serveur UPS est bien le synology si j'ai bien compris?
Donc sur le asustor, tu devrais plutôt avoir une notion de serveur UPS maitre qui po8nte vers le syno, non?
 

EVOTk

Modérateur
Membre du personnel
Salut @MilesTEG1

Rien que le fait de voir cela :
1667944214778.png

Pas sur que tu puisse utiliser le serveur du Synology pour un périphérique autre qu'un autre Synology. A voir si l'inverse ( avec l'Asustor est vrai également )
 

Patrick30

Nouveau membre
Bonjour @MilesTEG1,
J'ai un UPS Eaton Ellipse ECO 650 USB raccordé sur mon DS218+.
Le Syno est serveur réseau UPS pour mon NAS Netgear et un PC avec le client winNut. Tout fonctionne bien.
Comme toi, j'ai DSM 7.1.1-42962 Update 2. Pourtant, je n'ai pas le même affichage :

1667990248796.png


La cause de ton problème est peut-être à chercher de ce côté ...
Patrick
 

MilesTEG1

Modérateur
Membre du personnel
Hello, le serveur UPS est bien le synology si j'ai bien compris?
Donc sur le asustor, tu devrais plutôt avoir une notion de serveur UPS maitre qui po8nte vers le syno, non?
Oui c'est le Synology qui fait office de serveur UPS.
L'asustor en sera donc client. Mais peut importe ce que j'ai tenté, ça ne fonctionne pas.

Salut @MilesTEG1

Rien que le fait de voir cela :
Voir la pièce jointe 6881

Pas sur que tu puisse utiliser le serveur du Synology pour un périphérique autre qu'un autre Synology. A voir si l'inverse ( avec l'Asustor est vrai également )
C'est je pense la limitation qui m'empêche de faire ce que je veux...

Bonjour @MilesTEG1,
J'ai un UPS Eaton Ellipse ECO 650 USB raccordé sur mon DS218+.
Le Syno est serveur réseau UPS pour mon NAS Netgear et un PC avec le client winNut. Tout fonctionne bien.
Comme toi, j'ai DSM 7.1.1-42962 Update 2. Pourtant, je n'ai pas le même affichage :

Voir la pièce jointe 6884


La cause de ton problème est peut-être à chercher de ce côté ...
Patrick
J'ai rempli ces paramètres comme toi, en adaptant les adresses IP bien-sûr :)

Mais ça ne fonctionne pas.
J'ai tenté de débrancher l'onduleur du secteur : le Syno s'est de suite mis en alerte, avec envoi de notification.
Mais rien coté Asustor.

Vu que j'ai du SNMP activé sur le Syno pour du monitoring, et que je surveille l'UPS, j'ai tenté de passé par la communauté :
1667996747000.png

Mais même là ça ne veut pas...


Bref, je laisse tomber, tant pis.
L'Asustor ira dans un autre caisson (celui de la box) avec un onduleur pour lui et la box.

Je ne sais pas d'où vient la limitation, mais c'est relou...
 

MilesTEG1

Modérateur
Membre du personnel
@MilesTEG1
Sais-tu combien de temps tient ton Eaton 3S 850 avec ton 920+ seul stp?
Ou avec ton routeur si ton routeur est aussi sur l'onduleur.
Non aucune idée XD
Là, j'ai de branché sur la partie batterie : le 920+, le switch 8 ports, le ds214play (souvent éteint), et le Asustor.
Et sur la partie sans batterie : l'iMac de ma femme.

Dans DSM j'ai ceci :
1668012359387.png

Donc forcément avec moins de chose sur l'onduleur, ça tiendra plus longtemps ^^
 

Loutre38

Nouveau membre
Bonjour à tous,
Mon onduleur est raccordé via USB à mon DS920+ :
1668013144780.png
Je récupère les informations en provenance du serveur NUT (Network UPS Tools) de mon UPS via le réseau LAN sur mon Rasp PI4 Jeedom (domotique).
Sur mon DS920+ rien de plus configuré.
1668013311709.png
 

jeu2

Apprenti
Non aucune idée XD
Là, j'ai de branché sur la partie batterie : le 920+, le switch 8 ports, le ds214play (souvent éteint), et le Asustor.
Et sur la partie sans batterie : l'iMac de ma femme.

Dans DSM j'ai ceci :
Voir la pièce jointe 6892

Donc forcément avec moins de chose sur l'onduleur, ça tiendra plus longtemps ^^
Je suis pas sûr que sur ce tableau, le calcul soit fait avec tout le materiel connecté sur la batterie de l'onduleur ou uniquement le 920+.
 

EVOTk

Modérateur
Membre du personnel
Je suis pas sûr que sur ce tableau, le calcul soit fait avec tout le materiel connecté sur la batterie de l'onduleur ou uniquement le 920+.
Normalement c'est l’onduleur qui donne son autonomie a la machine, donc c'est normalement l'autonomie réelle avec la charge a l'instant "t"
 

jeu2

Apprenti
Normalement c'est l’onduleur qui donne son autonomie a la machine, donc c'est normalement l'autonomie réelle avec la charge a l'instant "t"
Ok, dans ce cas, @Loutre38 a un problème avec son onduleur 1400 chargé à 100% qui ne tiendrait que 15min.
Ou alors, il a beaucoup de matériel branché dessus...
 

MilesTEG1

Modérateur
Membre du personnel
Ok, dans ce cas, @Loutre38 a un problème avec son onduleur 1400 chargé à 100% qui ne tiendrait que 15min.
Ou alors, il a beaucoup de matériel branché dessus...
Pou bien sa batterie n’est plus tout le jeune …

Bonjour à tous,
Mon onduleur est raccordé via USB à mon DS920+ :
Voir la pièce jointe 6893
Je récupère les informations en provenance du serveur NUT (Network UPS Tools) de mon UPS via le réseau LAN sur mon Rasp PI4 Jeedom (domotique).
Sur mon DS920+ rien de plus configuré.
Voir la pièce jointe 6894
Ok mais en quoi ça s’applique à mon cas d’usage ?!
Depuis le ds920+ ou le 214play je n’ai aucun soucis.
C’est depuis l’asustor que ça coince.

Après je vois bien essayer un serveur NUT mais je ne sais pas comment faire ni quoi utiliser.
Il me faudrait davantage de détails sur comment tu fais @Loutre38 .
 

Loutre38

Nouveau membre
Ok, dans ce cas, @Loutre38 a un problème avec son onduleur 1400 chargé à 100% qui ne tiendrait que 15min.
Ou alors, il a beaucoup de matériel branché dessus...
Pou bien sa batterie n’est plus tout le jeune …
Mon onduleur a bientôt 4ans. Je fais un cycle de décharge 8min/mois. J'ai pratiquement 100w de charge (j'ai toute ma baie info dessus, il faut que je revoie le fonctionnement).

Ok mais en quoi ça s’applique à mon cas d’usage ?!
Depuis le ds920+ ou le 214play je n’ai aucun soucis.
C’est depuis l’asustor que ça coince.

Après je vois bien essayer un serveur NUT mais je ne sais pas comment faire ni quoi utiliser.
Il me faudrait davantage de détails sur comment tu fais @Loutre38 .
Ce que je voulais dire. Ça doit être possible de récupérer les infos de ton onduleur depuis ton Syno vers un autre équipement autre que Synology (NAS Assustor) et de citer mon exemple avec de la domotique je récupère les infos de mon onduleur.

Après je n'en sais pas plus car sur JEEDOM, je passe par un plugin. il faut uniquement configuration IP_du_Syno et les infos remontent.


Le serveur NUT était une piste.

Si cela peut aider :
ou
ou via docker.

Je suis désolé si je n'ai pu aider. Je souhaitai simplement partager avec vous, qu'il y a peut être une solution avec un serveur NUT, à gratter. :unsure:


Bonne soirée.
 

Pièces jointes

  • 1668026464651.png
    1668026464651.png
    9.7 KB · Affichages: 1

MilesTEG1

Modérateur
Membre du personnel
Mon onduleur a bientôt 4ans. Je fais un cycle de décharge 8min/mois. J'ai pratiquement 100w de charge (j'ai toute ma baie info dessus, il faut que je revoie le fonctionnement).


Ce que je voulais dire. Ça doit être possible de récupérer les infos de ton onduleur depuis ton Syno vers un autre équipement autre que Synology (NAS Assustor) et de citer mon exemple avec de la domotique je récupère les infos de mon onduleur.

Après je n'en sais pas plus car sur JEEDOM, je passe par un plugin. il faut uniquement configuration IP_du_Syno et les infos remontent.


Le serveur NUT était une piste.

Si cela peut aider :
ou
ou via docker.

Je suis désolé si je n'ai pu aider. Je souhaitai simplement partager avec vous, qu'il y a peut être une solution avec un serveur NUT, à gratter. :unsure:


Bonne soirée.
Merci pour ce complément de réponse ^^
Je vais voir si un serveur UPS via docker pourrait fonctionner ;)
Mais honnêtement, ce sera plus pour le fun qu'autre chose.
Car cet Asustor va vraiment changer de caisson. Il n'aura que des SSD dedans, et son ventilateur semble rudement silencieux, donc il ira dans le caisson de la box, à coté de mon canapé, là où il y a déjà un (vieil) onduleur, avec un câble USB libre ^^).
 

shaks2022

Chevalier Jedi
bonjour
j'ai un onduleur eaton connecté à mon asustor as6602t, et j'ai galéré pour configurer un logiciel de monitoring sur mon smartphone.
si tu relies l'usb à l'asustor et si tu arrives à coller les paramètres que j'utilise pour mon logiciel dans la partie slave du synologie ,ça peut peut être fonctionner ? ( ça fait 2 'si' hein donc je peux rien garantir )
bref : les paramètres en question :
- connection type : nut
- server address : asustor@'ip de ton nas'.
- port 3493.

faut bien sûr remplacer 'ip de ton nas' par l'ip de ton NAS asustor .exemple si ton NAS est connecté en 192.168.1.11, alors l'adresse est : asustor@192.168.1.11
le mot 'asustor ' est obligatoire dans l'adresse et n'est pas configurable côté ADM.
 
Dernière édition:
Haut Bas