Asustor NOUVEAUTE CLOUD CONNECT

Dami1

Représentant ASUSTOR
Nouveau : le service DDNS "Cloud Connect" (marque déposée) permet désormais de tester son identifiant Cloud en http ou en https avec le(s) port(s) de son choix.

http://www.myasustor.com/
 

Dami1

Représentant ASUSTOR
Dami1 a dit:
Spartanineo a dit:
Merci Dami1 pour l'info, je trouve cela pas mal.

merci.
Nous continuons d'innover :geek:

C'est prévu et en phase de test.
Je l'ai depuis un bail et ça fonctionne (test fait sur un AS51 ET un AS7)
Après au niveau du calendrier ça ne sortirait malheureusement au mieux que fin du mois ou février concomitamment à ADM 2.6 (la peut être dernière mise à jour mineure avant THE MISE A JOUR)
 

The Burgund

Chevalier Jedi
Bonjour,
en testant le port 8000, no problem.
Mais en testant 8001 (https sécurisé) on a un message d'erreur, quelque soit le navigateur avec ou sans navigation privée... Normal ?

security.JPG
 

Dami1

Représentant ASUSTOR
The Burgund a dit:
Bonjour,
en testant le port 8000, no problem.
Mais en testant 8001 (https sécurisé) on a un message d'erreur, quelque soit le navigateur avec ou sans navigation privée... Normal ?

security.JPG

oui normal, désormais, quand https est sur rouge, Chrome et Firefox affichent un message d'alerte.

Si tu as mis ton NAS en https, Cloud Connect (le site web) va t'ouvrir la page de NAS car tu es connecté à ton NAS chez toi ou ailleurs via ce service gratuit DDNS.

Il ne faut pas se fixer au fait tu aies ce message. l'important est que tu sois connecté en https comme déjà expliqué plusieurs fois par FX.
Sinon, tu peux te rapatrier un certificat "green" dans ADM que tu peux par exemple obtenir en créant un certificat gratuit sur certains sites
 

The Burgund

Chevalier Jedi
Merci pour ta réponse.
Le message vient d'IE (idem fox et chrome).
Je vais voir ça dès que l'aurais besoin du https.
 

Dami1

Représentant ASUSTOR
The Burgund a dit:
Merci pour ta réponse.
Le message vient d'IE (idem fox et chrome).
Je vais voir ça dès que l'aurais besoin du https.

il te suffit de cliquer sur "poursuivre sur ce site web" pour passer en 'https et avantage ton mot de passe ne sera pas "en clair"
Enfin, une fois sur la page d'accueil d'ADM, si tu es sur Chrome et que tu cliques sur le cadenas tu verras que la méthode de chiffrement est bonne.
 

The Burgund

Chevalier Jedi
Merci pour vos réponses.
Moi, je dois collectionner les trucs bizarres (les newbies c'est comme ça !) :
Je viens de faire un nouvel essai pour constater ce que Dami1 me dit et paf (sous chrome) ça passe direct en https, sans recevoir l'avertissement évoqué plus haut ! :eek:

https.JPG
 

Dami1

Représentant ASUSTOR
parce que tu étais déjà connecté le jour même sous adm ou parce que tu n'as pas fermé ton navigateur
il y a nécessairement une explication simple
 

Mien-Mien

Padawan
Dami1 a dit:
Dami1 a dit:
Spartanineo a dit:
Merci Dami1 pour l'info, je trouve cela pas mal.

merci.
Nous continuons d'innover :geek:

C'est prévu et en phase de test.
Je l'ai depuis un bail et ça fonctionne (test fait sur un AS51 ET un AS7)
Après au niveau du calendrier ça ne sortirait malheureusement au mieux que fin du mois ou février concomitamment à ADM 2.6 (la peut être dernière mise à jour mineure avant THE MISE A JOUR)
Salut Dam1,
Tu parlais de Let's Encrypt ? Des news sur ce sujet ?
Merci.
 

Dami1

Représentant ASUSTOR
j'ai dit page 1 que c'était une "excellente proposition" .
Le sujet concerne toutefois Cloud Connect ;)
 
Haut Bas