Synology MR 2200 et 4g

Chris25

Nouveau membre
Bonjour à tous,
J'ai acheté un MR2200 pour l'utiliser en mode routeur associé uniquement à un réseau 4g avec un smartphone en partage de connexion pour limiter les couts.
Sous Android, tout ce passe bien.
Sous iOS 14 c'est parfait mais...

Sous iOs 15 ca coince et pas moyen d'obtenir une connexion active en 4g.

Est ce une limitation de iOs 15 ?

Comment faire pour s'en sortir ?

Merci !
 

maxou56

Chevalier Jedi
Sous iOs 15 ca coince et pas moyen d'obtenir une connexion active en 4g.

Est ce une limitation de iOs 15 ?
Bonjour,
Avec un iPhone sous iOS15 connecté en USB au Routeur MR2200ac?
Normalement pas de limitation avec iOS 15.

Quelle version de SRM, SRM 1.2.5-8227 Update 5? IOS 15.6?

Quel opérateur? 4G ou 5G?
Dans centre réseau > statut > internet > IPv6 c'est connecté?
 
Dernière édition:

MilesTEG1

Modérateur
Membre du personnel
Moi faut que je re-test car avec 1.2.x ça ne fonctionnait plus…
Maintenant que je suis en 1.3.x peut être que ça marchera mieux 😊
 

maxou56

Chevalier Jedi
Je viens de tester (très brièvement uniquement en IPv4) avec un MR2200ac (après reset sans réglages ou configurations) sous SRM 1.3.1 et un iPad Pro 2018 (4G) sous iPadOS 15.6 et Orange ça fonctionne.
Edit: avec un iPhone SE2 (4G), iOS 15.6, orange, ça fonctionne aussi.

Capture d’écran 2022-08-15 à 21.03.30.pngCapture d’écran 2022-08-15 à 21.03.55.png
Capture d’écran 2022-08-15 à 21.04.03.pngCapture d’écran 2022-08-15 à 21.04.44.png
 
Dernière édition:

Chris25

Nouveau membre
Mon SRM est à jour, l'iphone est en 15.6 et reconnu par le routeur mais aucune activité 4g. J'ai checké les APN de bouygtel mais ils sont "stock" pas de bidouille...
J'ai tout tenté et je me demande si ce n'est pas un problème côté bouygtel.

La seule différence que j'ai avec vous c'est que l'onglet SmartWan n'est pas indiqué "réseau mobile" mais "3G & 4G"

J'ai bouygtel en 4g ipV4 et ipV6 non connectés...
 

maxou56

Chevalier Jedi
La seule différence que j'ai avec vous c'est que l'onglet SmartWan n'est pas indiqué "réseau mobile" mais "3G & 4G"
Bonjour,
C'est bizarre si tu es à jour, les dernières versions de SRM 1.2.x au moins la SRM 1.2.5-8227 Update 5 c'est maintenant "Réseau mobile" à la place de "3G & 4G"

Tu est bien en SRM 1.2.5-8227 Update 5?
Sinon attendre la version final de SRM 1.3.1 qui est actuellement en "RC"
 

Pièces jointes

  • Capture d’écran 2022-08-17 à 15.31.55.png
    Capture d’écran 2022-08-17 à 15.31.55.png
    346 KB · Affichages: 1
Haut Bas