lecture 4k saccadé avec NAS

pierrox

Apprenti
6 Juin 2024
33
0
6
bonjour a tous,

j'ai enfin décidé de passer le pas et de passer a la 4k. J'ai donc pris la TCL 65c89b. J'ai donc telecharger plusieurs film en 4k que j'ai transférés sur mon NAS WD my cloud ex 2 avec un DD WD red de 3To. Mais au moment de regarder les films il y a eu un soucis. Le film se lance mais il saccade. J'ai essayer sur le lecteur de la TV ainsi que sur VLC et nova et a chaque fois le même problème. Cela se passe seulement sur les films de plus de 50Go.

Je comprend pas d’où cela vient car avant avec mon ancienne TV full Hd tous passait parfaitement en 1080p.

Est ce que cela pourrais venir du NAS sachant que celui-ci a 10 ans et est donc pas assez puissant pour le débit demandé, ou peut être le disque dur qui est est pas assez rapide non plus ?

Je n'arrive pas a savoir comment je pourrais régler le problème.

Quelqu'un peut il m'aider ?
 
Hello,

Les raisons peuvent être multiples. Comme tu le dis, la taille (et la résolution) des vidéos a largement augmenté.
Est-ce que la TV est connecté au réseau en Wi-Fi ou avec un câble ?
Avec le lecteur de TV ou VLC, est-ce que tu accèdes au NAS en SMB ou en DLNA/UPNP. Je ne peux que te recommander d'utiliser le SMB.
 
Hello,

Les raisons peuvent être multiples. Comme tu le dis, la taille (et la résolution) des vidéos a largement augmenté.
Est-ce que la TV est connecté au réseau en Wi-Fi ou avec un câble ?
Avec le lecteur de TV ou VLC, est-ce que tu accèdes au NAS en SMB ou en DLNA/UPNP. Je ne peux que te recommander d'utiliser le SMB.
salut,

la TV est connecter en Ethernet directement sur la box et le NAS en ethernet via un switch. Je suis tous le temps passer en SMB pour lire les films.
Donc la ça ne sera pas forcement un problème de puissance du NAS ?
 
OK...
Il y a quelques années, j'avais remarqué que de nombreuses TV 4K avaient de meilleures performances réseau en Wi-Fi qu'en Ethernet (avec un câble). C'est un test à faire...
As-tu la possibilité de t'assurer que tu es bien en Gigabit en Ethernet (si tu restes par câble).
As-tu des problèmes avec des fichiers vidéos 1080p ?
As-tu essayé avec un lecteur multimédia (Box Android ou Apple TV) ?
 
OK...
Il y a quelques années, j'avais remarqué que de nombreuses TV 4K avaient de meilleures performances réseau en Wi-Fi qu'en Ethernet (avec un câble). C'est un test à faire...
As-tu la possibilité de t'assurer que tu es bien en Gigabit en Ethernet (si tu restes par câble).
As-tu des problèmes avec des fichiers vidéos 1080p ?
As-tu essayé avec un lecteur multimédia (Box Android ou Apple TV) ?
alors déjà pour les films en 1080p je n'est jamais eu de problème. J'ai pas tester en wifi j'essayerais demain je pense.
J'ai essayer des films ou serie en 4k dolby vision moins lourd et je n'est aucun soucis de lag.
Je viens d'essayer avec le player de la freebox pop et c'est pas mieux voir meme pire je trouve.
J'ai changer de disque dur pour voir dedans et je suis passé sur un Ironwolf pro 6to mais c'a na rien changé
 
Si tu as un PC fixe connecté en filaire (sur la box si possible, comme la TV), quel débit as-tu lors d'un transferts avec fichier de 4 Go (ou plus) depuis le NAS vers l'ordinateur ?
 
Si tu as un PC fixe connecté en filaire (sur la box si possible, comme la TV), quel débit as-tu lors d'un transferts avec fichier de 4 Go (ou plus) depuis le NAS vers l'ordinateur ?
je suis entre 60/mo/s et 70mo/s.

le pc est relier en ethernet au meme switch que le nas qui lui meme est relié a la box
 
C'est pas fou, mais c'est suffisant pour tes fichiers. Donc ce n'est pas un souci de NAS ou de switch.
Est-ce que la TV est bien en 1Gb/s lorsqu'elle est connectée à ta box par câble ?
As-tu essayé le WiFi sur la TV ?
 
C'est pas fou, mais c'est suffisant pour tes fichiers. Donc ce n'est pas un souci de NAS ou de switch.
Est-ce que la TV est bien en 1Gb/s lorsqu'elle est connectée à ta box par câble ?
As-tu essayé le WiFi sur la TV ?
Je viens de voir que tu demandais le debit du nas vers le pc alors que c'est le débit de pc vers NAS.

C'est le 65c89b, le dernier modèle de tcl donc j'espère que oui. J'ai pas trouvé cette information.

J'ai pas essayer le wifi.

Je regarde ça et je te dit ce qu'il en est.

J'ai essayer avec une clé usb et le même film est fluide. Aucune coupure
Message automatiquement fusionné :

C'est PC qui lit les vidéos sur la TV ou l'OS Android de la TCL ?

C'est du lourd comme fichiers - vitesse du réseau et/ou capacité du lecteur ?
Non c'est sur la tv qui lit les vidéos et qui a du mal. Sur le pc les vidéos qui sont sur le NAS n'ont aucun mal à être lu
 
c'est sur la tv qui lit les vidéos et qui a du mal
Les OS intégrés aux TV ont leurs limites - même si celui de (Android) TCL est pas trop mal.
Si tu veux lire des vidéos de ce poid, 4K ou avec des codecs spé, je te conseillerai de brancher sur ta tv un lecteur vidéo qui tient la route (type Shield, Apple, mini-PC ...).
 
Les OS intégrés aux TV ont leurs limites - même si celui de (Android) TCL est pas trop mal.
Si tu veux lire des vidéos de ce poid, 4K ou avec des codecs spé, je te conseillerai de brancher sur ta tv un lecteur vidéo qui tient la route (type Shield, Apple, mini-PC ...).
J'ai essayer aussi avec la freebox pop et même résultats voir pire même. Je vais voir si quelqun aurai un lecteur vidéo autre pour tester. Mais pour toi ça viendrais plus de la tv que du NAS du coup ?

Après sur clé usb aucun soucis de lecture, c'est bizarre non ?
 
Mais pour toi ça viendrais plus de la tv que du NAS
Le nas fait office de stockage - la lecture sur l'OS TV
Si tes vidéos de + de 50Go passent bien en branchant une clé USB sur la tv - cela doit sans doute venir de la vitesse de transfert NAS->TV (réseau ?).
Peut être voir avec d'autres membres du forum qui diffusent des vidéos aussi lourdes sur le même principe que toi Nas -> Réseau local -> OS TV. (Pour ma part les qques + lourdes en 4k n'exèdent pas 40Go - et ma config est différente).
 
Le nas fait office de stockage - la lecture sur l'OS TV
Si tes vidéos de + de 50Go passent bien en branchant une clé USB sur la tv - cela doit sans doute venir de la vitesse de transfert NAS->TV (réseau ?).
Peut être voir avec d'autres membres du forum qui diffusent des vidéos aussi lourdes sur le même principe que toi Nas -> Réseau local -> OS TV. (Pour ma part les qques + lourdes en 4k n'exèdent pas 40Go - et ma config est différente).
je viens de tester la connexion en ethernet sur la tv et je suis a 100Mbit/s et en wifi a 90Mbit/s. La lecture en wifi est pire que en ethernet.

Donc si je comprend, le problème viendrait plutot du debit internet que de la puissance du NAS qui a du mal a envoyer les données.
 
NAS qui a du mal a envoyer les données
Tu es connecté à ton NAS de quelle façon ?
-> protocole (SMB NFS ?) -> logiciel de lecture TV (VLC, Kodi, Plex autres ?) -> Logiciel de difusion du NAS (serveur multimédia, Plex, autres ?)
-> les branchements - [1 LAN NAS <-> Box <-> 1 LAN TV] ou [1 LAN NAS + 1 LAN TV -> 1 SWITCH RJ45 -> Box] ?
 
alors pour le branchement, ca fait box --> cable ethernet --> switch -->cable ethernet NAS et pour la TV ca fait box --> TV
Je met câble ethernet pour comprendre que c'est les cable qui ont été mis dans les murs lors de la construction de la maison
les deux sont sur les ports 2.5Gb de la box.

Pour la lecture sur la TV je vais sur VLC ou Nova puis WD mycloud en SMB et après je navigue dans les différents dossier
 
Là, je ne sais pas - vu que c'est de la lecture directe, ça devrait fonctionner au mieux ...
Concernant les branchements, si tu as la possibilité - c'est de tester en mettant un petit switch en sortie de box pour lier dessus le LAN du NAS et celui de la TV -> cette config permet en gal de réduire la latence "de connexion" entre les 2 appareils (que de les passer individuellement via la box).
 
Là, je ne sais pas - vu que c'est de la lecture directe, ça devrait fonctionner au mieux ...
Concernant les branchements, si tu as la possibilité - c'est de tester en mettant un petit switch en sortie de box pour lier dessus le LAN du NAS et celui de la TV -> cette config permet en gal de réduire la latence "de connexion" entre les 2 appareils (que de les passer individuellement via la box).
je vais tester cela, çà reste une de mes dernières solutions. sinon je prendrais des films moins gourmand en bande passante
 
100Mbit/s et en wifi a 90Mbit/s
100 Mb/s cela fait 12,5 Mo/s : c'est assez limité. Cela ne posera pas de souci sur un fichier 1080p. Pour les fichiers 4K, il ne devrait pas y avoir de souci... Pour les plus gros, avec la meilleure qualité de l'image et une piste sonore un peu grosse : ce sera trop juste.
Je rejoins @morgyann sur le test un peu plus en direct entre le NAS et la TV serait une bonne idée. Il est peut-être possible de déplacer le NAS temporairement. J'ai pas trop confiance dans les box des opérateurs. Même chose pour les lecteurs multimédia dans les Box TV, je n'ai pas très confiance dans leur capacités.
 
alors je viens d'essayer de mettre le NAS en direct mais malgré toute mes tentative il n'est pas reconnu sur la TV. J'avais reussi il y a tres lontemps mais je sais plus comment j'avais fait